Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » Creative ES1370 » Threadansicht

Autor Thread - Seiten: -1-
000
13.05.2010, 19:46 Uhr
Tobias



Hi, ich habe die im Titel angegebene Soundkarte gefunden und würde sie gerne benutzen.
Gibt es eine Chanche Win 3.1 Treiber zu bekommen?

Mit freundlichen Grüßen Tobias M. (-:

PS. Ich bastle an nem extreme 3.11 PC, der hat ne TNT2 und ne 100MBit Lan Karte (-:
Hat alles was er brauch, bis auf Sound )-: Und meine schöne Soundblaster 32 ist tot *cry*

Dieser Post wurde am 13.05.2010 um 19:48 Uhr von Tobias editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
13.05.2010, 21:59 Uhr
Antz

Avatar von Antz

Das sollte er sein
http://support.gateway.com/support/drivers/getFile.asp?id=14250&dscr=Ensoniq%20Audio%20PCI%20Wavetable%20Sound%20Card%20(1370%20chipset)%20sound%20driver&uid=268953368
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
14.05.2010, 06:02 Uhr
Aqua

Avatar von Aqua

Der sollte mit einer SB16 PCI (1373), 64PCI + 128PCI laufen.
Bei mir will der Download einen Benutzernamen und Passwort.
Und irgendwas von falscher Windows Version faselt er auch.
Könnte das bitte Jemand uploaden, der es runter bekommen hat ?
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 14.05.2010 um 06:06 Uhr von AquanoxX1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
14.05.2010, 13:05 Uhr
commander_keen

Avatar von commander_keen

Einfache Abfrage, mit Ja/OK bestätigen und dann kommt der Download (über ein popUp).
Aber trotzdem hier nochmal extern gehostet:
http://x7.to/fkfflu
Mirror: http://www.uploads.ws/D5VSwU
Mirror2: http://uploaded.to/file/ed4jft
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
14.05.2010, 16:09 Uhr
Aqua

Avatar von Aqua

Danke Commander!
Könnte am Versuch mit dem "Nicht-Windows" Gerät gelegen haben.
Es wurde hier zwar schon mal ein derartiger Treiber gepostet, aber doppelt hält besser
(vielleicht ist der ne andere Version, man weiss ja nie)
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 14.05.2010 um 16:31 Uhr von AquanoxX1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek