Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Software & Spiele » Googleprobleme mit 16 Bit » Threadansicht

Autor Thread - Seiten: -1-
000
23.10.2010, 14:13 Uhr
Chris



Irgendwie funktioniert inzwischen von google kaum noch irgendetwas korrekt mit 16-Bit-Browsern. Was ich doch etwas vermisse, ist die Bildersuche, die früher (bis Anfang des Jahres?) problemlos mit Netscape lief, seit einer Weile aber nur noch den Browser zum Abschmieren bringt. Auch Opera 3.62 zeigt die Ergebnisgalerien nicht mehr an, es gibt nur eine Fehlermeldung.

Wie sieht das beim 16-bittigen IE 5.0 aus? Klappt die Bildsuche dort noch? Oder hat jemand eine Idee, wie es auch mit Netscape und Opera klappen könnte? Mit einem pocket proxy habe ich es schon versucht, das bringt auch nicht wirklich was.

Erstaunlicherweise funktioniert die Bildsuche von altavista nach wie vor auch mit dem 4.08er problemlos, da ist jede Zeile 100% korrekt dargestellt. Leider ist google aber wahrscheinlich zu hip für Software von vorgestern ;-).

Hier ein aktueller Screenshot von der Altavista-Bildsuche mit Netscape 4.08:



Chris
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
25.10.2010, 00:37 Uhr
commander_keen

Avatar von commander_keen

Opera 3.62 Bildersuche nach "Auto":


--
Verloren hat, wer sich geschlagen gibt!

Dieser Post wurde am 25.10.2010 um 00:38 Uhr von commander_keen editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
25.10.2010, 10:06 Uhr
Chris



Hmmm. Warum klappt es dann bei mir nicht mehr? Ich bekomme da von Opera nur die Meldung "Internal Communication Error" - und das auf zwei Rechnern.

Kannst du auch auf ein Galeriebildchen klicken und es läuft korrekt weiter, d.h. mit Auswahlmöglichkeit, sich das Bild einzeln in voller Größe anzeigen zu lassen?

Hast du irgendwelche Erweiterungen im Opera, die in der regulären Version (aus dem Downloadarchiv auf opera.com) nicht drin sind?

Chris

Dieser Post wurde am 25.10.2010 um 10:06 Uhr von Chris editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
25.10.2010, 21:48 Uhr
commander_keen

Avatar von commander_keen

War ne Standard-Installation von evolt.org, keine Erweiterungen o.ä.

Mus ich ggf. nochmal später testen bezüglich weiterklicken.
--
Verloren hat, wer sich geschlagen gibt!

Dieser Post wurde am 25.10.2010 um 21:48 Uhr von commander_keen editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
26.10.2010, 22:44 Uhr
commander_keen

Avatar von commander_keen

Beim Anklicken eines Bildes bleibt auf der folgenden Seite der untere Frame leer. Der obere mit dem kleinen Bild wird jedoch angezeigt und das Bild lässt sich anklicken und in voler Größe einzeln betrachten.
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
06.12.2010, 09:49 Uhr
Chris



Kurzer Nachtrag: seit gestern geht die Google-Bildersuche plötzlich bei mir auch mit Opera wieder (genau so, wie oben von commander_keen beschrieben). Keine Ahnung, ob das von längerer Dauer ist bzw. warum es vorher nicht mehr ging.

Chris
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Software & Spiele ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek