Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Allgemeine Diskussion » Win 3.11 unter VM Ware » Threadansicht

Autor Thread - Seiten: -1- [ 2 ]
000
01.05.2011, 21:12 Uhr
ti1t



Hallo an alle!!
Eine wirklich schöne Seite für Win3.11 habt ihr hier.

Ich hab mich neulich dazu entschlossen über VM Ware ältere BS zu installieren. Win 98 war kein Problem. Mit Win 3.11 hab ich dann aber doch das eine oder andere.

Was ich bis jetzt geschafft habe:

MS DOS 6.22 installiert.
Über eine Win 98 Startdiskette Win 3.11 von CD aus installiert
Mit Hilfe dieser Anleitung:

http://vmware0.tripod.com/

das CD Rom in Win3.11 zugänglich gemacht. Den Rest von den vorgeschlagenen Sachen werde ich auch noch umsetzen. Was ich bisher nicht finden konnte waren gescheite Grafiktreiber. Ich möchte gerne größere Auflösungen auswählen können. Wie mache ich das?

Bei euch habe ich diesen: http://www.gaby.de/ftp/pub/win3x/drivers/svga.zip
gefunden. Was mache ich damit denn? Über die Systemsteuerung kann man ja gar nix machen.

Dieser Post wurde am 01.05.2011 um 21:13 Uhr von ti1t editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
01.05.2011, 21:46 Uhr
Aqua



Hallo ti1t!

Wie du richtig bemerkt hast, stehen nur 640x480 und 16 Farben Standard Vga nach der Installation von WfW zur Verfügung.
Die Svga.zip ist der gepatchte 256 Farben Treiber, der auch höhere Auflösungen ermöglicht.
Den kann man auch auf einem physisch installierten WfW3.11 mit PCI und AGP Grafikkarten verwenden, wofür es keine Win3.1x Grafikkartentreiber gibt.
Funktioniert aber nicht bei allen Grafikkarten, ist ein bisschen Glücksache.
Dies nur als Info nebenbei.

Bei mir ist's zwar schon lange her, diesen Patch installiert zu haben, weil ich 16/24/32 Bit Grafikkartentreiber verwende.
Soweit ich mich erinnere, braucht man die Dateien nur ins System Verzeichnis (Ordner) kopieren und danach das Windows Setup aufrufen, eine SVGA Option auswählen und nach einem WfW Neutstart sollte man dann den gewünschten Grafikmodus am Bildschirm vorfinden.

Falls es so nicht klappt, gehst du in die Systemsteuerung unter Treiber, wählst "nicht aufgeführter oder aktualisierter Treiber" und wählst die Datei OEMSETUP.INF aus, die mit allen Dateien vom Zip-Archiv im gleichen Ordner sein sollten.

Mit welcher Methode genau bin ich mir jetzt nicht 100% sicher, aber geklappt hat es jedenfalls.

Der NoNameNeeded könnte es noch genauer wissen, er führt meines Wissens nach WfW auch in einer VM aus.
--
Generic USB Massenspeichertreiber: DOS/Win3.1x-USB1+2 Win95B-USB1+Win95BUSBSupp Win98FE-USB1+2
Win98SE-USB1+2 WinNT4.0-USB1 DOS-PCMCIA-ATA bis zu 4 Sockets(Cardbus kompatibel) My pimped DOS6-WIN3 All4Win3-MP3

Dieser Post wurde am 01.05.2011 um 21:54 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
02.05.2011, 00:57 Uhr
commander_keen

Avatar von commander_keen

Das ist aber nicht der auf vmware getrimmte Treiber bei Gaby.de, es gab doch einen extra gepatchten bei chitchat(?)

Die Website ist leider down, das war der Patcher: http://www.mediafire.com/?vt3ghm8m5hivfqk
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
02.05.2011, 01:01 Uhr
NoNameNeeded



ICh würde empfehlen, Win3.x nicht in einer VMWare Maschine sondern stattdessen unter MS Virtual PC zu installieren.
Der Grund ist, dass unter Virtual PC Hardware emuliert wird, für die es auch tatsächlich Win3.x-Treiber gibt, also für die Grafikkarte und auch die Soundkarte...
Zwar kann man zur Not auch einen "falschen" Treiber für die Soundkarte verwenden (und es soll sogar funktionieren), der von Aqua erwähnte GraKa-Treiber ist hingegen echt nur eine Notlösung, da dadurch alles sehr langsam wird (wenn man bspw. Fenster verschiebt usw.) ähnlich wie bei den Standard-GraKa-Treibern von XP, die zwar auch höhere Auflösungen zulassen, aber nicht wirklich für einen dauerhaften Betrieb gedacht sind.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
02.05.2011, 10:59 Uhr
ti1t



Danke für die guten Antworten.

Den Svga.zip-Treiber hab ich nun installiert bekommen. Es scheint jedoch der selbe zu sein, der bereits bei mir unter Win3.11 läuft. Es funktioniert jedoch nur die VGA Auflösung.

Da werde ich mich wohl mal mit Microsoft Virtual PC auseinandersetzen müssen.

Dieses Calmira sieht aber auch total verschärft aus. Ich hoffe das funktioniert bei mir.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
13.05.2011, 10:07 Uhr
ti1t



So, das mit MS Virtual PC hat schon sehr viel besser funktioniert. Ich poste gerade mit meinem win 3.11 system hier. Eine der wenigen Seiten, die kompatibel zum ie5 ist. Gibt es denn für 3.11 noch andere und bessere Browser. Ich hab es schon mit opera und netscape probiert, doch diese stürzen sehr häufig ab und wollen dann auch gar nicht mehr so einfach starten. Oder kann ich im ie noch irgendwelche besonderen Einstellungen machen?

Ein weiteres Problem habe ich mit w32s. In DOS habe ich vor installation auch share gemacht, doch die Programme wollen einfach nicht funktionieren.


Dann habe ich auch mal Virtual Box getestet. Da funktioniert allerdings gar nix. Bei DOS 6.22 stoppt er bei der formatierung der Festplatte und bei win98 wenn ich die installation von cd starten möchte. (ohne cd funktioniert und ich konnte auch fdisk und format c: machen.)

Vielleicht habt ihr ja noch ein paar Tipps für mich Ups die Smilies funktionieren hier ja gar nicht :-)

Dieser Post wurde am 13.05.2011 um 10:17 Uhr von ti1t editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
13.05.2011, 18:54 Uhr
Antz

Avatar von Antz

Andere als die von dir genannten Browser gibt es keine,
der noch modernste ist der Opera 3.62, leider auch der Instabilste.
Hab allerdings bessere Erfahrungen mit Version 3.60 gemacht.

Die letzte Win32s-Version macht Probleme mit Virtual PC, da muss man auf Ver. 1.25 zurückgreifen,
findet man noch, meist in Zusammenhang mit VPC.

Share in Dos laden kannst du dir übrigens sparen,
Gibt ein Vshare-Update, welches auch mit Win3.11 läuft (nicht nur WfW)
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=904b7736-76a8-4d4e-9c14-ab016e3ee7ce
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
16.05.2011, 15:52 Uhr
NoNameNeeded



Virtual Box ist nicht wirklich ausgereift.
OS wie DOS oder WIn98 werden aber überhaupt nicht unterstützt.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
29.05.2011, 14:00 Uhr
ti1t



Ja, das habe ich gemerkt. Win 3.11 wird von Virtual PC aber auch nicht 100% unterstützt, da der virtuelle Rechner öfters mal abstürzt und das ist ja Gift für Win 3.11.

Kann es sein, dass der Programm Manager (also die "Startleiste") nur 14 Programme anzeigen kann. Habe ich mehr Programme installiert, fliegt eine andere Gruppe einfach raus. z.b. wird mir die Spielegruppe mit Hearts, Solitär und Minesweeper nicht mehr angezeigt.

Ich hab jetzt auch mal os/2 warp3 rausgesucht. Allerdings habe ich als Kind damit nicht gespielt. Die Sounds sind allerdings äh "lustig". Wo bekommt man da denn Updates und wie kommt man ins Internet. Das BS hat nur Software fürs Modem.

Dieser Post wurde am 29.05.2011 um 14:01 Uhr von ti1t editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
29.05.2011, 16:31 Uhr
Antz

Avatar von Antz

Normal müsste der Progamm Manager max. 40 Gruppen anzeigen,
Abstürze können an allen Möglichen liegen, probier mal einen anderen Grafiktreiber (S3 Trio64).

Netzwerkkarte ist eine Dec 21140,
die Treiber hier z.b sollten mit OS/2 laufen ftp://ninet.buguruslan.ru/DRIVERS/NET_ADAPTERS/DEC/DECNET/NDIS/OS2/

Dieser Post wurde am 29.05.2011 um 16:32 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010
30.05.2011, 21:51 Uhr
Aqua




Zitat:
ti1t postete..
Ein weiteres Problem habe ich mit w32s. In DOS habe ich vor installation auch share gemacht, doch die Programme wollen einfach nicht funktionieren.

Um welche Programme genau handelt es sich? Falls es Dos Programme sind, sollte man die ausschliesslich unter Dos ausführen. (bis auf ein paar Ausnahmen).
Share.exe braucht man übrigens nur für Win3.1. WfW3.11 hat nämlich sein eigenes Vshare..
--
Generic USB Massenspeichertreiber: DOS/Win3.1x-USB1+2 Win95B-USB1+Win95BUSBSupp Win98FE-USB1+2
Win98SE-USB1+2 WinNT4.0-USB1 DOS-PCMCIA-ATA bis zu 4 Sockets(Cardbus kompatibel) My pimped DOS6-WIN3 All4Win3-MP3

Dieser Post wurde am 30.05.2011 um 21:54 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011
01.06.2011, 12:59 Uhr
ti1t



So ich habe noch ein paar Fragen zu 3.11

Ich habe mir den mp3-Player von dieser Seite runter geladen. Doch der hat leider keine Playlist. Die Erweiterung mp3man lässt sich nicht installieren. Es kommt die Fehlermeldung „can not locate FoxPro Support library“

Ich kann mich erinnern, dass es unter Win.311 einen CD-Player gab. Allerdings kann ich ihn nicht finden. Was wohl auch die Ursache dafür ist, dass ich bei CIV2 keine Musik hören kann.

Des Weiteren ist das Internet trotz DSL sehr langsam. Kann man das irgendwie beschleunigen? Das könnte am Browser aber auch an den Netzwerktreibern liegen. Bezüglich der Treibern habe ich das hier gemacht: http://blogs.msdn.com/b/virtual_pc_guy/archive/2004/10/28/248940.aspx

Mittlerweile habe ich win 3.11 mehrmals installieren müssen und jedes Mal gab es diese Begrenzung mit den Programmgruppen. Naja beim nächsten mal werde ich mal einen anderen Grafiktreiber ausprobieren. Ansonsten werden ich jetzt bei Programmen bleiben, die wenn sie mal abstürzen nicht gleich das ganze virtuelle System mitziehen. Das bedeutet kein ie und auch kein w32s. W32s bräuchte ich wegen eines Spiels: http://www.gamespot.com/pc/strategy/riseandruleofae/review.html?tag=updates%3Btitle%3B2

Das läuft aber auch unter win98 und würde wohl eh die aktuellere w32s Version über eine möglicherweise unter Virtual PC stabiler laufende ältere Version drüberbügeln.

Ansonsten ist mir auch bei Word 6 aufgefallen, dass es wenn es gestartet wird, der einzige Prozess sein muss, da es sich sonst beschwert nicht genügen Arbeitsspeicher zu haben. Erst danach kann man andere Anwendungen starten.

Wegen Os/2:

Ich würde erst mal die letzten Updates von dieser Seite: http://www.os2site.com/sw/upgrades/ibmfixnews_older.html#fp40 installieren.

Hier: http://www.sentex.net/~jedwards/fixes.html scheint es noch Updates für diesen IBM Browser zu geben.

Mal sehen wie man diese Sachen überhaupt installiert

Dieser Post wurde am 01.06.2011 um 13:07 Uhr von ti1t editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
012
01.06.2011, 17:15 Uhr
Antz

Avatar von Antz

Hast du schon Erfahrung mit OS/2 ?
Das kann nämlich ganz schön hakelig sein, vor allem die Updates u. Fixpacks installieren,
Benutzerfreundlich ist das nämlich dahingehend garnicht.
Allerdings bringt es ein virtuelles Win3.11 gleich mit,
welches, so sagt man, stabiler als das Echte laufen soll.

Was Win3.11 angeht,
welche Version von VirtualPC hast du installiert ?
Kenne die 2007er Version wenig, mit 2004 läuft es auf jeden Fall problemlos.
Würde mir an deiner Stelle WfW3.11 besorgen, wenn geht,
da ist der Netzwerkteil gleich mit dabei.
Was Win32s angeht, schau dir das mal an: http://www.os2voice.org/vnl/past_issues/VNL0503H/vnewsf3.htm
Gilt neben OS/2 auch für VirtualPC.

ps: Wegen dem CD-Sound in Civ2, Audiokabel vom Cd-Laufwerk zur Soundkarte angeschlossen ?

Dieser Post wurde am 01.06.2011 um 17:17 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
013
01.06.2011, 17:32 Uhr
Aqua



Alles zu MP3 inklusive Playlisterstellung, Foxpro Library für den MP3 Manager siehe hier:
http://www.winhistory-forum.net/168942-post4.html
--
Generic USB Massenspeichertreiber: DOS/Win3.1x-USB1+2 Win95B-USB1+Win95BUSBSupp Win98FE-USB1+2
Win98SE-USB1+2 WinNT4.0-USB1 DOS-PCMCIA-ATA bis zu 4 Sockets(Cardbus kompatibel) My pimped DOS6-WIN3 All4Win3-MP3
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
014
01.06.2011, 17:52 Uhr
ti1t




Zitat:
Antz postete
Hast du schon Erfahrung mit OS/2 ?
Das kann nämlich ganz schön hakelig sein, vor allem die Updates u. Fixpacks installieren,
Benutzerfreundlich ist das nämlich dahingehend garnicht.
Allerdings bringt es ein virtuelles Win3.11 gleich mit,
welches, so sagt man, stabiler als das Echte laufen soll.

Was Win3.11 angeht,
welche Version von VirtualPC hast du installiert ?
Kenne die 2007er Version wenig, mit 2004 läuft es auf jeden Fall problemlos.
Würde mir an deiner Stelle WfW3.11 besorgen, wenn geht,
da ist der Netzwerkteil gleich mit dabei.
Was Win32s angeht, schau dir das mal an: http://www.os2voice.org/vnl/past_issues/VNL0503H/vnewsf3.htm
Gilt neben OS/2 auch für VirtualPC.

ps: Wegen dem CD-Sound in Civ2, Audiokabel vom Cd-Laufwerk zur Soundkarte angeschlossen ?

Unter XP funktioniert das CD-Abspielen doch auch ohne Kabel? Naja ich kann das auch in mp3 umwandeln und separat abspielen. Eine Extrakabel hab ich nicht.

Ich hab Virtual PC 2007 und win 3.11 wfw.

Dieser Post wurde am 01.06.2011 um 17:54 Uhr von ti1t editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
015
01.06.2011, 18:15 Uhr
Aqua




Zitat:
Antz posteteAudiokabel vom Cd-Laufwerk zur Soundkarte angeschlossen ?

Das Interessante dabei ist > beim Toshiba funkt das CD Audio Kabel Signal mit dem SelectBay Anschluss.
Bei den Towern hab ich überall CD Audio Kabel angeschlossen. @T1lt:
Dieses Kabel wäre für ein analoges Audio Signal - merkt man, wenn die CD/DVD Laufwerks LED blinkt.
Mein Ultimate Civilization II hat aber optional auch Midi Musik.
--
Generic USB Massenspeichertreiber: DOS/Win3.1x-USB1+2 Win95B-USB1+Win95BUSBSupp Win98FE-USB1+2
Win98SE-USB1+2 WinNT4.0-USB1 DOS-PCMCIA-ATA bis zu 4 Sockets(Cardbus kompatibel) My pimped DOS6-WIN3 All4Win3-MP3
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
016
01.06.2011, 18:41 Uhr
Antz

Avatar von Antz

Fällt mir ein, es könnte auch so gehen,
wenn er den MCI CD-Audio Treiber installiert,
ist bei WfW dabei, aber nicht installiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
017
01.06.2011, 22:46 Uhr
Aqua



Das stimmt schon, nur:
Das wird ohne Kabel nicht viel nützen..

Mir ist auch kein Treiber bekannt, der Audio CD's unter Win3.1x digital - sprich im Datenmodus lesen könnte.
Zum Rippen von CDA's hingegen gibt's ein Dos Programm mit integrierten Aspi Part, das man auch als Fenster in WfW ausführen kann.


Der MCI Treiber liest Audio CD's eben genauso wie etwa ein Player als Hifi Baustein Komponente oder wie bei einem Portable CD Gerät.
--
Generic USB Massenspeichertreiber: DOS/Win3.1x-USB1+2 Win95B-USB1+Win95BUSBSupp Win98FE-USB1+2
Win98SE-USB1+2 WinNT4.0-USB1 DOS-PCMCIA-ATA bis zu 4 Sockets(Cardbus kompatibel) My pimped DOS6-WIN3 All4Win3-MP3

Dieser Post wurde am 01.06.2011 um 23:27 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
018
24.01.2012, 14:29 Uhr
ti1t



Soooo...nun melde ich mal wieder. Die Sache mit dem CD abspielen, habe ich kurz danach gelöst bekommen. Das Problem war, dass ich Win 3.11 zunächst ohne CD-Laufwerk installiert habe. Der Treiber kam von einer Win 98 Startdiskette. Ich musste nur noch den in Win 3.11 mitgelieferten Treiber für das Abspielen von CD-Audio nachinstallieren und dann ging es.

Mittlerweile bin ich auch von WinXP nach Win7 gewechselt und habe nun statt des MS Virtual PC 2007 den MS Virtual PC für Win 7. Dieser scheint sehr stark abgespeckt zu sein. Ich glaube er unterstützt nicht mal Win 98. Jedenfalls habe ich noch meine alten .vhd Dateien. Jedoch funktioniert der Vollbildmodus nicht mehr, weder in Win 3.11 noch für os/2. Die VMs laufen auch unperformanter als noch in Winxp trotz eines deutlich besseren Rechners. Also ein Vollbildmodus wäre mir schon wichtig.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
019
28.01.2012, 00:22 Uhr
ChrisKuhli
Moderator
Avatar von ChrisKuhli

Der neueste VPC ist m xpmodus oder Win7 und neuer als Gast brauchbar, jedoch seine Erweiterungen? Dann jenen deinstallieren und VPC2007sp1 unter Windows 7 installieren! Funktioniert gut.
--
http://cksoftde.org | http://www.sf.net/projects/ckt1 | http://youtube.com/cksoftwarede | http://youtube.com/thecktool
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1- [ 2 ]     [ Allgemeine Diskussion ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek