Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » Soundblaster 32 ISA PnP » Threadansicht

Autor Thread - Seiten: -1-
000
18.07.2011, 00:08 Uhr
Tobias



Hallo,
ich hab hier die oben genannte Soundkarte, sowie noch eine AWE64 ISA.
Beide wollen in meinen 386 und 486ern nicht laufen, in neuen aber schon (Pentium mit PCI usw..).

ich bekomme von diagnose tool die meldung, dass er den ganzen port nicht finden kann.

Kann mir jemand helfen?

Danke,
Tobias
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
18.07.2011, 02:33 Uhr
Aqua



Falls du die Karten unter Dos betreibst:
Creative Plug and Play Manager installiert ?
--
Generic USB Massenspeichertreiber: DOS/Win3.1x-USB1+2 Win95B-USB1+Win95BUSBSupp Win98FE-USB1+2
Win98SE-USB1+2 WinNT4.0-USB1 DOS-PCMCIA-ATA bis zu 4 Sockets(Cardbus kompatibel) My pimped DOS6-WIN3 All4Win3-MP3
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
18.07.2011, 10:25 Uhr
Tobias



ich hab einfach die cd eingelegt, und das teil installiert. von dos aus.
mit install halt.
hat soweit auch prima geklappt. man konnte aber nichts abspielen, deshalb hab ich diagnose.exe gestartet, und da konnte ich zwischen 4 portadressen wählen (210h,220h usw.).. aber keine ging. der hat immer blockiert.

Gibt es verschiedene ISA Versionen? oder irgendwie 8bit und 16bit isa?

danke,
Tobias

edit: ist ne soundplaster 32 PnP
edit: ich mache das bei einem pentium genau gleich, und es geht prima.

Dieser Post wurde am 18.07.2011 um 10:31 Uhr von Tobias editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
18.07.2011, 12:02 Uhr
commander_keen

Avatar von commander_keen

Just a guess: Ist die Adresse auf deinem alten System vielleicht durch andere Hardware belegt und du müsstest mal umsortieren?
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
18.07.2011, 17:56 Uhr
Tobias



gute frage.
das problem: der hat so ein schrottiges grafikbios mit maus bedienung. wie mach ich das denn? (dos war vor meiner zeit :P , bin Baujahr 97)

Ich hab testweise mal den HDD Controller rausgenommen, ging aber auch nicht. Was ich mich noch frage, beim IO Controller kann man irgendwas von IRQ 5 oder 7 einstellen. Das ist wie die Soundkarte auf 5. Wenn ich auf 7 stellen, bootet die HDD nicht mehr.

MSD hilft mir auch nicht. Der sagt mir nur, dass der IRQ 5, auf dem die Karte im normalfall läuft, schon belegt ist. mit irgendwas vonwegen "reserved" also irgendwas :P

Dann, das Setupprogramm muss die Karte schon irgendwie erkennen, den mit karte lässt es sich installieren, ohne nicht.

gruß,
Tobias

edit: ich hab gerad mal folgendes gemacht: ich hab das cd laufwerk mit nem audiokabel an die karte gehängt, und dann das cd laufwerk mit dem cd treiber angewiesen, den sound zu spielen. geht auch prima. der sound ist zwar unter aller sau, aber was will man erwarten von einem ricoh cd brenner
edit2: wenn ich das soundkabel vorn am cd laufwerk anschließe, hab ich 1a sound! über die soundkarte aber nicht ...

Dieser Post wurde am 18.07.2011 um 19:43 Uhr von Tobias editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
18.07.2011, 20:30 Uhr
Tobias



YES! Ich habs! DANKE!

Jetzt hab ich auch das Prinzip der PnP Karten verstanden
da ist ein Programm was die Konfigs macht. Ich hab ne CD die SB32PNP heißt, wo dieses stück software aber natürlich nicht drauf ist :P

egal! jetzt gehts. gefehlt hat ein file namens ctcmbbs.exe, was es noch auf einschlägigen ftps gibt


DANKE,
Tobias
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
18.07.2011, 23:31 Uhr
Tobias



Tja. Falschgedacht. So recht will das noch nicht. Er erkennt die Karte richtig, ich kann auch so sachen machen wie lautstärke regelung (funzt auch.. hör ich an der cd wiedergabe) ,
Aber man kann nichts abspielen. Das Diagnosetool sagt, 330 geht (midi) aber 220(audio) geht nicht. bei interuppt 5 test kratz der ganze pc ab. na toll -.-

ideen anyone?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
19.07.2011, 01:00 Uhr
Aqua



Aha das Ami Winbios meinst du wohl.
Wird höchstwahrscheinlich noch ein 486 Isa oder Vlb Mainboard sein, kein Pci..

Wie sieht's mit dem High Dma aus ? Manche 386 und älteren 486 Mainboards kommen nämlich damit nicht klar..
Manchmal hilft es, den bei den SET BLASTER Parametern in der Autoexec.bat auf 7 zu stellen. (Standardeinstellung= 5)

Ansonsten nochmal andere Irq und Adresseinstellungen testen.
Msd.exe von Dos kann auch anzeigen, welche Irq's belegt sind bzw schon von anderen Geräten/Devices genutzt werden..
--
Generic USB Massenspeichertreiber: DOS/Win3.1x-USB1+2 Win95B-USB1+Win95BUSBSupp Win98FE-USB1+2
Win98SE-USB1+2 WinNT4.0-USB1 DOS-PCMCIA-ATA bis zu 4 Sockets(Cardbus kompatibel) My pimped DOS6-WIN3 All4Win3-MP3

Dieser Post wurde am 19.07.2011 um 01:35 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
20.07.2011, 11:35 Uhr
Tobias



er kratzt ja schon beim 220h Port ab. zum interrupt kommter gar nicht erst );
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
20.07.2011, 11:57 Uhr
commander_keen

Avatar von commander_keen

Vielleicht kannst du ja mit Dr.Hardware mal aufdecken, welche Hardware u.U. schon Adresse oder IRQ belegt: http://www.chip.de/downloads/Dr.-Hardware-Sysinfo_12992315.html
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010
20.07.2011, 16:43 Uhr
Tobias



Hmm. Das schaut nicht nach Problemen aus.
Ich hab mal nen paar Bilder gemacht:
http://ttynet1.tk/crap/pics/win31/

Der PnP Manager läuft dann also ohne Probleme, aber der passende Treiber von meiner CD (der AWEUTIL) macht murks...

Gruß,
Tobias
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011
20.07.2011, 20:42 Uhr
Antz

Avatar von Antz

Gibt ein Treiberupdate (in zwei Teilen)
ftp://ftp.carrier.kiev.ua/pub/windows/drivers/SB/s16dw3up.exe
ftp://ftp.carrier.kiev.ua/pub/windows/drivers/SB/awedw3up.exe
Inhalt der Beiden zusammenschmeissen (am Besten die Readme aus der awedw3up.exe lesen)

Bei den PnP-SBs läuft das mit der Resourcenzuteilung anders,
im ctcm-Ordner liegt eine ctpnp.cfg Datei, darin kann man die Änderungen machen,
auch die Ports ändern, bzw. Teile deaktivieren, z.b den Cdromanschluss.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
012
20.07.2011, 23:48 Uhr
Tobias



Danke! Ich werd das mal testen..
Dieser Post wurde am 20.07.2011 um 23:48 Uhr von Tobias editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
013
21.07.2011, 10:14 Uhr
Tobias



nope. kann ich nicht installieren. der fragt nach der adresse der soundkarte. da wären wir wieder beim problem. gehen alle 4 nicht..
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
014
21.07.2011, 10:24 Uhr
Tobias



yyyaayy!! es geht! die soundblaster 32 ist hinüber!
ich hab jetzt mal ne awe64 reingestopft, und läuft.
hat auch viel besseren sound (:

ich hab mir die gleiche karte jetzt nochmal bei ebay bestellt, damit ich eine für jeden rechner hab

DANKE Leute!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
015
22.07.2011, 05:46 Uhr
Aqua



Was mir bei einem deiner Bilder
aufgefallen ist:

Ein Testmem Off Parameter bei der Himem.sys würde den Bootvorgang weit weniger langwierig gestalten..
Den erweiterten Speicher braucht man nämlich wirklich nicht jedesmal testen lassen.
--
Generic USB Massenspeichertreiber: DOS/Win3.1x-USB1+2 Win95B-USB1+Win95BUSBSupp Win98FE-USB1+2
Win98SE-USB1+2 WinNT4.0-USB1 DOS-PCMCIA-ATA bis zu 4 Sockets(Cardbus kompatibel) My pimped DOS6-WIN3 All4Win3-MP3
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek