Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » Pentium 2 mit offenem Multiplikator? » Threadansicht

Autor Thread - Seiten: [ 1 ] -2- [ 3 ]
020
24.10.2011, 18:50 Uhr
fire-phoenix-fire



okay, damit hab ich noch was dazu gelernt

ist eine Voodoo1 oder 2 besser für DOS/win3.1/win95?

noch was anderes: die bescheuerte Soundblaster awe64 Gold hat nur C-Inch Ausgänge?! ist doch bescheuert, wenn man da erstmal ein Adapterkabel für Klinkenstecker braucht -.-

Dieser Post wurde am 24.10.2011 um 18:52 Uhr von fire-phoenix-fire editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
021
24.10.2011, 19:41 Uhr
Aqua

Avatar von Aqua

Unter Win3.1x gehen V1+V2 gar nicht, weil Win3.1x keine 3D Hardware Schnittstellen unterstützt und eine V1 oder V2 ja reine 3D Karten sind.
Ebenso sind primäre 2D oder 2D/3D Karten für den Betrieb von V1+V2 Karten Voraussetzung.

Ursprünglich waren sie für Win9x und NT4 gedacht.
DosGlide wurde unter Dos 6.x zwar nie offiziell von 3dfx unterstützend erwähnt, aber es funktioniert tadellos mit Dos Spielen, wo meistens nachträglich DosGlide Patches für Hardware Beschleunigung kreiert wurden.

Nach dem Konkurs von 3dfx Ende des Jahres 2000 wurden von diversen Fanseiten auch Treiber für XP und sogar für Vista+Seven geschaffen.

Achja mit Voodoo1+Voodoo2 Karten kann man auch z.B. unter Red Hat Linux 3D Hardware Glide Beschleunigung anwenden und auch bei so einigen Mac Systemen wurden V2-SLI Konfigurationen gesichtet.

Voodoo2 betreffend markierte wohl folgende Konfiguration den Höhepunkt.
www.tdfx.de/ger/mercury.shtml

3dfx und Win3.1x allgemein:
Offiziell gabs von 3dfx zwar keine Win3.1x Treiber, aber was heisst das schon...
Im Winhistory.de Forum hatte ein User einen Compaq Velocity 100 2D Treiber lokalisiert, der auch mit Voodoo3 Karten läuft.
Selbst 3dfx spezifische Seiten wie www.3dfxzone.it oder www.Falconfly.de waren über diesen sensationellen Fund erstaunt, als ich den Treiber dort jeweils publik machte..

www.falconfly.de/voodoo3.htm

Die Stammuser hier kennen dies schon längst, nur für alle die es nicht kennen, sei dies nochmal erwähnt.
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 24.10.2011 um 20:14 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
022
25.10.2011, 00:47 Uhr
commander_keen

Avatar von commander_keen


Zitat:
Aqua postete
Kommt sehr stark aufs Mainbord an.
Mein Board cacht per 512KB-L2 auch mit dem normalen K6-2 500 > 256MB Ram gänzlich.

Hast du nicht nen Ali Chipsatz? Dachte sogar nen Aladdin V, bei denen war aber zumeist selbst mit 1024KB Cache bei 256MB Schluss, >256MB geht nur beim V+(F) afaik. Ist ein solcher bei dir verbaut?
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
023
25.10.2011, 08:01 Uhr
Aqua

Avatar von Aqua

Mit der letzten Revision 1.05 vom Asus P5 A-B scheint's eben so auch mit dem Ali-V zu klappen.
Da ist auch die letzte G Chipsatzversion verbaut.
Vielleicht macht auch das letzte 2002er Bios was aus.
(2x 128GB pro IDE Kanal plus sämtliche Neuerungen, sind auch 2x120 GB WD Festplatten verbaut)
Hatte das Board auch erst nach dem Bios Update betrieben, hab also keinen Vergleich wie es mit dem alten Bios war).

Mit 128MB Ram war das gleiche Ergebnis wie 256MB Ram.
Mit 384MB Ram war dann ein Performance Einbruch festzustellen.
Deshalb flog ein 128er Riegel sozusagen wieder raus.

Ich hab mittlerweile auch ein Board Rev 1.04 + 2tes Usb Bracket, weil das kurioserweise einen K6-III+ unterstützen soll, womit das 1.05 Probleme hat. (ist auch bei Asus dokumentiert).
Mal sehen wie es bei dem 1.04 mit der Cacheable Area aussieht, obwohl bei einem K6-III+ sollten Dank L2 UND L3 auch 512MB Ram kein Problem sein.

PS: CTCM16R.EXE zeigt beim 1.05 Board mit K6-2 via 256MB Ram ebenfalls die Cacheable Area als voll unterstützt an.

Mehr als 512KB-L2 könnte ich auch nicht bestücken, weil der L2 Cache ist fix am Board verlötet.
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 25.10.2011 um 08:21 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
024
25.10.2011, 18:47 Uhr
commander_keen

Avatar von commander_keen

Achso, also ist bei 256MB Schluss und nicht >256MB möglich.

Jo, mit K6-2 oder III ist's dann egal, macht der Prozi wett. :-)
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
025
25.10.2011, 20:48 Uhr
Aqua

Avatar von Aqua

Jepp, zumindest mit nem normalen K6-2.

Ähm Wettmachen würd' ich nicht sagen, bei anspruchsvollen Spielen merkt man das fehlende Cacheable deutlich und es gibt keinen K6-2, der das Wettmachen könnte.
Weil eine 3D Karte ist nur so gut, je nach dem wie schnell der L2 und der Ram sind.
Mit einem K6-III könnte die Sache schon anders aussehen, weil ja dann der Onboard L2 als L3 fungiert und der L2 On-die ist.
Da hängts eben von der Limitierung des Mainboards selbst ab, ob über 256MB Cacheable od. nicht.
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 25.10.2011 um 20:55 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
026
25.10.2011, 21:03 Uhr
commander_keen

Avatar von commander_keen

Fehlerteufel: Es sollte natürlich K6-2+ usw. heißen, ergibt ja sonst keinen Sinn.
--
Verloren hat, wer sich geschlagen gibt!

Dieser Post wurde am 25.10.2011 um 21:03 Uhr von commander_keen editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
027
26.10.2011, 00:13 Uhr
Antz

Avatar von Antz

Cached nicht der K6-3 bzw. K6-2+ nicht selber den Ram,
wie bei den Pentium 2 und höher bis 4Gb ?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
028
26.10.2011, 01:13 Uhr
commander_keen

Avatar von commander_keen

Genau darum ging es grad. ;-)
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
029
26.10.2011, 11:22 Uhr
Aqua

Avatar von Aqua

@Antz:

Theoretisch JA.
Müsste man austesten..
Da aber mein K6-2 mit 256MB Ram auch unter XP gut werkelt, hab ich's nicht so eilig damit. -g-
K6-III, K6-III+ CPU's hätte ich, nur einen K6-2+ konnte ich bis jetzt nicht auftreiben.
Die scheinen äusserst rar zu sein..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 26.10.2011 um 11:27 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
030
26.10.2011, 22:14 Uhr
fire-phoenix-fire



dazu bitte noch eine Antwort auch wenn ich befürchte, dass es so ist wie gedacht

Zitat:
fire-phoenix-fire postete
noch was anderes: die bescheuerte Soundblaster awe64 Gold hat nur C-Inch Ausgänge?! ist doch bescheuert, wenn man da erstmal ein Adapterkabel für Klinkenstecker braucht -.-

Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
031
27.10.2011, 01:44 Uhr
Aqua

Avatar von Aqua

Wenn ich eine AWE64 Gold hätte..

Bei meiner einzigen SB ISA Soundkarten Konfiguration/Kombination, die in meinem Sockel 3 Tower läuft, hab ich das wie folgt so gelöst..





Was kann man denn bei den CN1 und CN2 3,5mm Klinkenbuchsen der AWE64 Gold anstecken ?




Wenn dort etwa nur Mikrofon und Line-In Eingänge vorhanden sind, wird dir für die Chinchbuchsen Ausgänge keine andere Lösung übrig bleiben..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 27.10.2011 um 02:27 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
032
27.10.2011, 17:41 Uhr
fire-phoenix-fire



CN1 & 2 sind eben keine Klinkenbuchsen sondern C-Inch Rechts & Links-Ausgang bescheuert -.-
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
033
27.10.2011, 22:40 Uhr
Aqua

Avatar von Aqua

Achso, hat auf den Abbildungen anders ausgesehen..

Die AWE64 Gold war eben als HighEnd Karte konzipiert.
Creative wollte so scheinbar die Verbindung zur Stereoanlage einfach machen.

Du besitzt im Übrigen mit der AWE64 Gold eine gesuchte, sehr begehrte Soundkarte.
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 27.10.2011 um 22:47 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
034
28.10.2011, 19:50 Uhr
fire-phoenix-fire



ich besitze sie noch nicht wollte sie mir zulegen die AWE32 ist aber fast noch begehrter mit Speicher

noch was, wir/ich sind ja nun zum Schluss gekommen, ein AMD K6-2 wäre das beste für ein DOS-System, wenn man sehr variabel bleiben möchte (Taktung), nun kamen mir aber 2 Sachen unter:
Nr.1: bei den besseren AMD K6-2 wird der multi 2 also 6 erkannt -> 133Mhz sind nicht mehr möglich, sondern erst 166Mhz (mit 2,5 Multi)

Nr.2: meine Ausbremstechniken ([url]http://www.win31.de/board/showtopic.php?threadid=1122?
bei VIA siehts allgemein sein gut mit der Unterstützung aus
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
035
28.10.2011, 22:16 Uhr
commander_keen

Avatar von commander_keen

Wenn du nicht wie ein Irrer übertakten willst oder das System sonstwie ans Limit pushen möchtest, nimm einfach den normalen Chomper, im besseren Fall mit 2.2V und nicht 2.4 und fertig. ;-)

K6.2+ ist selten, ja, die waren ja auch eigentlich nur für Notebooks gedacht und daher quasi gar nicht im freien Verkauf, sondern primär an die NB-Hersteller ausgeliefert worden. Das macht sie so selten.
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
036
28.10.2011, 22:18 Uhr
Aqua

Avatar von Aqua

Ich hab übrigens einen K6-2+ 500 geschossen. Endlich.
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
037
28.10.2011, 22:50 Uhr
fire-phoenix-fire




Zitat:
fire-phoenix-fire postete
Nr.2: meine Ausbremstechniken ([url]http://www.win31.de/board/showtopic.php?threadid=1122?
bei VIA siehts allgemein sein gut mit der Unterstützung aus

da hat es leider was abgeschnitten es ging darum, ob "Throttle" (siehe Link) auch auf dem beliebten Aladin 5 Chipsatz läuft oder nicht (auf das Programm würde ich nur ungern verzichten )

könnte das einer testen, der so einen Chipsatz hat?

@Commander_Keen: ob ich einen normalen Chomper nehme oder nicht hängt vom Angebot ab da das eh schon gering ist muss man nehmen was man kriegt

€dit: Na super, über VIA sagt man, dass es Probleme mit dem AGP-Port gibt (mit TNT2) und bei Aladin5 nun auch -.- das kann doch nicht sein...

Dieser Post wurde am 28.10.2011 um 23:01 Uhr von fire-phoenix-fire editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
038
29.10.2011, 00:58 Uhr
Aqua

Avatar von Aqua

TNT/TNT2 Karten mögen Super Sockel 7 AGP Slot's generell nicht besonders.
Eine ATI + 3Dfx Kombination ist meiner Erfahrung nach die beste Lösung.
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
039
29.10.2011, 13:06 Uhr
Antz

Avatar von Antz


Zitat:
fire-phoenix-fire postete

....Nr.1: bei den besseren AMD K6-2 wird der multi 2 also 6 erkannt -> 133Mhz sind nicht mehr möglich, sondern erst 166Mhz (mit 2,5 Multi)

Alle unter 400Mhz bzw. einige ältere 400er können das noch nicht, also 2x bleibt 2x.

Zitat:
All CXT core K6-2 processors and all K6-III processors will interpret a 2x multiplier as 6x

Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: [ 1 ] -2- [ 3 ]     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek