Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Installation und Konfiguration » Windows 3.11 startet nicht ! » Threadansicht

Autor Thread - Seiten: -1-
000
19.11.2011, 17:02 Uhr
Retrochips



Hallo,
Habe einen Siemens FD 201 mit Windows 3.11 drauf installiert.
Lief bis heute super.
Nun habe ich gerade die Grafikkarte von 1 MB auf 2 MB erweitert,
und den Computer ein paar mal an und ausgeschaltet ohne ihn
korrekt herrunter zu fahren.

Das Ergebnis ist, das er startet, bis das Windows für Workgroups Logo erscheint.
Dann bricht er ab und fällt in den DOS-Modus zurück c:\ blinkt.

Ein weiteres eingeben von WIN + Return bringt das gleiche Ergebniss.
Gebe ich WIN /d:t ein, erscheint " Error: dva.386 not installed. "

Ein Testprogramm unter DOS läuft, und zeigt mir auch die neuen 2 MB an.
Selbst wenn ich das 1 MB wieder entferne läuft der Rechner nicht.

HABE KEINE AHNUNG WAS ICH MACHEN SOLL

Dieser Post wurde am 19.11.2011 um 17:03 Uhr von Retrochips editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
19.11.2011, 17:39 Uhr
fire-phoenix-fire



Also wenn win3.11 nicht startet liegt es meiner Erfahrung nach oft an Treiberproblemen ich würde an deiner Stelle mal unter Dos den Grafiktreiber auf VGA ändern, der sollte immer funktionieren.


Zitat:
Nun habe ich gerade die Grafikkarte von 1 MB auf 2 MB erweitert,
und den Computer ein paar mal an und ausgeschaltet ohne ihn
korrekt herrunter zu fahren.

da hast du aber nie win3.11 erfolgreich gestartet?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
19.11.2011, 17:58 Uhr
Retrochips



Also bis heute startete Windows 3.11 auf dem Rechner enwandfrei.

Habe noch unter Windows 3.11 gearbeitet, dann bin ich in den DOS-Modus
gegangen, habe mit einem Hardwaretestprogramm geschaut ob die 2 MB
installiert sind, und dann den Rechner abrupt ausgeschaltet.

Danach startete Windows nicht mehr.
Nur noch das Windowslogo mit " Error: dva.386 not installed. "

Alle DOS-Programme kann ich einwandfrei Starten.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
19.11.2011, 18:23 Uhr
Antz

Avatar von Antz

Versuch mal, den Grafiktreiber neu zu installieren,
geh ins Windows-Verzeichnis und starte dort setup.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
19.11.2011, 18:55 Uhr
Retrochips



Habe ich gemacht,
Windows startet wieder.
Sogar die 2 MB hat er angenommen.

Allerdings kann ich nur Auflösungen mit "großer Schrift" anwählen.
zB. "VGA 800x600 256 Farben große Schrift"

Bei allem mit "kleiner Schrift" startet er nicht.

Aber immerhin kann ich wieder arbeiten.

VIELEN DANK !!!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
19.11.2011, 19:25 Uhr
Antz

Avatar von Antz

Könntest schauen, welche Karte (bzw. Chip) du da hast.
Gibt mit Sicherheit einen Treiber vom Hersteller dafür, da sollte dann u.U mehr möglich sein.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
19.11.2011, 20:03 Uhr
Retrochips



Als GrafikChip zeigt er mir an : TSENG W32p
Karte ist eine Tseng Labs ET4000/W32p Rev.D

Kann ich nicht viel mit anfangen !?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
19.11.2011, 20:29 Uhr
Antz

Avatar von Antz

ftp://files.chatnfiles.com/WinSitedotcom/winsite-march-96-1of-4/info/pc/win3/drivers/video/w31w32fe.zip/index.html
Sollte der Referenztreiber sein, k.A aber, ob das der aktuellste ist.

Karten mit dem ET4000 gibt's von vielen Herstellern, von denen es eigene Treiberpakete gibt.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Installation und Konfiguration ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek