Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » GPS und Win3.x » Threadansicht

Autor Thread - Seiten: [ 1 ] [ 2 ] -3- [ 4 ] [ 5 ] [ 6 ] ... [ Letzte Seite ]
040
27.01.2012, 00:36 Uhr
Aqua

Avatar von Aqua

Finde keine Möglichkeit das herauszufinden.
Der Com Port sollte mit dem virtuellen Com Port Treiber laufen, ja nur wo stellt man den um?
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
041
27.01.2012, 00:49 Uhr
Antz

Avatar von Antz

Das Auto Configurator Utility ist in der PlayAtWill Programmgruppe.
Bin auch draufgekommen, wenn man nicht die Standardeinstellungen zugewiesen bekommen hat, muss man die in der Systemsteuerung unter Anschlüsse dahingehend ändern, oder direkt in der System.ini.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
042
27.01.2012, 01:45 Uhr
Aqua

Avatar von Aqua

So. Wfw samt Treibern, Calmira und Cardwiz 5.3 ruckizucki von CF ATA Card neu aufgesetzt.
Per Com4 und Irq10 scheint die GPS Card soweit richtig konfiguriert, nur bei 'Live Data' in GPSpac kommt Meldung nach ein paar Sekunden: 'No Serial Signal' trotz ebenfalls in GPSpac eingestelltem Com4..
Die GPS Card Led blinkt nur rot, die grüne Led bleibt dunkel.. Vielleicht Bedarf es der Karte noch tatsächlich einer externen Antenne.. Tjo, war mal 1 Versuch..
Brauch ma halt a andere GPS Karte.

Weisst du vielleicht den genauen Namen deiner GPS Card, um danach suchen zu können?
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 27.01.2012 um 02:12 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
043
27.01.2012, 18:58 Uhr
Antz

Avatar von Antz

Wenn der GPS Empfänger keine Satelliten findet, sieht das in GPSpac so aus


Also stimmt bei deiner Config immer noch etwas nicht, es kommen gar keine Daten beim Programm an.
Hast du in der Systemsteuerung unter Anschlüsse den Com4 angepasst (auch die i/o-Adr. muss stimmen)
Scheint mir jedenfalls nicht an der Card zu liegen.

Meine Karte findet man jedenfalls unter der Bezeichnung Syson GPS CF Plus III
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
044
28.01.2012, 00:52 Uhr
Aqua

Avatar von Aqua

Ja wenn ich wüsste, welche I/O Adresse die Richtige ist.. -g-
Genau so ist es, es kommt nix zu GPSpac, weil eben der LED Anzeige zur Folge die GPS Card nicht betriebsbereit scheint.
Die I/O Adresse könnte man auch in Cardwiz ändern.
Die muss vermutlich ident mit jener der Einstellungen von Com4 in der Systemsteuerung sein.

Wäre interessant zu wissen, ob deine GPS Card auch mit Cardwiz 5.3 laufen würde?
Und mit Com4?
Wenn JA - würde ich es mit deiner Konfiguration auch noch mal mit meiner GPS Card versuchen.

Ähm funktioniert GPSpac ohne Serialnr. überhaupt?
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 28.01.2012 um 01:29 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
045
28.01.2012, 16:11 Uhr
Antz

Avatar von Antz

Kann ich ja mal mit Cardwiz versuchen,

versuch mal die in Cardwiz angezeigte i/o in der Systemsteuerung einzutragen.
GPSpac funktioniert auch so, hab auch keine Serial.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
046
28.01.2012, 19:50 Uhr
Antz

Avatar von Antz

Wie ich vermutet hab, Irq u. i/o von Cardwiz und der Systemsteuerung müssen übereinstimmen, dann läuft es.
Das Menü Settings/Modem in Cardwiz wirst du ja schon gesehen haben, da kann man vergleichen.

Dieser Post wurde am 28.01.2012 um 19:50 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
047
30.01.2012, 11:54 Uhr
Aqua

Avatar von Aqua

Mit Cardwiz läuft es also auch?
Mh muss ich nochmal WfW mit Cardwiz installieren, dann nochmal versuchen..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
048
30.01.2012, 16:58 Uhr
Antz

Avatar von Antz

Jep, Cardwiz 5.3
Bei Com Port Order Com4 als First und auf Irq 3 u. 2E8 i/o ,
in der Systemsteuerung musste ich das umstellen, da Windows den Irq auf 9 gesetzt hatte, danach gings.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
049
31.01.2012, 18:27 Uhr
Aqua

Avatar von Aqua

Weiss jemand noch einen alternativen Downloadlink von Autoroute Express 4.0 Europe?
Weil bei mir mag die Version von dem Server nicht so recht laufen.
(lässt sich nicht installieren)
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 31.01.2012 um 18:28 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
050
31.01.2012, 22:50 Uhr
commander_keen

Avatar von commander_keen

Das Setup läuft wunderbar durch. Lad's ggf. zur Sicherheit nochmal. (ich habe nen FTP-Client (Filezilla) verwendet)

Herrlich, das Ding hat ja wirklich nur Autobahnen und Bundestraßen, soweit findet sich jeder Blöde auch ohne alles. xD
--
Verloren hat, wer sich geschlagen gibt!

Dieser Post wurde am 31.01.2012 um 22:51 Uhr von commander_keen editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
051
01.02.2012, 16:48 Uhr
Antz

Avatar von Antz

Womit hast du das downgeloaded ?
Installier dir irgend nen Ftp-Client und zieh gleich den Ordner,
hab Total Commander verwendet.

ps: Deine PM-Box ist voll.

Dieser Post wurde am 01.02.2012 um 16:48 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
052
07.02.2012, 04:14 Uhr
Aqua

Avatar von Aqua

Danke, werd's mal so runterladen probieren.
Mein Posteingang wäre bereinigt..


Mit Total Commander 7.6a 32Bit funkte es zwar nicht, aber mit Filezilla ging der Autoroute 4.0 Ordner ziehen vom FTP-Server.
Jetzt lässt sich Autoroute endlich installieren.
Wenn ich Zeit habe , versuch ich auch nochmal die GPS-Karte zum Laufen zu bewegen.



Soda: Soweit bin ich gekommen.
Maximal möglicher GPS-Emfang in der Wohnung mit meiner GPS Karte.
Da scheint halt der Emfang der Satelliten nicht stark genug zu sein für brauchbare Koordinaten, aber grundsätzlich funktioniert GPS jetzt mal überhaupt.



Muss ich im Freien wenns wärmer ist nochmal testen.
Die Karte hätte auch so eine Art Orinoco Antennenanschluss.
Wie lautet die genaue Bezeichnung einer solchen Antenne?
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 07.02.2012 um 16:51 Uhr von honx editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
053
07.02.2012, 18:51 Uhr
Antz

Avatar von Antz

Sicher, dass der Stecker der Selbe ist ?
(Bin mit meiner Karte sogar bei Conrad gewesen, dort hab ich dann festgestellt, dass MMCX nicht passt.)
http://techcn.free.fr/ANTEN.htm
Auf der Seite sieht man Stecker und Buchsen im Vergleich

Dieser Post wurde am 07.02.2012 um 18:52 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
054
07.02.2012, 21:06 Uhr
Aqua

Avatar von Aqua

Aha der Conrad hat solche Antennen? Gar keine schlechte Idee, gleich vor Ort den Steckertest zu machen.
Wie sah eigentlich bei dir es mit der GPS Signalstärke ohne Antenne aus? Auch eher "genügend" oder "bescheiden" wie bei mir?
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 07.02.2012 um 21:08 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
055
07.02.2012, 23:14 Uhr
commander_keen

Avatar von commander_keen

GPS in geschlossenen Gebäuden ist fast immer unbenutzbar. Geh mal raus, normalerweise braucht's da keine externe Antenne. (und drinnen braucht's für gewöhnlich keine Navigation/Positionsbestimmung ;-))
Kan ich zumindest aus meiner Erfahrung berichten.
--
Verloren hat, wer sich geschlagen gibt!

Dieser Post wurde am 07.02.2012 um 23:15 Uhr von commander_keen editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
056
08.02.2012, 13:23 Uhr
Aqua

Avatar von Aqua

Würd ich eh, nur jetzt is mir zu kalt, um mit dem Laptop draussen spazieren zu gehen -gg-

Ähm würd ich so nicht sagen.. Mein Nokia BT Modul funkt auch in geschlossenen Räumen. Bei Kaltstart brauchts zwar dann je nach Satellitenkonstelation von ein paar Sekunden bis 2-3 Minuten, aber es funkt.

Eine Antenne an der GPS-Karte wär halt gut für Testfahrten mit dem Auto beispielsweise.
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
057
08.02.2012, 14:28 Uhr
commander_keen

Avatar von commander_keen

BT-Modul hat vermutlich außerhalb des Gerätes den Vorteil, die Antenne im (eigenen) Gehäuse optimaler gestalten zu können.
Mit dem Handy kann ich mich auch minutenlang ins Zimmer legen, bis der da vielleicht mal was findet. Im Auto hingegen reichen die Fensterscheiben in alle Himmels-Richtungen erfahrungsgemäß aus, um ausreichend Signale zu bekommen. :-)
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
058
08.02.2012, 14:43 Uhr
Aqua

Avatar von Aqua

Antennenanschluss Vergleich GPS-Karte + Orinoco Wlan Karte..
Kann der Antz vielleicht erkennen, welcher Anschluss auf der GPS-Karte das ist?



Die 3 Dateien, die Autoroute von GPSpac benötigt, sind dort wo sie sein sollen.
Beim Rot umrahmen 2ten Punkt steht was von Autoroute Professional bzw Plus.
Lässt sich das auch bei Express anwenden?
Und muss man bei GPSpac noch irgendwas einstellen, damit dann der Standort in Autoroute angezeigt wird?


--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 08.02.2012 um 14:44 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
059
08.02.2012, 17:28 Uhr
Antz

Avatar von Antz

Ohne Zusatzantenne hab ich nur direkt beim Fenster (schlechten) Empfang, weiter weg gar keinen.

Wegen dem Stecker, könnte MMCX sein, aber MC u. MMCX haben fast den selben Durchmesser, würde einen Stecktest beim Conrad empfehlen.
Antennen bei Ebay findest du am besten wenn du mit "GPS" und der Steckerbezeichnung suchst, z.b http://www.ebay.at/sch/i.html?_nkw=gps+mmcx&_sacat=0&Anschluss=Intern%2520%252D%2520ISA&_dmpt=DE_Technik_Computerzubeh%C3%B6r_Multimedia&_odkw=&_osacat=171928&_trksid=p3286.c0.m270.l1313

Der zweite Punkt in der Readme betrifft Autoroute Express nicht, der erste ist der Richtige.

Dieser Post wurde am 08.02.2012 um 17:37 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: [ 1 ] [ 2 ] -3- [ 4 ] [ 5 ] [ 6 ] ... [ Letzte Seite ]     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek