Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Windows 95-ME » Win98SE: "... jetzt ausschalten"-Meldung wird nicht angezeigt » Threadansicht

Autor Thread - Seiten: -1-
000
22.11.2012, 18:19 Uhr
sero



Hallo,

ich habe Windows 98 SE auf einem alten AT-Rechner (also nicht ATX) installiert und danach die Updates wie auf www.nandlstadt.com/projekte/windows-98-se-service-pack.htm empfohlen installiert.

Alles läuft soweit (schreibe das gerde von diesem Rechner) nur eben das Bild mit der 'Erlaubnis' zum Ausschalten nach dem Runterfahren kommt nicht, nur ein schwarzer Bildschirm. Leider habe ich auch während der ganzen Installierei nie den Rechner ausgeschaltet sondern immer nur neu gestartet, so dass ich nicht weiß ob und wann die Meldung schonmal da war.

Wie kann ich das reparieren?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
23.11.2012, 12:15 Uhr
Aqua

Avatar von Aqua

Hallo Sero!

Das ist ein typisches Problem von Win98SE mit AT-Netzteilen, egal ob ohne oder mit installierten SP2. Der Shutdownpatch hilft hier auch nicht weiter.

Am Besten du gehst im Startmenü in den MS-DOS Modus und schaltest den Rechner dann aus.
Da du bei einem AT-Netzteil ohnehin den Ausschaltknopf betätigen musst, ist das nicht wirklich ein Problem denke ich.

Falls du auf deinem Mainboard auch einen ATX-Anschluss hast:
Dann sieh dir diesen Link an..
http://www.winhistory-forum.net/showthread.php?pid=130253#pid130253

Da ist ein Posting von meinem Super Sockel 7 AT PC, als ich ein P4-ATX Netzteil in ein AT-Gehäuse einbaute und dem Problem so Herr werden konnte.
(Wegen dem Shutdownproblem alleine hab ichs zwar nicht eingebaut, weil da auch andere Betriebssysteme drauf laufen die das Problem nicht haben, aber unter Win98SE ergab es eben einen positiven Nebeneffekt).



PS: Ich nehme an du hast das gleiche Problem das ich hatte.
Das Vorhandensein eines ATX Anschlusses zusätzlich zum AT Anschluss mit betriebenen AT Netzteil scheint Win98SE punkto Powermanagement zu verwirren.

Win98SE gabs auch nur als OEM Version zu ATX Pc's und war im Handel nicht erhältlich.

Aber: Habe es unter anderen auch auf einem Sockel 3 ohne SP2 laufen. Bei dieser Rechnergeneration (486) gabs noch kein ATX oder mögliche optionale Teilkomponenten davon, da erscheint beim Runterfahren der obligatorische "Sie können den Computer jetzt ausschalten" Bildschirm ohne Macken.
(ausser ich habe beispielsweise vergessen eine Wlan Karte im eingebauten Pcmcia Slot vor dem Runterfahren abzumelden, aber da hat Win98SE selbst keine Schuld drann).


--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 23.11.2012 um 18:40 Uhr von honx editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
26.11.2012, 00:34 Uhr
sero



Das scheint ja ein viel komplexeres Problem zu sein als ich gehofft hatte.
Mit dem Stromanschluss hast du recht, das Board hat schon einen für ATX-Netzteile. Ich werde probehalber mal eins anschließen, habe aber erst in einigen Tagen wieder Zugriff auf den Rechner und melde mich dann zurück.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
26.11.2012, 01:21 Uhr
Aqua

Avatar von Aqua

Nun dann weisst du schon an was es liegt..
Dann sollte das Board auch einen Jumper für einen ATX Taster haben, weil den AT Ausschaltknopf kannst du dann ja nicht mehr benutzen..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 26.11.2012 um 01:24 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
28.11.2012, 00:25 Uhr
sero



Ich glaube ich habe das Problem gelöst. Im Nachhinein war es wahrscheinlich gar kein richtiges Problem sondern nur eine eigentlich sinnvolle Energiesparmaßnahme am Ende des Herunterfahrens.

Nachdem ich zu faul war den Rechner nochmal aufzuschrauben und das andere Netzteil anzuschließen und die Liste von Lösungsmöglichkeiten auf dieser Seite: http://www.jasik.de/shutdown/ nichts geholfen hatten, habe ich schließlich noch im BIOS rumgespielt.
Die Einstellung, bei der das Herunterfahren-Fenster dann endlich angezeigt wurde, heißt "Video Off Method" im Power Management Setup, dritte Zeile in diesem Bild (nicht von mir):


Der Wert darf NICHT auf "DPMS" stehen, die Alternativen "Blank Screen" und "V/H SYNC+Blank" funktonieren beide. Die Grafikkarte ist übrigens eine recht moderne Radeon 9000 am Analogeingang eines LCD-Monitors.

Du hattest also recht mit dem Power Management, wenn's auch mehr das der Hardware war.

Dieser Post wurde am 28.11.2012 um 00:26 Uhr von sero editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
28.11.2012, 08:04 Uhr
Aqua

Avatar von Aqua

Nun die Grafikkarte sollte bezüglich Powermanagement eigentlich egal sein, solang sie im 3D Modus nicht zuviel Strom aus dem AGP Slot zieht und der Rechner dann jedes Mal neu startet.

Also dann hast du Glück, weil bei meinem Asus P5 A-B hatte diese Einstellung keine Wirkung.
Aber das ist sowieso ein Spezialfall, der erst 3-4 Jahre nach dem Erscheinen, also mit 2002-2003 Chipsatztreibern erst ordentlich und flott lief (und bei mir so noch immer läuft!.
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 28.11.2012 um 08:07 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Windows 95-ME ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek