Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » Canon Scanner - Treiber Problemkind » Threadansicht

Autor Thread - Seiten: -1-
000
29.01.2013, 08:06 Uhr
Aqua

Avatar von Aqua

Gestern wollte ich nur mal schnell ein paar Dokumente mit Canon Lide 30 Scannern einscannen.
Nun ich startete WinME, wo der Treiber bislang funktionierte, nix ging.
Ich startete Win98SE, wo der Treiber funkte - nix ging.
Dann versuchte ichs noch unter XP SP1 - installierte Treiber + Canon Toobox.. Da gehts nicht mal wenn man neu installiert..
Dann guckte ich in nen Problemthread..
Tipp 1 - Usb 1.1 verwenden = Quatsch, weil mein PC wo der Scanner hängt hat Usb 1.1
Tipp 2- Einen Dienst starten..
Ja wenn ich den gefunden hätte, hätte ich ihn aktiviert - ebenfalls Quatsch.
Tipp 3: Die Twain.mix Dateien vom Temp Ordner von einem anderen Rechner wo der Scanner läuft auf den Rechner kopieren - brachte auch Null.
Nun es wurde mir zu blöd und installierte kurzerhand den Scannertreiber unter ME am Laptop, wo bislang noch kein Treiber installiert war - und siehe da - läuft.. Bei 300dpi sagten die 96MB Ram zwar 'Out of Memory=, aber mit 150dpi funkte es schlussendlich - wer weiss wie lange - der Treiber scheint sowas wie ein Verfallsdatum zu haben und ich komm nicht drauf - wieso??
Auf dem anderen PC mit Win98SE, ME und XP hab ich dann noch mal versucht mit dem Canon Treiber Uninstaller dem Garaus ein Ende zu setzen - half aber auch absolut Null..
Heisst mit einem Wort: Treiber läuft unter Win98SE/ME nur, wenn vorher kein Treiber installiert war. sonst ist es nur ein Spiessrutenlauf wo nix rauskommt, egal was man tut, ich hatte sogar das Jahr um paar Jahre retour gestellt, weil ich dachte das wär das Problem - half auch nix..
Unter XP weiss ich nicht, wie da jemals ein Canon Usb 1.1 Scanner laufen konnte..

Hier jedenfalls der Thread mit den "guten Tipps"..
http://www.treiber-forum.de/forum/showthread.php?t=5920
Die Fehlermeldungen die da zu lesen sind, kamen bei mir übrigens bei Win98SE, ME und XP gleichermassen vor.
Nun, sollte der Scanner Treiber wieder mal das Zeitliche segnen, zieh ich halt ein noch Scannertreiberloses Win98SE/ME Partitionsimage drüber und installiere den Treiber neu..
Nun ist halt trotzdem irgendwie nicht der "Allerweisheit Schluss", weil wenn mal ein Scannertreiber drauf is und der nicht mehr funktioniert, lässt sich der mit keinem Weg reparieren..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 29.01.2013 um 08:28 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
30.01.2013, 23:23 Uhr
Antz

Avatar von Antz

Bringt der Treiber selber die Twain-Dateien mit ?
(Bei den Kameratreibern ist's jedenfalls so), schau mal, ob da alle die gleiche Version haben.
Kannst auch hier downloaden http://www.twain.org/images/devfiles/
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
02.02.2013, 12:55 Uhr
Aqua

Avatar von Aqua

Ich hab die lettzten Scangear CS Treiber von Canon Europe runtergeladen, Früher gabs nur einen Unitreiber von Win98-XP, jetzt gibts je einen für Win9x und fùr XP, einen Driver Uninstallier haben sie auch,
der aber wie gesagt wenn mal ein Scannertreiber installiert war - Null bringt..
Als Bedienoberfläche haben sie noch immer Toolbox 4.1 von 2003.

Werd mir mal deinen Link anschauen..
Edit: Du meine Güte, da sind ja noch 16Bit Treiber dabei, glaub nicht, dass damit mein Usb Scanner laufen würde, ja vielleicht wenn man den Dosusb Treiber als Vollversion hätte, der angeblich auch mit Hid Devices unter Dos-Win3.x umgehen kann..
Wenns gehen würde, würde ich gewaltig grinsen und auf die saublöden Win32 Treiber sche....n..
Die Win95/NT Treiber noch durchgucken muss..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 02.02.2013 um 13:26 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
02.02.2013, 14:41 Uhr
Antz

Avatar von Antz

Die dsm32bit.zip (bzw. local32.zip) brauchst du,
würd's erst mal nur auf 9x versuchen.
Die Dateien haben Ver. 1.6 (bei XP 1.7)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
21.04.2013, 17:46 Uhr
Aqua

Avatar von Aqua

Übrigens:
Mein manchmal zu gründliches Säubern temporärer Ordner war daran schuld.
(normal werden diese Ordner in der Regel erst gar nicht beachtet und der ganze Müll wird drinn gelassen -g-
Wenn Treiber ordentlich geschrieben sind, liegt davon eigentlich nie was dauerhaft im Temp Ordner = ist eigentlich auch Schwachsinn).
Ein neu Drüberziehen eines Backupimages meiner ME Onlne Partition brauchte es ans Licht..
Man darf die angelegten Dateien im Windows/Temp Ordner wie *.mtx *.mix...usw.. Dateien nicht löschen, weil das scheint die Canon Twain Scannertreiber dauerhaft zu verwirren, ergo diese Dateien scheinen Bestandteil davon zu sein.
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 21.04.2013 um 18:14 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
21.04.2013, 22:56 Uhr
Antz

Avatar von Antz

Typischer Fall von Pfusch beim Treiberprogrammieren
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
22.04.2013, 19:53 Uhr
Aqua

Avatar von Aqua

Stimmt, Treiberkomponenten haben statisch in Temp Ordnern nichts zu suchen,
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek