Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » MFM Festplatte im 486´er installieren » Threadansicht

Autor Thread - Seiten: -1-
000
22.03.2013, 16:09 Uhr
Retrochips



Wollte mir Standesgemäß Win 3.1 auf einer alten Seagate ST-225 MFM Festplatte installieren.
Habe auch den passenden Controller WDXT-GEN F300 mit WDC-Chipsatz.
Alles im 80486er installiert.
Im 486AMI-BIOS die Werte für Cyl, Head, Sec eingetragen und fertig.
DOS 6.22 Startdiskette eingelegt und ????

Festplatte läuft an, und piept dementsprechend.
Dann bleibt der Rechner bei "WAIT" stehn und nix passiert.
Da ich den Rechner sonst mit einer IDE Festplatte betreibe,
weiß ich leider nicht wie man so eine MFM-Festplatte richtig installiert.

Kann mir da jemand helfen ?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
23.03.2013, 03:39 Uhr
Aqua

Avatar von Aqua

Falls du den Controller etwa extra wegen des 32Bit Festplattenzugriffs installiert hast:

Es gibt für IDE Platten auch 32Bit LBA Treiber..

Die Letzte MFM Festplatte hatte ich vor etwa 18 Jahren in einem 286er ohne Rom Bios. Also mit Bios Diskette, danach nur mehr IDE.
Kann es deshalb nicht sagen, wenn ich es nicht vor mir sehe, aber vielleicht weiss es der Dreael noch ???
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
23.03.2013, 11:40 Uhr
Antz

Avatar von Antz

Haben die Controller nicht den Irq fix auf 5 ?
Möglich, dass sich's mit der Soundkarte spiesst.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
23.03.2013, 16:34 Uhr
Aqua

Avatar von Aqua

Kann sein, was aber dann saublöd wäre, weil wenn man den Irq der Soundkarte umbelegen muss, laufen so manche Dos Spiele nicht mehr, die auf IRQ 5 bestehen, also zu genau auf den SB Standard eingehen..
Zumindest die ohne Sound Setup und die den Autoexec.bat Umgebungsvariablen trotzen..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 23.03.2013 um 16:44 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
23.03.2013, 16:48 Uhr
Retrochips



Also eine Soundkarte ist noch gar nicht installiert.
Wollte die HD nur Intressehalber installieren.
Habe jetzt gelesen, das man sie mit dem DOS-Programm "debug.exe"
erst LoLevel- formatieren muss bevor der Rechner sie erkennt.
Ob ich sie Im Bios eintragen muss oder ob das Bios auf dem Controller dafür zuständig ist, weiß ich auch nicht.

Scheint gar nicht so einfach zu sein!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
23.03.2013, 17:02 Uhr
Aqua

Avatar von Aqua

Wenn die Karte ein Bios hat, wird natürlich dieses zuständig sein - mit dem System Rom Bios würde es nicht funktionieren.
In einem System Rom Bios mit Autodetection würde in dem Fall auch keine Festplatte gefunden werden, auch weil dieses Bios nur für Ide Laufwerke zuständig ist.

Bei so alten Festplatten kann das durchaus sein mit LowLevel Formatierung, obwohl die Festplatte wohl kaum Fabriksneu sein dürfte und schon benutzt wurde ??
Die ?? deswegen, weil es auch Leute gibt, die das Originalverpackt gehortet haben..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 23.03.2013 um 17:12 Uhr von Aqua editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
23.03.2013, 18:56 Uhr
Antz

Avatar von Antz

Kann sein, dass sich die beiden Bios' gegenseitig in die Quere kommen
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
23.03.2013, 20:47 Uhr
dreael

Avatar von dreael

Also irgend eine BIOS-Diskette o.ä. habe ich nicht, aber folgendes Tool aus meiner Sammlung kann weiterhelfen, immerhin überprüfen zu können, ob die Festplatte BIOS-mässig korrekt mit der richtigen Geometrie und Kapazität eingebunden wird:

http://forum.qbasic.at/viewtopic.php?t=1854

=> am besten auf DOS 6.22-Startdiskette (format a: + sys a kopieren -> "echo diskloes >autoexec.bat" noch drauf.
--
Teste die PC-Sicherheit mit www.sec-check.net
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek