Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » WfW 3.11 in Microsoft Hyper-V » Threadansicht

Autor Thread - Seiten: -1-
000
10.08.2016, 16:11 Uhr
dreael

Avatar von dreael

Seit langem auch von mir wieder einmal etwas Nostalgisches getestet:

http://beilagen.dreael.ch/Diverses/WfW311_in_MS_Hyper-V/

=> Ist der Versuch, Windows for Workgroups 3.11 unter Microsofts Virtualisierungslösung (Hyper-V) zum Laufen zu bringen.

Bisherige Erkenntnisse:
- die berühmten 3 Disketten von MS-DOS 6.22 liessen sich ohne Probleme einspielen
- bei HIMEM.SYS muss /TESTMEM:OFF gesetzt werden
- bei der AUTOEXEC.BAT muss MODE CON SELECT mit REM auskommentiert werden (hängt sonst)

Windows for Workgroups 3.11:
- Setup-Start hat auch geklappt, das eigentliche Problem kommt erst beim erstmaligen GUI-Start: Tastatureingaben nicht mehr möglich, d.h. im gezeigten Screenshot lässt sich nichts eingeben

Der ganze Test läuft natürlich auch wieder mit dem Hintergrund, falls ich einmal bei einem Kunden irgend eine 16-Bit-Uralt-Applikation in die aktuelle Welt übernehmen muss.

Server selber ist der aktuelle Hyper-V 2012 (freier .ISO-Download im Technet-Bereich von Microsoft), auf einer 64-Bit-Hardware (Lenovo ThinkCentre M57) aufgesetzt - hat dort sogar ein Intel Matrix Storage RAID-1 problemlos erkannt (=der Vorteil gegenüber dem VMware ESX-Server, der dies nicht unterstützt).

Details für die Interessierten:


Quellcode:
Hostname:                                      S2012HVT
Betriebssystemname:                            Microsoft Hyper-V Server 2012 R2
Betriebssystemversion:                         6.3.9600 Nicht zutreffend Build 9600
Betriebssystemhersteller:                      Microsoft Corporation
Betriebssystemkonfiguration:                   Eigenständiger Server
Betriebssystem-Buildtyp:                       Multiprocessor Free
Registrierter Benutzer:                        Windows-Benutzer
Registrierte Organisation:
Produkt-ID:                                    06401-029-0000043-76293
Ursprüngliches Installationsdatum:             08.08.2016, 16:48:30
Systemstartzeit:                               10.08.2016, 02:21:44
Systemhersteller:                              LENOVO
Systemmodell:                                  6075BQG
Systemtyp:                                     x64-based PC
Prozessor(en):                                 1 Prozessor(en) installiert.
                                               [01]: Intel64 Family 6 Model 15 Stepping 11 GenuineIntel ~2328 MHz
BIOS-Version:                                  LENOVO 2RKT64BGR, 08.01.2014


--
Teste die PC-Sicherheit mit www.sec-check.net

Dieser Post wurde am 10.08.2016 um 16:11 Uhr von dreael editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
08.09.2016, 20:53 Uhr
bstaudt



tolle konfig.

jetzt muss nur noch die 16-Bit GUI laufen.

gruss

bstaudt
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek