Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Installation und Konfiguration » !!! Hilfe !!! System muss auf neuen PC umziehen » Threadansicht

Autor Thread - Seiten: -1-
000
29.03.2005, 11:24 Uhr
AcHarry



Hallo Leute!
Ich hoffe ihr könnt mir weiterhelfen, da ich schon 2 Arbeitstage verbraten habe un nicht mehr weiter weis.
Ein Testrechner für eine Haredwarekomponente in unserer Firma ist noch ein uralter WfW3.11 Rechner. Nun kam das, was immer zu erwarten ist: von heut auf morgen konnte der PC (auch das BIOS) keinen Zugriff mehr auf die HD machen. Die Platte ist aber in Ordnung, da sie von anderen Systemen erkannt wird. Ergo ist der HD-Controller oder das Motherboard schrott. - Was bei einem 33MHz (im Turbo-Mode) nicht anders zu erwarten war. -
Wir haben zwar ein Backup, aber das nützt reichlich wenig, wenn die Platte nun mit neuer Hardware arbeiten soll.

Wie schaffe ich es wenigstens WfW3.11 im "Abgesicherten Modus" zu starten.
Denn anfänglich dachte ich läg es nur an dem Graphiktreiber, um wenigstens das GUI zu starten. Aber Windows will nu gar nicht mehr starten. - DOS 6.22 schon! -
Ich will pöh a pöh das System an die neue Hardware gewöhnen und Treiber nachladen. Ich vermute jedoch, dass das System die andere CPU nicht erkennt.
Welche Treiber muss ich in Win.ini und System.ini deaktivieren bzw. ändern und nachladen, damit ein rudimentäres System gestartet wird. Kennt sich damit jemand aus?

Zusätzlich finden sich die original Installations-Disketten nicht mehr! :-(
Zur Not hät' ich aus privatem Bestand aber welche, mit denen ich ein Setup "drüber bügeln" könnte!

Besten Dank im Voraus
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
29.03.2005, 18:52 Uhr
NoNameNeeded



Hm, also Antwort habe ich keine, aber wäre es nicht möglich die Festplatte vorübergehend in einen anderen Computer zu geben, und die wichtigsten Sachen zu sichern und dann überhaupt den alten durch einen neuen Rechner zu ersetzen?

P.S: Ich sehe ja gerade, daß du eh Zugriff auf die Festplatte von anderen Rechnern aus hast.
Wieso dann nicht einfach einen neuen Rechner anschaffen und die Daten auf den neuen Rechner verschieben?

Dieser Post wurde am 29.03.2005 um 18:53 Uhr von NoNameNeeded editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
29.03.2005, 19:01 Uhr
AcHarry




Zitat:
NoNameNeeded postete
...
Wieso dann nicht einfach einen neuen Rechner anschaffen und die Daten auf den neuen Rechner verschieben?

Nun genau das ist ja jetzt geschehen. Aber wenn die Disketten nicht mehr zur Hand sind um ein WfW311 aufzuziehen, muss man sich eben durch INI-Dateien quälen. Was aber dabei zu tun ist oft schwer und sehr von der Hardware abhängig. Daher wollt ich ja "im Abgesicherten Modus" wie bei Win9X und nachfolger starten können. Es hapert hier in meinem Fall darann, dass die Software unter win311 kompiliert wurde und auch die Quelldateien auf der Systemplatte "hausen". Die Software um die wir uns sorgen machen ist aber unter anderen OS nicht so recht lauffähig.

Zur Zeit schaufel ich per Diskette Daten aus dem System auf den Server.

Ach so, was ich noch zusätzlich vergessen hab: Das WfW311 ist komprimiert, also mit Doublespace gepackt. Daher muss ich das System ans laufen bringen.
Neuere OS' können nicht auf die DriveSpace- oder DoubleSpace-Dateien zu greifen wie auf ein ZIP-File. Das erschwert die Sache vom Handling her.

Ich bin also Dankbar für weitere UNterstützung
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
29.03.2005, 23:57 Uhr
ischa



Hi

Hmmm....Abgesicherter Modus?? in win 3.1x würde ich erst mal vergessen denn das heisst da sehr wahrscheinlich noch anders, denn da gibts sowas wie Standard Modus oder Erweiterter Modus.

Ich denke du solltest mal bis auf die Dos-Ebene durchstarten und dann per cd (change directory) ins Windows - Verzeichnis wechseln (vermutlich c: \windows).
Dann mit "setup" den Grafiktreiber auf VGA einstellen. Vielleicht hilft das schon mal.

Dann könntest du Windows mal mit win/b starten, dann schreibt mit etwas Glück sogar die Omi etwas ins Logfile.
Dann kannst du dieses Logfile (das sich übrigens bootlog.txt nennt und ebenfalls in c: \windows zuhause sein wird) mal nach "fail" durchsuchen.
Eventuell hilft das weiter.
Und sonst noch mal posten, vielleicht hat jemand noch ne bessere Idee für mehr Hilfe.

cu

ischa

Dieser Post wurde am 29.03.2005 um 23:57 Uhr von ischa editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
02.04.2005, 20:02 Uhr
freaked
Moderator
Avatar von freaked

den grafiktreibe rändern ist kein problem, im dos-prompt machst du
cd c:\windows
danach
setup.exe
und dort wählst du als grafiktreiber den standard vga aus, nun ggf. die erforderlichen setup-disketten einlegen und das "setup" durchlaufen lassen, wenn es abgeschlossen ist, kann win per "win.com" gestartet werden.
und soweit ich weiß kann ich dir ja problemlos die vga-treiber von meinen disks kopierne und schicken..
--
Tips&Tricks - Community-based: www.freakedenough.at

Dieser Post wurde am 04.04.2005 um 19:33 Uhr von gabyde editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
05.04.2005, 14:30 Uhr
AcHarry



Danke für Eure Postings!

Nun die Geschichte mit dem Setup habe ich hinter mir.
Zum einen konnte ich den Standard VGA-Treiber, als auch den passenden ELSA Winner Treiber aktivieren. Aber leider sind ja der Prozessor, der Systembus, die Schnittstellenchips, etc. andere als auf dem Ursprungssystem. So kommt es, dass die "Bootlog"-Einträge keine sinnvollen
"Failed"-Einträge beinhalten. Das System gibt mir Meldung, dass das Bootlogo nicht gefunden wurde (? ist doch egal, oder !?!) und bleibt einfach hängen!
(= Cursor auf Console blinkt) Danach bin ich wieder in der DOS-Shell.

Über eine Hilfe bzgl der Double-Space-Problematik bin ich auch noch dankbar!

Es scheint ja alles nix zu nützen, wenn die original Disketten nicht mehr zur Hand sind, oder?

PS.: Ich bin kein Rookie mehr, was DOS-Commands angeht ;-)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Installation und Konfiguration ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek