Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Installation und Konfiguration » DSL » Threadansicht

Autor Thread - Seiten: -1-
000
09.04.2005, 18:54 Uhr
PinkPanther



Hallo,

erstmal ein kleines Vorwort:
Nachdem ich schon mehrere Artikel, unter anderem diesen, nochmal geschrieben habe, habe ich einen kleinen Vorschlag:
Könnte man es nicht mal ändern, dass man nur eine bestimmte Zeit zum Schreiben brauchen darf!?!

Jetzt zu meinem eigentlichen Problem:
Ich möchte mit WfW 3.11 per DSL ins Internet. Dazu habe ich hier auch schon mehrere Artikel gelesen, aus welchen ich aber nicht schlau werde.
Mein PC ist mit einem Router verbunden, welcher aber nur als Switch fungiert, weil das Internet sonst nicht funktioniert. Der Switch wiederum ist mit Dem DSL-Modem verbunden. Also muss sich jeder Computer selbst ins Internet einwählen.
Wenn jemand ein DSL-Einwahlprogramm für WfW 3.11 kennt oder weiß wie man die "Fritzbox SL" mit einem Router bzw. WfW 3.11 zum Laufen kriegt, dann möge er oder sie es sagen, da ich noch in der Einrichtungsphase von WfW 3.11 bin und ich auch oft Fragen habe die ich auch hier stelle und dann Tipps und Lösungsvorschläge erhalte, die ich dann sofort ausprobieren möchte, ohne langen Betriebssystemwechsel.
Ich habe auch schon das TCP/IP-Protokoll installiert und es funktioniert super.

Ciao, PinkPanther


P.S.: Eine kleine Randfrage: Wo findet man das Gegenstück zur Netzwerkumgebung, sodass man die Netzwerkressourcen sieht und auch Dateien an diese übertragen kann?
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
09.04.2005, 19:26 Uhr
gabyde
Administrator
Avatar von gabyde

Sorry, zu Deinem DSL-Problem kann ich Dir nichts sagen, aber zu dem Editier-Problem: die Editier-Zeit ist auf 1 Stunde eingestellt. Allerdings kommt es immer wieder vor, daß die Session vorher abläuft, wenn man eine gewisse Zeit nichts tut.

Also sicherheitshalber immer bei langen Beiträgen die Zwischenablage bemühen......

Ist halt ne freie Forumssoftware in der Beta-Phase....

siehe dazu auch:
http://www.win31.de/board/showtopic.php?threadid=148
Ciao, Gaby
--
Und eine Stimme sprach zu mir: lächle und sei froh, es könnte schlimmer kommen. Ich lächelte und war froh und es kam schlimmer...

Dieser Post wurde am 09.04.2005 um 19:35 Uhr von gabyde editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
09.04.2005, 19:33 Uhr
PinkPanther



Ja, das mache ich auch fast immer.
Nur wenn das nen paar mal nicht vorgekommen ist, dann werde ich vergesslich und unvorsichtig.

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
09.04.2005, 19:36 Uhr
gabyde
Administrator
Avatar von gabyde


Zitat:
Nur wenn das nen paar mal nicht vorgekommen ist, dann werde ich vergesslich und unvorsichtig.

Tja, das kenne ich..... Aber leider ist da offenbar nix zu machen. Außer auf ne neue Version zu warten....

Ciao, Gaby
--
Und eine Stimme sprach zu mir: lächle und sei froh, es könnte schlimmer kommen. Ich lächelte und war froh und es kam schlimmer...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
10.04.2005, 13:10 Uhr
PinkPanther



Ich habe jetzt in verschiedenen Foren gelesen, dass man CFos bzw. PEPA einsetzen kann.
CFos bricht allerdings bei der Installation immer mit der Fehlermeldung ab, dass die Capi.dll, Capi20.dll und noch eine Datei (ich glaub VXD-Capi.dll) fehlen.

Aus PEPA werde ich nicht schlau.
Zwar liegt eine ausführliche Hilfe dabei, allerdings mit so vielen Fachausdrücken, dass ich sie nicht kapiere.

Vielleicht kann mir einer helfen!?!
PEPA gibt es auf www.hanewin.de und CFos auf www.cfos.de.

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
10.04.2005, 20:37 Uhr
~bttr



Ich empfehle dir, die FRITZ!Box erst einmal so zu konfigurieren, daß sie als DSL-Router für Windows arbeitet. Damit kann dann auch jedes andere Betriebssystem, das das TCP/IP-Netzwerkprotokoll beherrscht ins Internet. Dann braucht du solche Umwege ("Basteleien") über cFos oder PEPA nicht machen.

Schau' dazu auf http://www.avm.de/FRITZBox/service/ bzw. wende dich an den AVM-Support. Den hast du ja schließlich mit dem Erwerb des Produktes mitbezahlt.
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
006
10.04.2005, 22:15 Uhr
PinkPanther



OK, ich guck mal, wie ich das hinkriege.
Kann ich dann einfach im IE ne Ebsite eingeben, die dann geöffnet wird?

Dann noch ne Frage:
Bei mir gibts ne Option "Trennen nach ... Minuten Leerlauf".
Wird dann neu verbunden, wenn ichs brauche?

Was ist mit der Netzwerkumgebung (vgl. Post 000)?

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
11.04.2005, 09:39 Uhr
~bttr



Ich kenne die FRITZ!Box nur theoretisch. Deswegen gab ich dir den Link zu AVM und den Hinweis dort evtl. auch mal anzurufen.

Ja, es wird dann neu verbunden. Sollte aber auch alles im Handbuch stehen. Sorry, ich halte nicht viel davon, den Leuten alles 3x zu erklären, weil sie selbst zu faul sind, das Handbuch zu lesen. Nimm's nicht persönlich!

Hast du denn auf dem Win3-PC schon TCP/IP-32 installiert? Dann sollte es eine neue Gruppe Netzwerk (oder so ähnlich) geben. Dort müßte man auch die Ressourcen sehen. Ist aber bei mir schon so lange her...
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
008
11.04.2005, 10:11 Uhr
PinkPanther



Erstmal: Danke für die Superhilfe hier im Forum! Ich fühl mich schon fast heimisch!

Sorry das ich gefragt habe, nur das Handuch hat mir nicht weitergeholfen und es ist meistens besser, es von netten Leuten erklärt zu bekommen. (Vielleicht bin ich auch einfach zu blöd fürs Handbuch ;-))

TCP/IP-32 ist da und auch die Gruppe Netzwerk, aber da hab ich keine Netzwerkressourcen gesehen. (Ich kann auch grad nicht nachgucken, weil ichv zur Zeit unter Win XP bin und es eilig habe.) Aber da war aber afaik nichts, sonst hätte ich nicht gefragt.

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"

Dieser Post wurde am 11.04.2005 um 10:16 Uhr von PinkPanther editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
14.04.2005, 14:37 Uhr
PinkPanther



Ich habs jetzt geschafft das Ding als Router einzurichten und kann jetzt auch surfen. Mir kommts auch so vor, als wären die Zugriffe auf Webseiten jetzt schneller geworden.

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"

Dieser Post wurde am 14.04.2005 um 14:57 Uhr von PinkPanther editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Installation und Konfiguration ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek