Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Installation und Konfiguration » WfW 3.11 startet nicht nach Installation » Threadansicht

Autor Thread - Seiten: -1-
000
13.05.2005, 13:02 Uhr
sareik



Hallo ihr Lieben,
Als nach der Installation von WfW 3.11 Probleme auftraten bin ich über euch gestolpert. Ich habe auch schon gestern Nacht die ganze Seite durchforstet um eine Lösung für mein Problem zu finden, ausser Spesen nichts gewesen.

So nun zu meiner Problembeschreibung und Vorgehensweise.

Rechner 386er (25Mhz?) Laptop mit 3,6Mb Ram und 41Mb HDD(nach Installation noch 21Mb frei) Monochrom Display 3,5 FDD

Dos 6.22 WfW 3.11 beides deutsche Ver.

Nun zum Problem:
nachdem die ersten 7 Disks von WfW installiert wurden fordert der Rechner zum Neustart auf. Startet man nun neu, erscheint der Windows Startbildschirm und die Festplattenleuchte blinkt auch ordnungsgemäß. Dann passiert ne ganze Zeit lang nichts mehr, bis die Meldung erscheint:

Nicht bereit beim Schreiben auf Laufwerk C
(A)brechen (W)iederholen (U)ebergehen?

Ich kann aber nichts anwählen da die Tastatur nicht reagiert, folglich der Rechner abgestürzt ist.

Den 32Bit Festplattenzugriff habe ich an und ausgeschaltet, und überprüft ob der VGA Modus bei der Installation gewählt wurde.

und hier noch autoexec usw.

Autoexec.bat
-------------
C:\DOS\SMARTDRV.EXE /X
@ECHO OFF
PROMPT $p$g
PATH C:\WINDOWS;C:\DOS
SET TEMP=C:\DOS
MODE CON CODEPAGE PREPARE=((850) C:\DOS\EGA.CPI)
MODE CON CODEPAGE SELECT=850
KEYB GR,,C:\DOS\KEYBOARD.SYS

Config.sys
------------
DEVICE=C:\DOS\SETVER.EXE
DEVICE=C:\WINDOWS\HIMEM.SYS
DOS=HIGH
COUNTRY=049,850,C:\DOS\COUNTRY.SYS
DEVICE=C:\DOS\DISPLAY.SYS CON=(EGA,,1)
FILES=30
DEVICE=C:\WINDOWS\IFSHLP.SYS
STACKS=9,256

System.ini
-------------
[boot]
shell=progman.exe
network.drv=
mouse.drv=mouse.drv
language.dll=langger.dll
sound.drv=mmsound.drv
comm.drv=comm.drv
system.drv=system.drv
386grabber=vga.3gr
oemfonts.fon=vga850.fon
fixedfon.fon=vgafix.fon
fonts.fon=vgasys.fon
display.drv=vga.drv
keyboard.drv=keyboard.drv
drivers=mmsystem.dll

[keyboard]
keyboard.dll=kbdgr.dll
oemansi.bin=xlat850.bin
subtype=
type=4

[boot.description]
mouse.drv=Microsoft, oder IBM PS/2
language.dll=Deutsch
system.drv=MS-DOS-System
codepage=850
woafont.fon=Mehrsprachig (850)
aspect=100,96,96
display.drv=VGA
keyboard.typ=Erweiterte 101-/102-Tasten-US oder andere
network.drv=Kein Netzwerk installiert
secondnet.drv=Kein zus„tzliches Netzwerk installiert

[386Enh]
device=*vpd
mouse=*vmd
woafont=app850.fon
display=*vddvga
EGA80WOA.FON=EGA80850.FON
EGA40WOA.FON=EGA40850.FON
CGA80WOA.FON=CGA80850.FON
CGA40WOA.FON=CGA40850.FON
device=vtdapi.386
device=vshare.386
32BitDiskAccess=Off
device=*int13
device=*wdctrl
ebios=*ebios
keyboard=*vkd
network=*dosnet,*vnetbios
netheapsize=16
device=*vcd
device=*vpicd
device=*vtd
device=*reboot
device=*vdmad
device=*vsd
device=*v86mmgr
device=*pageswap
device=*dosmgr
device=*vmpoll
device=*wshell
device=*PAGEFILE
device=*BLOCKDEV
device=*vfd
device=*parity
device=*biosxlat
device=*vmcpd
device=*combuff
device=*cdpscsi
device=vpmtd.386
device=vcomm.386
device=serial.386
device=lpt.386
device=ifsmgr.386
device=vcache.386
local=CON
FileSysChange=off
COM3Irq=4
COM3Base=03E8
COM4Irq=3
COM4Base=02E8
PagingFile=C:\WINDOWS\WIN386.SWP
MaxPagingFileSize=5388

[NonWindowsApp]
localtsrs=dosedit,ced

[vcache]
minfilecache=512

[mci]
CDAudio=mcicda.drv
Sequencer=mciseq.drv
WaveAudio=mciwave.drv

[drivers]
midimapper=midimap.drv
timer=timer.drv

[DDEShares]
CHAT$=winchat,chat,,31,,0,,0,0,0
SCHAT$=winchat,chat,,31,,0,,0,0,0
CLPBK$=clipsrv,system,,31,,0,,0,0,0
HEARTS$=mshearts,hearts,,15,,0,,0,0,0

[Network]
winnet=nonet
multinet=nonet
FileSharing=No
PrintSharing=No



[network drivers]
devdir=C:\WINDOWS
LoadRMDrivers=No

Win.ini
-------------
[windows]
spooler=Yes
NetWarn=1
NetMessage=Yes
load=
run=
Beep=yes
NullPort=None
BorderWidth=3
CursorBlinkRate=530
DoubleClickSpeed=452
Programs=com exe bat pif
Documents=
DeviceNotSelectedTimeout=15
TransmissionRetryTimeout=45
KeyboardDelay=2
KeyboardSpeed=31
ScreenSaveActive=0
ScreenSaveTimeOut=120

[Desktop]
Pattern=(Kein)
GridGranularity=0
IconSpacing=100
wallpaper=(Kein)

[Extensions]
crd=cardfile.exe ^.crd
trm=terminal.exe ^.trm
txt=notepad.exe ^.txt
ini=notepad.exe ^.ini
pcx=pbrush.exe ^.pcx
bmp=pbrush.exe ^.bmp
wri=write.exe ^.wri
rec=recorder.exe ^.rec
hlp=winhelp.exe ^.hlp
mmf=msmail.exe /f ^.mmf

[intl]
sLanguage=deu
sCountry=Deutschland
iCountry=49
iDate=1
iTime=1
iTLZero=1
iCurrency=3
iCurrDigits=2
iNegCurr=8
iLzero=1
iDigits=2
iMeasure=0
s1159=
s2359=
sCurrency=DM
sThousand=.
sDecimal=,
sDate=.
sTime=:
sList=;
sShortDate=dd.MM.yyyy
sLongDate=dddd, d. MMMM yyyy

[ports]
; A line with [filename].PRN followed by an equal sign causes
; [filename] to appear in the Control Panel's Printer Configuration dialog
; box. A printer connected to [filename] directs its output into this file.
LPT1:=
LPT2:=
LPT3:=
COM1:=9600,n,8,1,x
COM2:=9600,n,8,1,x
COM3:=9600,n,8,1,x
COM4:=9600,n,8,1,x
EPT:=
FILE:=
LPT1.DOS=
LPT2.DOS=

[FontSubstitutes]
Helv=MS Sans Serif
Tms Rmn=MS Serif
Times=Times New Roman
Helvetica=Arial

[TrueType]

[Sounds]
SystemDefault=ding.wav, Standardsignal
SystemExclamation=ding.wav, Hinweis
SystemStart=xylophon.wav, Windows-Start
SystemExit=xylophon.wav, Windows-Ende
SystemHand=ding.wav, Kritischer Abbruch
SystemQuestion=ding.wav, Frage
SystemAsterisk=ding.wav, Stern
RingIn=klingeln.wav, Eingehender Anruf
RingOut=freizeic.wav, Ausgehender Anruf

[mci extensions]
wav=waveaudio
mid=sequencer
rmi=sequencer

[Compatibility]
TURBOTAX=0x00080000
W4GLR=0x4000
W4GL=0x4000
NETSET2=0x0100
GUIDE=0x1000
EXCEL=0x1000
APORIA=0x0100
ED=0x00010000
PLUS=0x1000
PR2=0x2000
CHARISMA=0x2000
WINSIM=0x2000
DRAW=0x2000
PLANNER=0x2000
DESIGNER=0x2000
PM4=0x2000
MILESV3=0x1000
_BNOTES=0x24000
MCOURIER=0x0800
VISION=0x0040
PACKRAT=0x0800
WIN2WRS=0x1210
VB=0x0200
TME=0x0100
JW=0x42080
CP=0x0040
PIXIE=0x0040
REM=0x8022
AMIPRO=0x0010
CCMAIL=0x0008
WPWINFIL=0x0006
NOTSHELL=0x0001

[Microsoft Word 2.0]
HPDSKJET=+1

[winsetup]
source_disk_path=A:\

[embedding]
SoundRec=Klang,Klang,SoundRec.exe,picture
Package=Paket,Paket,packager.exe,picture
PBrush=Paintbrush-Bild,Paintbrush-Bild,pbrush.exe,picture



Nicht wundern die Fonts hab ich aus der Win.ini nicht mit kopiert.
So das ist nun ne Menge Zeuch aber ich hoffe das ihr mir ein wenig helfen könnt.
Achja Win und Sys Ini sind auch nicht schreibgeschützt (Bruder meinte solle ich mal nach schauen)

Vielen Dank im Voraus für eure Bemühungen.

LG
sareik

Dieser Post wurde am 14.05.2005 um 09:43 Uhr von gabyde editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
13.05.2005, 14:25 Uhr
PinkPanther



Hallo,

ich weiß zwar nicht ob es dir hilft, aber kann es vielleicht an deinem rechner liegen?

Ich meine 3,6 MB RAM sind meistens nicht genug für Windows.
Selbst Microsoft (die es ja verkaufen wollten und auch oft untertreiben) stufen es mit minimal 4 MB-RAM ein.

Probier mal alles Speicherfressende zu reduzieren, wie du es in folgendem Thread lesen kannst: http://www.win31.de/board/showtopic.php?threadid=170 (vor allem Post 006 und 028).

Ansonsten probier es mal mit einem Tool das deine Festplatte checkt.

Allgemein schließe ich auf einen Hardware-Fgehler (beim Laptop lässt sich ja leider nicht viel austauschen ), aber mal hören, was die anderen sagen.

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
13.05.2005, 17:10 Uhr
~bttr



Ich würde zuerst auch mal die Festplatte checken. Also entweder simpelst mit Scandisks Oberflächentest oder lieber http://www.wtysoft.com/watadiag.htm
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
003
13.05.2005, 18:13 Uhr
sareik



Vergaß ich zu sagen, natürlich hab ich die Festplatte schon geprüft *g was auch sonst bei solch einem Fehler.
Ich hatte Scandisk drüberlaufen lassen, und es eben nochmal mit watadiag probiert. Watadiag startet zwar von der Diskette wirft mir dann aber ne Fehlermeldung raus und läuft nicht, leider.
Ich denke aber das es an der HD weniger liegt, da mir chkdsk und scandisk keine Fehler melden, und sich die HD nach Installation auch problemlos defragmentieren ließ.

Vielen Dank schonmal für eure Hilfe, vielleicht fällt hier jemand ja noch etwas hilfreiches ein was ich unternehmen könnte.

LG
sareik
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
14.05.2005, 09:46 Uhr
gabyde
Administrator
Avatar von gabyde

Ich vermisse EMM386 (bzw. einen vergleichbaren Treiber) in Deiner config.sys. Ich weiß gar nicht, ob 3.11 ohne die läuft....

EDIT: ich lese gerade: 6MB RAM sind absolute Mindestanforderung für WfW 3.11, 8 MB sind empfohlen. Sieht also schlecht aus.... 3.1 müßte allerdings gehen.

Ciao, Gaby
--
Und eine Stimme sprach zu mir: lächle und sei froh, es könnte schlimmer kommen. Ich lächelte und war froh und es kam schlimmer...

Dieser Post wurde am 14.05.2005 um 10:01 Uhr von gabyde editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
14.05.2005, 10:20 Uhr
PinkPanther



Ohne die emm386.exe lief Windows bei mir bis vor kurzem.

Allerdings habe ich sie jetzt dazu geschaltet, da einige Treiber sonst nicht funktionieren.

Vielleicht liegt s an Treiber-Kompatibilitätsproblemen?!

Tu sie mal rein, aber ohne zusätzlichen Parameter.

Und nimm mal testweise Smartdrive raus.
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
14.05.2005, 22:17 Uhr
~bttr



@sareik

Und welche Fehlermeldung? Man, man. Ich kann's überhaupt nicht leiden, wenn die Leute nicht den kompletten Wortlaut der Meldung posten!

@gabyde

WfW 3.11 läuft definitiv auch ohne EMM386.
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
007
14.05.2005, 22:48 Uhr
RubberDuck



@sareik:
Den Speicher betrachte ich momentan nicht. Dazu kamen ja schon die guten Tips.

Durch die Meldung:

Nicht bereit beim Schreiben auf Laufwerk C
(A)brechen (W)iederholen (U)ebergehen?

müßte meiner Meinung die HD etwas haben. (Der Rechner "will" einen Schreibzugriff auf die HD tätigen.)

Ich hatte diese Meldung auch öfters, scandisk und chkdsk haben aber nichts gefunden, der NortonDiskDoctor von den Norton Utilities fand den fehlerhaften Bereich. Wo Du diesen "Doktor" herbekommst, weiß ich jetzt leider nicht (mal google oder ebay "fragen").
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Installation und Konfiguration ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek