Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » MS DOS 1.x-8.x » windows 3.1 und dos 5.0 » Threadansicht

Autor Thread - Seiten: -1- [ 2 ]
000
09.06.2005, 19:15 Uhr
null ahnung



Wär super wenn mir einer helfen könnt.. Bin hier schier langsam am Verzweifeln. Habe Windows 3.1 und Dos 5.0! Heute nachmittag lies er sich nicht mehr booten. Die 5 1/4" Disks hab ich gefunden. Habs auch so reingeschoben wies angezeigt wurde. Etz häng ich auf Laufwerk A fest und komm net weiter.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
09.06.2005, 20:19 Uhr
gabyde
Administrator
Avatar von gabyde

Beschreib doch mal ganz genau, welche Fehlermeldung beim booten kommt, bevor Du irgendwas anderes anfängst.

Ciao, Gaby
--
Und eine Stimme sprach zu mir: lächle und sei froh, es könnte schlimmer kommen. Ich lächelte und war froh und es kam schlimmer...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
09.06.2005, 20:25 Uhr
PinkPanther




Zitat:
null ahnung postete
Wär super wenn mir einer helfen könnt.. Bin hier schier langsam am Verzweifeln. Habe Windows 3.1 und Dos 5.0! Heute nachmittag lies er sich nicht mehr booten. Die 5 1/4" Disks hab ich gefunden. Habs auch so reingeschoben wies angezeigt wurde. Etz häng ich auf Laufwerk A fest und komm net weiter.

Wo hängst du auf Laufwerk A: fest und was willst du damit sagen?

Inwiefern wirkt sich das "Nicht-Booten" aus bzw. was passiert genau und wann?

Wir (ich verallgemeinere das mal ganz dreist ) können leider keine Gedanken lesen.

Wenn der Rechner durch den POST und soweit kommt, um das eigentliche Betriebssystem zu laden, dann wäre es hilfreich deine autoexec.bat und config.sys zu posten.

Ist deine bootsect.dos (versteckt) vorhanden?

Was hast du gemacht als es das letzte Mal funktionierte?
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
09.06.2005, 20:52 Uhr
null ahnung



naja, als erstes is er eben hängen geblieben.. dann kam was ich soll die bootdisk in "a" schieben. das hab ich dann gemacht. alle disketten nacheinander rein. dann mußte ich auch immer wieder leerdisketten reinschieben die ich beschriften sollte. hab ich auch gemacht. am schluß kam dann ich soll die erste von mir beschriftete diskette reinschieben und enter drücken. hab ich auch gemacht. tja, und dann is nix mehr passiert. er blieb auf "a" hängen. ich hab so das gefühl der kennt auch gar kein "c"
kann das sein, dass er alles verloren hat?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
09.06.2005, 20:56 Uhr
null ahnung




Zitat:
PinkPanther postete

Zitat:
null ahnung postete
Wär super wenn mir einer helfen könnt.. Bin hier schier langsam am Verzweifeln. Habe Windows 3.1 und Dos 5.0! Heute nachmittag lies er sich nicht mehr booten. Die 5 1/4" Disks hab ich gefunden. Habs auch so reingeschoben wies angezeigt wurde. Etz häng ich auf Laufwerk A fest und komm net weiter.

Wo hängst du auf Laufwerk A: fest und was willst du damit sagen?

Inwiefern wirkt sich das "Nicht-Booten" aus bzw. was passiert genau und wann?

Wir (ich verallgemeinere das mal ganz dreist ) können leider keine Gedanken lesen.

Wenn der Rechner durch den POST und soweit kommt, um das eigentliche Betriebssystem zu laden, dann wäre es hilfreich deine autoexec.bat und config.sys zu posten.

Ist deine bootsect.dos (versteckt) vorhanden?

Was hast du gemacht als es das letzte Mal funktionierte?

Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
09.06.2005, 20:59 Uhr
null ahnung



Was für nen POST bitte?
Woher soll ich denn wissen ob im bootsect.dos versteckt vorhanden is?
Ich hab glaub ich mahjong gespielt als er das letzte mal funktioniert hat!

Ja nix passiert. So wirkt sich das nicht booten aus! Dann hab ich das ganze Zeugs draufgespielt und er geht nicht vom Laufwerk "A" mehr weg.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
09.06.2005, 21:44 Uhr
PinkPanther




Zitat:
null ahnung postete
naja, als erstes is er eben hängen geblieben.. dann kam was ich soll die bootdisk in "a" schieben. das hab ich dann gemacht. alle disketten nacheinander rein. dann mußte ich auch immer wieder leerdisketten reinschieben die ich beschriften sollte. hab ich auch gemacht. am schluß kam dann ich soll die erste von mir beschriftete diskette reinschieben und enter drücken. hab ich auch gemacht. tja, und dann is nix mehr passiert. er blieb auf "a" hängen. ich hab so das gefühl der kennt auch gar kein "c"
kann das sein, dass er alles verloren hat?

1. Glaub ich nicht, dass der PC auf einmal hängen geblieben ist und dann kam plötzlich eine Aufforderung, dass du eine Bootdisk einschieben solltest.

2. Daher wäre die nächste Frage, wann er das angezeigt hat.

3. ist es unwahrscheinlich, dass du Disketten einlegen solltest ohne Erklärung oder Fehlermeldung.

4. Dann nimm doch deine Bootdisk und guck nach, ob du "c:" noch hast.

5. Versteh ich den Satz "Er blieb auf a hängen nicht". Was passierte da genau?


Zitat:
null ahnung postete
Was für nen POST bitte?
Woher soll ich denn wissen ob im bootsect.dos versteckt vorhanden is?
Ich hab glaub ich mahjong gespielt als er das letzte mal funktioniert hat!

Ja nix passiert. So wirkt sich das nicht booten aus! Dann hab ich das ganze Zeugs draufgespielt und er geht nicht vom Laufwerk "A" mehr weg.

6. POST heißt Power-On-Self-Test und ich wollte wissen, ob er dabei (kann zur leichteren Verständlichkeit auch BIOS-Test genannt werden) schon hängen bleibt, oder erst wenn es daran geht DOS zu laden.

7. Sicher, dass du nur Mahjong gespielt hast?
Hast du vielleicht etwas installiert, geändert oder so?

8. Nimm ne Bootdisk (gibt's haufenweise im Internet), wechsel zu c:, mach "bootsect.dos -r -h -s" und dann guckst du durch einmal dir "dir /p" ob die Datei vorhanden ist, was sie aber sein sollte, wenn er beim Entfernen der Attribute keine Fehlermeldung angezeigt hat.

9. Nix passiert glaub ich nicht.
Der Computer geht doch an, oder?
Und was passiert dann (bitte S-C-H-R-I-T-T F-Ü-R S-C-H-R-I-T-T)?

10. Welches Zeugs hast du drauf gespielt?
Nochmal: Versuch dich so genau wie möglich auszudrücken.

11. Es soll anderen helfen einen zu verstehen, wenn man sich an Groß- und Kleinschreibung hält und auch mal einen Absatz einbaut.
Dein letzter Thread ging schon in die richtige Richtung.
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
10.06.2005, 17:09 Uhr
~bttr



Nur mal so als Hinweis: Eine bootsect.dos gibt's nur bei Windows 9x/Me.
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
008
10.06.2005, 17:33 Uhr
PinkPanther



Also bei meinem DOS 5.0 gibt es das und es liegt auf "C:".

Hat nix mit 9x/ME zu tun, weil ich das noch nie auf der Platte hatte.

Ein Hinweis darauf gibt's auch hier:
http://linuxwiki.de/GRUB#head-fe9cde538cd5a445fd762f420acbf058ad5fa32e

Ciao
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
11.06.2005, 17:59 Uhr
~bttr



Sorry, aber dann ist an deinem DOS was nicht i.O. bzw. nicht original, denn diese Datei wird 110%ig nicht von MS-DOS angelegt oder benutzt! Zitat: "For example, if you select Windows 95, Windows 98, Windows Me, or MS-DOS, Ntldr passes control to Bootsect.dos by reading MBR code that Bootsect.dos contains."

Genug Material/Referenzen findest du per http://www.google.de/search?q=bootsect.dos+site%3Amicrosoft.com
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
010
11.06.2005, 18:14 Uhr
PinkPanther



Naja,
ich finde an meinem DOS ist alles normal und original ist es auch.

Ansonsten hab ich nur Windows XP auf dem Computer (und ein nicht bootendes Linux [falls mir da jemand helfen kann...]) und hatte noch nie Windows 9x/ME auf dem PC, wie ich auch geschrieben hatte.

Ich war mir dessen Anwesenheit auch nicht bewusst, bis ich (um mit dem Linux-BootLoader auch DOS zu loaden) oben genannte die Seite gelesen habe und den Befehl "bootsect.dos -r -h -s" ausgeführt habe (funktioniert nicht im DOS-Fenster) und dann war diie Datei da, bis ich wieder "bootsect.dos +r +h +s" gemacht habe.

Ich kenn mich mit DOS jetz zwar nicht so gut aus, dass ich sagen könnte, dass die Datei nicht erst existiert hat, nachdem ich "bootsect.dos -r -h -s" gemacht habe, aber ich meine sie war größer als 0 Byte.

Falls es dafür eine Erklärung gibt, dann bin ich gespannt.
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011
11.06.2005, 18:53 Uhr
~bttr



Langsam ist's echt nicht mehr lustig! Wozu gebe ich dir Antworten und Links, wenn du aus Faulheit (?) anstatt sie zu lesen doch wieder hier fragst?! Das ist echt ermüdend und lange mache ich das nicht mehr mit. :-(

Windows XP ist natürlich der Grund, denn es legt während der Installation ebenfalls eine bootsect.dos an. Genau das Stand in den vielen Links, die dir Google lieferte.

Du meinst den Befehl "attrib -r -h -s bootsect.dos". Die Datei ist immer da. Auch wenn du sie mit dem Standard-"dir" nicht siehst. Mit "dir c:\*.* /a:rhs" sollte sie sichtbar sein. (Unter DOS 6.x reicht IMHO "dir c:\*.* /a" oder "dir c:\*.* ,").

Und natürlich ist sie größer als 0 Byte. Wäre sie 0 Byte groß, würde dein DOS nämlich nicht mehr starten. Erklärung? siehe Google!

Dieser Post wurde am 11.06.2005 um 18:54 Uhr von bttr editiert.
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
012
11.06.2005, 19:11 Uhr
PinkPanther



Nix Faulheit, sondern widersprüchliche Aussagen verschiedener Websites und Personen, allerdings mehr mit der Windows-NT-Geschichte (unter anderem die Microsoft-Webpage).

Da man aber nicht alles glauben soll, was im Internet steht (besonderes wenn es sich widerspricht) habe ich lieber nochmal gefragt, aber du hast recht, ich hätte es mir denken können, da Mirisoft meistens über seine Systeme besser Bescheid weiß als Andere.

Das die Datei immer da ist, war mir auch klar, sollte auch nur zum, Nachvollziehen sein.

Lass uns lieber wieder Frieden schließen und eigentlich ging es ja hier eigentlich darum, null ahnung zu helfen.

@ null ahnung:
Antworte bitte mal auf meinen Post 006 und vergiss Nummer 8.
Sind noch andere Betriebssystemes auf dem PC installiert?
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
013
21.06.2005, 09:54 Uhr
RubberDuck



@ PinkPanther:
Verrate mir doch bitte, wofür die Datei "bootsect.dos" zuständig ist.
Soweit ich weiß, heißen die 3 notwendigen Dateien "MSDOS.SYS", "IO.SYS", und "COMMAND.COM".
Andere Dateien sind für die GRUNDfunktion des PCs meines Wissens nicht erforderlich. (Wenn die HD max. 2 GB hat.)

Mfg RubberDuck
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
014
21.06.2005, 20:16 Uhr
PinkPanther



Soweit ich das verstanden habe ist das eine Datei, die die Boot-Sektoren von Windows 95, 98/ME und DOS beeinhaltet.

Die Datei braucht man um mit dem Bootloader eines NT-basierenden System eines der obigen Systeme zu laden.

Also ist sie für dieses Problem unwichtig, wie ich jetzt weiß.

Wenn du den Google-Link von bttr benutzt, dann findest du auch noch weitere Informationen.
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
015
29.06.2005, 17:29 Uhr
RubberDuck



@PinkPanther:
Danke. Weitere Infos brauche ich jetzt nicht mehr. Denn ich dachte mir schon, daß diese Datei in diese Kategorie fällt.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
016
03.07.2005, 23:09 Uhr
null ahnung



So, etz bin ich endlich wieder da! Hatte ziemlich viel stress, da mußte die Kiste eben hinten anstehen.

Also:

1. Glaub ich nicht, dass der PC auf einmal hängen geblieben ist und dann kam plötzlich eine Aufforderung, dass du eine Bootdisk einschieben solltest.

* Na wenn ichs aber doch sage.. Hab ihn angeschaltet, er hat gerattert wie immer und dann blieb er stehen... Ja, er is dann schon auch in Bios rein.. Aber ich hab ja keine ahnung davon.. Bis ich da wieder raus war, war nicht leicht.. Blöde Kiste.. Hab sie ausgeschaltet.

Wieder eingeschaltet... Dann wollte er von mir Dos Disketten...


2. Daher wäre die nächste Frage, wann er das angezeigt hat.

s. o.

3. ist es unwahrscheinlich, dass du Disketten einlegen solltest ohne Erklärung oder Fehlermeldung.

* weiß nicht mehr was dort stand


4. Dann nimm doch deine Bootdisk und guck nach, ob du "c:" noch hast.

* ich kann nicht auf "c" wechseln.. hat er vergessen. genauso wie "b" und "d"


5. Versteh ich den Satz "Er blieb auf a hängen nicht". Was passierte da genau?

* ich kann von "a" aus nirgends hin wechseln.


6. POST heißt Power-On-Self-Test und ich wollte wissen, ob er dabei (kann zur leichteren Verständlichkeit auch BIOS-Test genannt werden) schon hängen bleibt, oder erst wenn es daran geht DOS zu laden.

* er war schon im bios.. aber da kenn ich mich ja nicht aus.. siehe oben.. hab ihn ausgeschalten und dann wollte er dos..

7. Sicher, dass du nur Mahjong gespielt hast?
Hast du vielleicht etwas installiert, geändert oder so?

* JA, ich bin mir sicher... Nein, ich installiere auf diesem Rechner nichts... Der hat ja nur 240 MB Festplatte und 8 MB Arbeitsspeicher!
Was soll ich denn da noch installieren?


8. Nimm ne Bootdisk (gibt's haufenweise im Internet), wechsel zu c:, mach "bootsect.dos -r -h -s" und dann guckst du durch einmal dir "dir /p" ob die Datei vorhanden ist, was sie aber sein sollte, wenn er beim Entfernen der Attribute keine Fehlermeldung angezeigt hat.

* Problem: Laufwerk "A" is ne 5 1/4 Zoll Diskette.. Der Rechner fürs Internet hat 3 1/2" und nachdem ich von "A" nicht wegkomme bringt mir die Diskette nix...


9. Nix passiert glaub ich nicht.
Der Computer geht doch an, oder?
Und was passiert dann (bitte S-C-H-R-I-T-T F-Ü-R S-C-H-R-I-T-T)?

* Er will DOS...


10. Welches Zeugs hast du drauf gespielt?
Nochmal: Versuch dich so genau wie möglich auszudrücken.

* Die 5 1/4" Dos Disketten habe ich nacheinander eingelegt und mußte dann immer lehre Disketten einlegen, die ich auch beschriften sollte


Ich glaub ich hol nen Hammer!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
017
04.07.2005, 18:02 Uhr
RubberDuck



Also, jetzt glaube ich, daß die Batterie! fürs BIOS hinüber ist. Ansonsten dürften sich die Daten im BIOS nicht in die ewigen Jagdgründe verziehen.
Da kennt der "Blechidiot" auch keine Laufwerke, usw.

Neue Batterie einbauen, die BIOS-Daten aktualisieren, und weiter gehts mit den Spielen. (Es gibt sogar eine tolle WEB-Site, wo die diversen BIOS-Einstellungen sehr genau beschrieben sind. Momentan habe ich die Adresse leider nicht bei der Hand.) Sorry!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
018
07.07.2005, 11:28 Uhr
PinkPanther



@RubberDuck: Komisch... Wenn bei mir die Batterie leer ist erinnert er sich auch so, nur Einstellungen und Zeit ist werg oder hatten so alte BIOSse keine Autodetect-Funktionen?
Kann grad leider nicht nachgucken, da mein Rechner sich verabschiedet hat (war aber erst 12Jahre alt ).
Evtl. schreib ich dazu auch noch nen Thread.

@nullahnung:
Mir ist das alles noch ein wenig konfus, aber ich versuche dir mal zu helfen.
Du schreibst du kommst in die Eingabeaufforderung, ja? Dann starte mal fdisk und guck nach ob alles seine Richtigkeit hat.

Ich glaub aber trotzdem, dass noch irgendetwas vorhanden sein muss, sonst würd' er ja nicht DOS verlangen, oder doch?
Bei mir sagt der wenn alles weg ist nur immer "No Operation System found."

Es wäre gut, wenn du dich noch an die (Fehler-)Meldung erinnern könntest, in der er dich auffordfert die DOS-Disketten einzulegen, weil ich glaube, damit wären wir mit der Fehleranalyse schon viel weiter.

Lg, PinkPanther

P.S.: Hammer ist immer schlecht. Für jedes Problem gibt es eine Lösung.
--
"Beauty is the harmony of function and form"

Dieser Post wurde am 07.07.2005 um 11:29 Uhr von PinkPanther editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
019
07.07.2005, 12:44 Uhr
ischa



hmmmmm

Autodetect gabs anfangs latürnich nicht. Mit Sicherheit ist die Stützbatterie hinüber. Miss doch mal die Spannung an dem Ding.
Du kannst ja mal die Daten eingeben für das C: - Laufwerk (Köpfe Zylinder, usw. ja genau, von Hand unter HD Type "User" oder hiess das damals Type 47????), danach müsste nach dem Speichern alles klappen und die Kiste booten.
Natürlich nicht aussschalten nach dem Speichern, sondern BIOS Setup verlassen und speichern.

Dann wieder posten wies läuft. Hier.

cu

ischa

Dieser Post wurde am 07.07.2005 um 12:45 Uhr von ischa editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1- [ 2 ]     [ MS DOS 1.x-8.x ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek