Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » STICKY!! [Welche Hardware läuft unter Win 3.11?) » Threadansicht

Autor Thread - Seiten: -1-
000
30.07.2005, 23:07 Uhr
ConiKost
Moderator


Hallo!
Da hier immer wieder Fragen gestellt werden, welche Hardware mit Windows 3.11 kompatibel ist fänge ich es schön, wenn wir gemeinsam ne Liste erstellen ...

Jeder postet hier einfach, welche Hardware noch läuft ...

LISTE:

Grafikkarten:

ATI Rage I II II+
NVidia Riva 128 (ZX)

Soundkarten:
Sound Blaster AWE 64 (Gold)

Dieser Post wurde am 30.07.2005 um 23:11 Uhr von ConiKost editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
31.07.2005, 11:45 Uhr
Cyberpuer

Avatar von Cyberpuer

Läuft nicht theoretisch jede, da alle noch VGA unterstützen dürften?
Nur mit den Treibern für höhere Modi is das sone Frage! Deshalb sollten in diesem Thread auch die Links zu den Treibern oder kompatiblen gegeben werden!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
31.07.2005, 20:55 Uhr
ConiKost
Moderator


Genau das meine ich
Ich will hier nur Hardware posten, die Treibermässig unter 3.11 normal läuft ...

Und nicht ne ATI X800 die 640x480 kann ...

Und meine Liste war nur so ein Beispiel auf die schnelle!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
03.08.2005, 15:15 Uhr
DosAmp
Administrator
Avatar von DosAmp

Grafikkarten: nVidia, alle GeForce/GeForce2
Sound: irgendeine Sorte von AC'97 On-Board-Sound / mit BIOS-SoundBlaster-Emulation
Maus: Mehrtasten-Scroll-USB-Mäuse / mit Logitech-PS/2-Adapter
Joystick: Joysticks, Gamepads, Lenkräder mit USB-Stecker mit Gameport-/MIDI-Anschluss
Ext. Datenträger: USB2.0-HDDs / USB-Stick (funktionierte bei mir nicht ganz richtig)

Sorry, das erste Hellgrün stach auch mir etwas ins Auge.
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)

Dieser Post wurde am 03.08.2005 um 15:20 Uhr von DosAmp editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
08.08.2005, 14:58 Uhr
PinkPanther



@DosAmp:
Wie hast du denn eine GeForce2 zum laufen gekriegt???

@Liste:
Grafik: Matrox Millennium G200 [schöne Treibersuite, gutes Bild]

Mehr schreibe ich, sobald ich wieder zu Hause bin, da mir so grad mehr nicht einfällt.

Aber ich hab' noch 'nen Vorschlag:
Wie wäre es, wenn man dazu schreibt, wie gut die Treiberunterstuetzung, die Qualität des Produktes usw. angibt?

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
08.08.2005, 16:09 Uhr
DosAmp
Administrator
Avatar von DosAmp


Zitat:
PinkPanther postete
Wie hast du denn eine GeForce2 zum laufen gekriegt???

Erstmal eins: Ganz genau ist es eine nVidia GeForce 2 MX bzw. GeForce 2 MX 400 mit 32 MB Grafikspeicher.
Na ja, ich habe VBEHz genommen (nimm Google, ich mach mir nicht noch mal so ein Stress, das zu verlinken ), weil ich noch eine gute alte Röhre hab, wo es mir nicht egal ist, ob sie mit 60Hz läuft und dazu die SVGA-Treiber, die aber erst gepatcht liefen.
Auf meiner Webseite auf der "Toolbar" habe ich das Ding, und zwar gleich noch mit den Win95-Symbolen von den "Tips & Tricks" auf der Win31.de-Hauptseite.
Und das läuft wie Sau - 1024x768 in 256 Farben @ 100Hz


Zitat:
PinkPanther postete
Aber ich hab' noch 'nen Vorschlag:
Wie wäre es, wenn man dazu schreibt, wie gut die Treiberunterstuetzung, die Qualität des Produktes usw. angibt?

Um zunächst etwas über meine Liste zu sagen: da entspricht die Farbcodierung genau der Unterstützung .
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
08.08.2005, 17:41 Uhr
freaked
Moderator
Avatar von freaked

die matrox millenium g400, vergleichbar mit ner gf2, läuft wunderbar unter win3.1, da matrox da noch win3.1 geliefert hatte

andernfalls tuts eine 100mbit 3com 3c905b lan auch wunderbar

nicht beschweren kann man sich über eine soundblaster 16 PnP

selbst usb2 tuts mit dos...
--
Tips&Tricks - Community-based: www.freakedenough.at
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
10.08.2005, 12:27 Uhr
PinkPanther




Zitat:
DosAmp postete
Erstmal eins: Ganz genau ist es eine nVidia GeForce 2 MX bzw. GeForce 2 MX 400 mit 32 MB Grafikspeicher.
Na ja, ich habe VBEHz genommen (nimm Google, ich mach mir nicht noch mal so ein Stress, das zu verlinken ), weil ich noch eine gute alte Röhre hab, wo es mir nicht egal ist, ob sie mit 60Hz läuft und dazu die SVGA-Treiber, die aber erst gepatcht liefen.
Auf meiner Webseite auf der "Toolbar" habe ich das Ding, und zwar gleich noch mit den Win95-Symbolen von den "Tips & Tricks" auf der Win31.de-Hauptseite.
Und das läuft wie Sau - 1024x768 in 256 Farben @ 100Hz

Ich hatte die Liste eigentlich so verstanden, dass man keine speziellen Tools nehmen muss, damit es halbwegs läuft, sondern dass man das ganze mit (Hersteller-)Treibern (fast) voll nutzen kann.

Ich hab zwar auch den gepatchten Treiber laufen, aber - davon abgesehen, dass es damit immer wieder Probleme gibt - ist die Darstellung und die Farbenanzahl lange noch nicht mit dem zu vergleichen, was meine Matrox mit dem Hersteller-Treiber kann.

Ansonsten könntest du denk ich mal jede neuere Grafikkarte angeben.

Und zu deiner Website (nur konstruktive Kritik):
Die Schrift ist kaum lesbar, wenn man sie nicht markiert und bei den Error-Pages solltest du vielleicht die Möglichkeit geben, die Screenshots zu vergrößern.
Was soll eigentlich der Blödsinn mit

Zitat:
Diese Webseite wurde dafür optimiert, dass sie nicht im Internet Explorer funktioniert. Besorgen Sie sich Mozilla Firefox.

Jeder sollte das Recht haben, das selbst zu entscheiden.
Wenn jeder das machen würde hätte Firefox bald eine Vormachtstellung und selbige ist nie gut.
Außerdem sehe ich keinen Unterschied der Darstellung im IE und im Firefox.


Zitat:
DosAmp postete

Zitat:
PinkPanther postete
Aber ich hab' noch 'nen Vorschlag:
Wie wäre es, wenn man dazu schreibt, wie gut die Treiberunterstuetzung, die Qualität des Produktes usw. angibt?

Um zunächst etwas über meine Liste zu sagen: da entspricht die Farbcodierung genau der Unterstützung .

Ich mein' ja auch wie gut die Unterstützung ist und auch von Produkt- und Treiberqualität.
Vielleicht sollte man auch noch den Bus-Standard (heißt das so?), wie z.B. PCI, ISA u.a. angeben.

@Liste:
Netzwerkkarten:
- Netzwerkkarte von Pearl (in Wirklichkeit: Davicom DM9009/9002) [klein, passt gut unter die Grafikkarte, einfache Treiberinstallation, PCI]
- 3Com 3C905B-TX [umständliche Treiber-Installation, mehr weiß ich nicht, da ich sie unter Win3.11 nur 3 Tage im Einsatz hatte, PCI]

Soundkarten:
- OPTi OP931M-3DS [ISA]
- Avance Logic ALS100 Plus+ [ISA]
- Yamaha OPL3-SAx [Onboard]
(Zu den Qualitäten der Karten kann ich leider nichts sagen, da es ich soetwas nicht direkt höre und ich keinen Vergleich machen kann. Vielleicht kann m,ir ja einert von euch, vielleicht anhand des Herstellers, sagen, wie gut die sind)

Grafikkarten:
- S3 ViRGE/DX/GX [Onboard] (hab ich mangels Zeit aber leider noch nicht probieren können)

So mehr fällt mir grad nicht ein.

Ciao
--
"Beauty is the harmony of function and form"

Dieser Post wurde am 10.08.2005 um 12:32 Uhr von PinkPanther editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
11.08.2005, 11:15 Uhr
PinkPanther



Nachtrag:

Sorry, die S3 Virge ist doch nicht onboard.

Was haltet ihr eigentlich davon Fotos dazu zu posten?
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
11.08.2005, 13:56 Uhr
freaked
Moderator
Avatar von freaked

garnichts, weil die chips bedeuten nicht die gleiche bauweise der karten
--
Tips&Tricks - Community-based: www.freakedenough.at
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010
20.08.2005, 15:28 Uhr
DosAmp
Administrator
Avatar von DosAmp

Ich möchte ja auch nicht vom Thema abweichen...

Zitat:
PinkPanther postete
Und zu deiner Website (nur konstruktive Kritik):
Die Schrift ist kaum lesbar, wenn man sie nicht markiert und bei den Error-Pages solltest du vielleicht die Möglichkeit geben, die Screenshots zu vergrößern.
[...]
Was soll eigentlich der Blödsinn mit {Webseiten-Zitat}[...]

Eine Aussage erklärt indirekt die andere. Ich hab mir eigentlich größte Mühe gegeben, dass der JavaScript-Code zum Screenshotanzeigen unter Netscape/Firefox und IE läuft. Dummerweise - wie so oft - klappte es im IE nicht, nachdem ich minutenlang mit Firefox debuggt habe. Sorry dass der Hinweis so dämlich daher gekommen ist, das ändere ich gleich noch ab.

Zitat:
Außerdem sehe ich keinen Unterschied der Darstellung im IE und im Firefox.

Äußerlich sieht man keinen, aber man kann selbst mit CSS im Firefox die Schriftgröße ändern, Firefox unterstützt schon einige IE-Tags usw.
Nun ja, eigentlich will ich Firefox euch nicht unbedingt andrehen, schon gar nicht in einem Forum und nur weil er mir besser gefällt. Ich hab halt keinen Bock sonstwieviel Updates runterzuladen...


Zitat:
Ich hatte die Liste eigentlich so verstanden, dass man keine speziellen Tools nehmen muss, damit es halbwegs läuft, sondern dass man das ganze mit (Hersteller-)Treibern (fast) voll nutzen kann.

Tja, dann suche mal einen anderen Weg für Noname-Karten... Wer eigene Herstellertreiber hat, ist natürlich fein raus, aber bei moderner Hardware muss man mit DOS und Win3.1 natürlich auch ein wenig basteln...

Na dann ergänzt mal weiter!
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)

Dieser Post wurde am 20.08.2005 um 15:31 Uhr von DosAmp editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011
03.04.2006, 20:32 Uhr
Helix

Avatar von Helix

Die folgenden Karten laufen problemfrei in meinen 3.11er Systemen.
(auf echten Systemen , sowas zum anfassen ! Nix emuliertes )

@Liste

Grafik:
Matrox Mystique / Millenium
Ati Mach64 /Rage / Rage+ etc (Ati ist Treibermäßig für 3.x erste Wahl)
Diamond Fire GL1000
Cirrus Logic (am unproblematischsten sind die 54xx Typen, es gibt gute 3.x Treiber, aber schlecht aufzutreiben)
Tseng 4000 /W32 (wenn nix geht, die geht immer )

Sound:
Pro Audio Spectrum (PAS 16) gute DOS und 3.x Treiber
Soundblaster 2
Soundblaster 16 ISA(SB Pro geht auch, arbeitet Stereo aber nur mit 22 kHz)
Crystal Sound (4236/4239)
OPTi 929 / 931 / 933

Netzwerk:
Realtek 8019 (10 Mbit ISA) 8029 (10 Mbit PCI) 8139 (100 Mbit PCI)
(auch wenn einige Realtek nicht mögen, sie laufen problemlos und auf der beiliegenden Treiber-CD ist selbst heute noch der WfW3.11 Treiber)
3Com Etherlink III 3C509-C ISA (10 Mbit)
--
"640 KB Ram sind mehr als irgendein Programm jemals benötigen wird."
- (Bill Gates - 1981)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
012
01.09.2006, 02:18 Uhr
commander_keen

Avatar von commander_keen

Grafik:

Avance Logic ALG2101 (oft verbaut in Highscreen PCs der 08/15 Series)
Matrox Mystique (IS-MGA-1064SG-D (mit 4MB))
Matrox Millenium (IS-MGA-2064W-R3 (mit 2MB))
Elsa Winner 2000AVI/3D (S3 Virge/VX 86C988)
S3 Virge 3D /DX (S3 Virge/DX 86C375)
Targawin+ (Tseng ET4000AX TC6100 AF)


Sound:

Avance Logic Inc. ALS007
Creative SoundBlaster CT4170 (Vibra 16XV)


Netzwerk:

Realtek 8129(AS)
Realtek 8139
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
013
02.09.2006, 14:41 Uhr
DosAmp
Administrator
Avatar von DosAmp

Netzwerk:
IC Plus (Longshine) IP100 Fast Ethernet
100 Mbit und Full Duplex OK
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
014
12.07.2008, 22:00 Uhr
Sebijk



(Ja, ich weiß, dass der letzte Beitrag von 2006 stammt)

Grafikkarte: ATI Mach64
Sound: müsste ich mal schauen, wie sie nochmal hieß
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
015
28.08.2008, 00:06 Uhr
Aqua




Zitat:
DosAmp postete
Grafikkarten: nVidia, alle GeForce/GeForce2
Sound: irgendeine Sorte von AC'97 On-Board-Sound / mit BIOS-SoundBlaster-Emulation
Maus: Mehrtasten-Scroll-USB-Mäuse / mit Logitech-PS/2-Adapter
Joystick: Joysticks, Gamepads, Lenkräder mit USB-Stecker mit Gameport-/MIDI-Anschluss
Ext. Datenträger: USB2.0-HDDs / USB-Stick (funktionierte bei mir nicht ganz richtig) Also USB Stick hab ich trotz aller Parameter und Bemühungen mit dem hier als Download erhältlichen Dos Stack Treiber nicht zum Laufen gebraucht.. Sehr schade.. Denn das wäre echt ein Hit! Lg

Sorry, das erste Hellgrün stach auch mir etwas ins Auge.


--
Generic USB Massenspeichertreiber: DOS/Win3.1x-USB1+2 Win95B-USB1+Win95BUSBSupp Win98FE-USB1+2
Win98SE-USB1+2 WinNT4.0-USB1 DOS-PCMCIA-ATA bis zu 4 Sockets(Cardbus kompatibel) My pimped DOS6-WIN3 All4Win3-MP3
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
016
28.08.2008, 00:26 Uhr
Aqua




Zitat:
PinkPanther postete

Zitat:
DosAmp postete
Erstmal eins: Ganz genau ist es eine nVidia GeForce 2 MX bzw. GeForce 2 MX 400 mit 32 MB Grafikspeicher.
Na ja, ich habe VBEHz genommen (nimm Google, ich mach mir nicht noch mal so ein Stress, das zu verlinken ), weil ich noch eine gute alte Röhre hab, wo es mir nicht egal ist, ob sie mit 60Hz läuft und dazu die SVGA-Treiber, die aber erst gepatcht liefen.
Auf meiner Webseite auf der "Toolbar" habe ich das Ding, und zwar gleich noch mit den Win95-Symbolen von den "Tips & Tricks" auf der Win31.de-Hauptseite.
Und das läuft wie Sau - 1024x768 in 256 Farben @ 100Hz

Ich hatte die Liste eigentlich so verstanden, dass man keine speziellen Tools nehmen muss, damit es halbwegs läuft, sondern dass man das ganze mit (Hersteller-)Treibern (fast) voll nutzen kann.

Ich hab zwar auch den gepatchten Treiber laufen, aber - davon abgesehen, dass es damit immer wieder Probleme gibt - ist die Darstellung und die Farbenanzahl lange noch nicht mit dem zu vergleichen, was meine Matrox mit dem Hersteller-Treiber kann.

Ansonsten könntest du denk ich mal jede neuere Grafikkarte angeben.

Und zu deiner Website (nur konstruktive Kritik):
Die Schrift ist kaum lesbar, wenn man sie nicht markiert und bei den Error-Pages solltest du vielleicht die Möglichkeit geben, die Screenshots zu vergrößern.
Was soll eigentlich der Blödsinn mit

Zitat:
Diese Webseite wurde dafür optimiert, dass sie nicht im Internet Explorer funktioniert. Besorgen Sie sich Mozilla Firefox.

Jeder sollte das Recht haben, das selbst zu entscheiden.
Wenn jeder das machen würde hätte Firefox bald eine Vormachtstellung und selbige ist nie gut.
Außerdem sehe ich keinen Unterschied der Darstellung im IE und im Firefox.


Zitat:
DosAmp postete

Zitat:
PinkPanther postete
Aber ich hab' noch 'nen Vorschlag:
Wie wäre es, wenn man dazu schreibt, wie gut die Treiberunterstuetzung, die Qualität des Produktes usw. angibt?

Um zunächst etwas über meine Liste zu sagen: da entspricht die Farbcodierung genau der Unterstützung .


Ich mein' ja auch wie gut die Unterstützung ist und auch von Produkt- und Treiberqualität.
Vielleicht sollte man auch noch den Bus-Standard (heißt das so?), wie z.B. PCI, ISA u.a. angeben.

@Liste:
Netzwerkkarten:
- Netzwerkkarte von Pearl (in Wirklichkeit: Davicom DM9009/9002) [klein, passt gut unter die Grafikkarte, einfache Treiberinstallation, PCI]
- 3Com 3C905B-TX [umständliche Treiber-Installation, mehr weiß ich nicht, da ich sie unter Win3.11 nur 3 Tage im Einsatz hatte, PCI]

Soundkarten:
- OPTi OP931M-3DS [ISA]
- Avance Logic ALS100 Plus+ [ISA]
- Yamaha OPL3-SAx [Onboard]
(Zu den Qualitäten der Karten kann ich leider nichts sagen, da es ich soetwas nicht direkt höre und ich keinen Vergleich machen kann. Vielleicht kann m,ir ja einert von euch, vielleicht anhand des Herstellers, sagen, wie gut die sind)

Grafikkarten:
- S3 ViRGE/DX/GX [Onboard] (hab ich mangels Zeit aber leider noch nicht probieren können)

So mehr fällt mir grad nicht ein.

Ciao
Zitat:
S3VirgeDX PCI funktioniert gut (hab noch 2 originalverpackt) *gg* Chips Technologies 65555 PCI LCD.. Diamond Viper (die ganz erste mit 2MB als VLB) ATI Mach32 ISA, S3Trio PCI, S3Trio64V+ PCI und UV+ PCI Hab gelesen wie es mit dem Onboard Sound Yamaha OPL 3.x (ISA) beschaffen ist? Hab ihn in meinem P200MMX Laptop, ist SB-Pro Kompatibel, es lassen sich unter Win3.x auch Bass und Höhen getrennt einstellen. In der Systemsteuerung hat man ein Symbol, wo man aus 4 Klangschemen hardwaremässig wählen kann. Als DOS-Treiber kann man die SB-Pro CD nehmen, funktioniert einwandfrei! Hab auch noch Röhren in Betrieb, da ich 1 System mit ner Voodoo1 und in 2 Systemen neben den AGP Karten jeweils 2 Voodoo2 im SLI Modus betreibe, um sie als Glide bzw alternative OpenGL Karten zu betreiben (auch unter XP) "3dfx is gone but not forgotten" und diese bei TFT Monitoren die Darstellung zu klein anzeigen würden. Im Moment fällt mir auch nicht mehr ein. Lg Aquanox1968 Chris


--
Generic USB Massenspeichertreiber: DOS/Win3.1x-USB1+2 Win95B-USB1+Win95BUSBSupp Win98FE-USB1+2
Win98SE-USB1+2 WinNT4.0-USB1 DOS-PCMCIA-ATA bis zu 4 Sockets(Cardbus kompatibel) My pimped DOS6-WIN3 All4Win3-MP3

Dieser Post wurde am 28.08.2008 um 00:43 Uhr von Aquanox1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek