Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Calmira » Calmira und ATM » Threadansicht

Autor Thread - Seiten: -1-
000
03.08.2005, 20:40 Uhr
ergo



Hallo, kann mich jemand aufklären, woran es liegt, daß der ATM (Adope Type Manager) sich mit Calmira 3.x nicht verträgt?
Der ATM verhindert die Sichtbarkeit der Calmira-Objekte die den Prompt haben. Betroffen ist u. a. das Anmeldefenster mit der Eingabe des Paßwortes, der Beenden-Dialog mit den Radiobuttons...
In jedem Fall sind alle aktiven (calmira-)Objekte unsichtbar. Dieses Problem trat erst auf, nachdem ich den ATM installiert hatte.
Gruß.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
04.08.2005, 00:05 Uhr
freaked
Moderator
Avatar von freaked

steht auch auf der calmira-homepage dass sich die programme nicht vertragen, warum wissen die auch nicht.
--
Tips&Tricks - Community-based: www.freakedenough.at
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
04.08.2005, 16:24 Uhr
Thomas



Hallo zusammen,

Martin van der Veer (Übersetzer der deutschen Calmira II.D (3.101), schreibt folgendes:

Zitat:

"Mögliche Unverträglichkeiten

Es steht ja in der Dokumentation, dass der "Adobe Typemanager" unter Umständen Probleme bereiten kann und wie sich diese vermeiden lassen. Die Vermeidungsstrategie ist aber nach meiner Erfahrung erfolglos, wenn der Adobe-PostScript-Treiber v. 3.12 verwendet wird, welcher zum Beispiel für den Betrieb des "HP LaserColor 2500" unter Windows 3.1x erforderlich ist. Zur Installation dieses Treibers musste ich den ATM vollkommen rausschmeißen."

Zitat Ende

Quelle: http://vv-soft.de/prog/c_bugfix.htm (Punkt 4)

Mögliche Abhilfen siehe unter: http://vv-soft.de/prog/cal_help/c_fehl.htm#TOP

Gruß Thomas
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
04.08.2005, 19:31 Uhr
gabyde
Administrator
Avatar von gabyde

Komisch, ich hatte bisher keinerlei Probleme.....

Ciao, Gaby
--
Und eine Stimme sprach zu mir: lächle und sei froh, es könnte schlimmer kommen. Ich lächelte und war froh und es kam schlimmer...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
21.08.2005, 13:46 Uhr
ergo



Ich habe selbst eine eine einfache Lösung gefunden:
Es reicht, wenn ich in der system.ini vor die Zeile, in welcher der atm geladen wird, ein Semikolon setze. Dadurch wird ATM beim nächstenmal nicht geladen. Wird er gebraucht, kann das Semikolon wieder entfernt werden + neustart.
Gruß ergo.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Calmira ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek