Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Aktuelle Windows-Versionen » WinXP: Logon macht Stress » Threadansicht

Autor Thread - Seiten: -1-
000
22.08.2005, 18:16 Uhr
DosAmp
Administrator
Avatar von DosAmp

In letzter Zeit ist bei mir manchmal aufgetreten, dass Windows XP mit einem Bluescreen direkt nach der Anmeldung crasht. Er meint, dass der "Windows Logon Process" (also WINLOGON.exe) eine generelle Schutzverletzung hervorgerufen hat.
Ich habe das SP2.
Hat jemand das schon mal in Erfahrung gebracht? Passiert genau vor dem Wechsel des Standard-Mauszeigers zu meinen persönlichen, d.h. ich habe den schon nicht mehr gesehen und erst recht nicht mein Hintergrundbild.
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
31.08.2005, 04:12 Uhr
NoNameNeeded



Hast du den neuen Mauszeiger erst seit kurzem?

Wie auch immer, wirf mal wieder das SP2 runter.
Du kannst auch ohne SP2 Sicherheitsupdates usw. machen, d.h. für einen normalen, sicheren Betrieb des Rechners ist es nicht notwendig.

Ob dadurch dein Problem gelöst wird ist natürlich eine andere Frage, aber ich habe schon oft gehört daß das SP2 Probleme macht, wenn auch nicht solche wie du sie jetzt hast.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
31.08.2005, 11:37 Uhr
freaked
Moderator
Avatar von freaked

hast du evtl nen activation-crack benutzt? die fummeln nämlich an der winlogon.exe rum...
--
Tips&Tricks - Community-based: www.freakedenough.at
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
09.09.2005, 21:00 Uhr
DosAmp
Administrator
Avatar von DosAmp

@NoNameNeeded:
Nee, eigentlich nicht einen mal sooo persönlichen, nur das 3D-Weiß, mehr nicht...
Gut, wie bekomme ich jetzt überhaupt das SP2 herunter, wenn WinXP fest damit geliefert wurde? Ansonsten hat noch kein Programm (bis auf dieses doofe kleine Spiel, das nun im Kompatibilitätsmodus läuft) mucken im Vergleich zu Win2K gemacht...

Außerdem ist das Problem jetzt komischerweise wieder abgeklungen, aber "komischerweise" ist ein Wort, das in Windows-Beschreibung möglichst nicht auftauchen sollte, weil letztenendes "komisch" ja doch alles ist. Vielleicht habe ich jetzt nur mal wieder wirres Zeug geschafelt, da ich seit 2 Wochen für so eine coole Werbefirma Webmaster spielen musste... Aber jetzt ist der ganze Mist auf dem FTP, und die Speicherplatzübertretungsmeldungen kommen sicher erst in 14 Tagen oder so...

Na ja, sehen wir weiter.

@freaked:
s.o. (einen fertiginstallierten MM-Laptop muss ich doch nicht noch extra aktivieren, oder?)
P.S.: Es nervt mich und sicher auch dich, das zu sagen, aber dein Avatar ist mal wieder flöten gegangen, oder?
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
23.10.2005, 16:46 Uhr
DosAmp
Administrator
Avatar von DosAmp

Letzterzeit war es ganz extrem und kaum auszuhalten, aber nun habe ich mit so 'ner coolen Toshiba-Rettungs-CD das ganze wiederhergestellt und dann sehen wir weiter...
Jedenfalls installier ich jetzt erstmal nicht McAfee Enterprise, vielleicht lag's daran. (Ich weiß eigentlich nicht mal, wie das da drauf gekommen ist ).
Hat diesen Ressourcenkiller auch schon jemandenmal die Nerven zusammen mit Firefox gekostet?
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
26.10.2005, 02:16 Uhr
NoNameNeeded



McAfee?
Meinst du den Virenscanner?

Hatte ich glaube ich mal installiert. War aber irgendwie nicht so das wahre.

Überhaupt sind diese Virenscanner die die ganze Zeit im Hintegrund laufen nicht o das wahre.
Ich habe hier nur Antivir (http://www.free-av.de/) ohne ständige Überwachung, und alle 2 Monate oder so mach ich mal einen Virencheck und das war's dann auch schon.
Auch eine Firewall ist bei mir nicht installiert/aktiviert.

Ich weiß nicht was die Leute alle machen daß die ständig Probleme haben, aber ich habe jedenfalls solche Probleme nicht (mit Viren und Hackern usw.) und brauche daher das ganze Schutzzeug auch kaum.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
05.11.2005, 17:53 Uhr
DosAmp
Administrator
Avatar von DosAmp

Yup, an den ihre anderen Produkte komme ich preislich nicht ran (Arbeitsplatzlizenz... bloß für wieviel PCs ). Ich hab McAffe auch chronisch die ganze Zeit ausgeschaltet, damit Firefox seine vielen kleinen Einzelbestandteile selber verwalten kann . Ich spiele auch irgendwie mit dem Gedanken, meine Firewall zu deinstallieren, weil andauernd ihr Symbol aus dem Systray verschwindet (nein, nicht ausgeblendet, wie sollte das Windows 2000 auch...), sie offensichtlich Spaß hat, Riesenfonts aus 3.1-Zeiten zu verwenden und wie jede "gute" Firewall nicht alles durchlässt, was man schon 10x akzeptiert hat (und mach mal das bei 'nem Multiplayer-Game, wo du zum Desktop switchest und erstmal erschreckt bist, weil du gar nicht mehr weißt, wie 256 Farben im Alltag aussehen, und wo du nichts mehr siehst nach'm Zurückschalten wegen Overlays!! )

Was das Laptop angeht: Habe mal auf guten Rat der Verwandten Memtest86+ drüberlaufen lassen und tatsächlich war irgendwie der zweite 512MB-Riegel schrott nach dem Datenverschiebtest... erwarte es so in etwa 3 Tagen vom Support wieder, hoffentlich mit besser verbauten Riegeln (Samsung is zwar kein schlechter Arbeitsspeicher, aber wenn sie das in China am Fließband verbauen, kanns ja trotzdem zu Problemen kommen .)

Na mal sehen, ob ich noch irgendwas Negatives berichten muss oder ich meinen Thread wie schon so oft selbst schließe...
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Aktuelle Windows-Versionen ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek