Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Installation und Konfiguration » Virtual Pc, Wfw 3.11 Und Internet? Wie denn? » Threadansicht

Autor Thread - Seiten: -1-
000
15.09.2005, 18:56 Uhr
örg



ICh habe Windows für Workgroups 3.11 auf einem Virtual PC installiert. Wie bekomme ich da jetz Internet drauf?

Grafik treiber: S3 Trio 1.70.irgendwas installiert auf 1024x768 64k Farben, Small Fonts (Funktioniert)

Soundtreiber: Der Soundblaster 1.5 Treiber Der bei windows mitgeliefert ist. (Funktioniert auch)

Internet treiber: GESUCHT!

Auf dem Host system habe ich WinXP MCE 2004, Mein Internet ist ein Wlan T-Sinus 154 data II. Mein Provider ist AOL (falls das irgendwas hilft)

Gruß
Örg
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
15.09.2005, 19:42 Uhr
NoNameNeeded



Was auf dem Host System ist, ist ziemlich egal.
Wichtig ist daß du bei den Virtual PC Einstellungen unter Netzwerk "Freigegebenes Netzwerk" auswählst.

Jetzt muß unter WfW die emulierte Netzwerkkarte installiert werden. Dazu gehst du auf Netzwerk-Setup (findet sich im Netzwerk Ordner im Programm Manager und klickst unter Netzwerk Treiber auf den Treiber Button.
Im Moment sollte bei dir noch keine Netzwerkkarte installiert sein, deswegen klickst du auf "Adapter hinzufügen", lässt dort "nichtaufgeführter blabla" ausgewählt und gehst auf Ok.
Im Treiber installieren Dialog gehst du auf "Durchsuchen".

Dort wählst du die CD aus deren ISO ich gleich hochlade und wählst dort 21041 aus, des weiteren WfW3.11 und klickst dann anschließend wieder auf OK.
Jetzt wählst du den "DEC PCI Fast Ethernet 21140 based Adapter" aus und installierst den.

Jetzt muß noch das TCP/IP Zeug installiert werden.

Dazu führ die TCP Datei aus die auch auf der ISO ist.
Danach mußt du wiederum im Netzwerksetup das TCP Protokoll hinzufügen. Klicke hierfür auf "Protokoll hinzufügen" und wähle dann TCP/IP-32 3.11b aus.
Wenn das Protokoll installiert ist mußt du es im Netzwerksetup als Standard auswählen (TCP anklicken und auf "Als Standardprotokoll festlegen" klicken.

Jetzt sollte einerseits die DEC Karte angezeigt werden, und gleich darunter das TCP/IP Zeug.

Und jetzt sollte das mit dem Internet auch funktionieren.

P.S. Diese iso Datei muß als CD in Virtual PC geladen werden:
http://members.kabsi.at/LIGHTYEAR/decTCP.iso

Dieser Post wurde am 15.09.2005 um 19:46 Uhr von NoNameNeeded editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
17.09.2005, 15:56 Uhr
örg



OK Ich werde es ausprobieren!!

DANKE!!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
17.09.2005, 23:30 Uhr
örg



Ähm eine frage:
Ich hab da bei Netzwerk adapter stehen:

Nicht Verbunden
Nur Lokal
Sinus 154 Data II
Gemeinsames Netzwerk (NAT)

Was soll ich auswählen?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
18.09.2005, 13:42 Uhr
örg



Shit der Treiber hat mein wfw3.11 zerschossen

Eine frage: Wie kann ich mich ins internet einloggen? PPPoE oder wie oder was?

Dieser Post wurde am 18.09.2005 um 13:43 Uhr von örg editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
18.09.2005, 16:43 Uhr
PinkPanther



PPPoE gibt's net.

Musst schon DHCP machen!
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
18.09.2005, 18:11 Uhr
örg



WTF IS DHCP?!?!

So ich habs hinbekommen, den treiber zu installieren (habs vorher falsch gemacht)

Jetz fragt windows nach Diskette 8?!?!?!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
19.09.2005, 08:28 Uhr
örg



Sooo hab mich bei der verzeichnis eingabe nur vertippt... Die Disk 8 war doch auf der CD...

Karte und TCP/IP laufen, Mein Hostsystem kann den Virtuellen PC problemlos anpingen und umgekehrt (Aber nur wenn ich bei netzwerkeinstellungen beim Virtual PC "T-Sinus 154 Data II" einstelle, Gemeinsames Netzwerk funst nit... )

Sooo... wie komme ich jetz ins internet... IE5 ist drauf, Mein Router ist ein T-Sinus 154 DSL Basic SE. Nur mit dem router selber im Konfigurationsprogramm komme ich nciht ins internet... Nur über PPPoE und AOL Software... Bin halt ein Noob...
Und das mit dem Internet über Gateways... Keinen Blassen... Bitte erklärt mir das mal ganz genau *fleh* dass ich das auch kapier... Wir haben zwichen 2 PC's ein Netzwerk, dann kam noch der Virtuelle PC dazu...

Also... Ich will so gerne nochmal selber Internet über WFW 3.11 erleben...

Grüße
Örg
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
19.09.2005, 11:59 Uhr
örg



Ich habe ein Gespräch im AOL Techpro chat gehabt:

Willkommen im AOL Hilfe-Chat

Hallo!

Ich möchte wissen, Ob es eine AOL Software gibt die mit Windows
für Workgroups 3.11 läuft.
Hallo und Guten Tag! Sie sprechen mit Tech Pro *NAME GESCHÜTZT*
Wie kann ich Ihnen behilflich sein?
Nein. Das ist zu alt.

Auch mit Win32s (32 Bit erweiterung)?
Auch damit nicht.

Benötige nämlich DSL unter WFW 3.11
Habe nämlich ein Experiment am laufen
OK eine andere Frage:
Kann ich irgendwie sonst mich mit WFW 3.11 bei AOL einloggen?
Habe bei Windows 3.11 eine DEC Fast Ethernet PCI 21140 Karte
Sie können einen Router betreiben und dann in Windows die
Internetseiten öffnen. Theoretisch sollte das gehen.
Ich habe einen T-Sinus 154 DSL Basic SE Router
Nur leider verstehe ich nicht viel davon
Können sie mir das erklären?
Wenn der Router online ist, kann man dahinter einfach PC´s
anstecken und die nutzen dann sofort dessen Internetverbindung. Das ist
alles.
Hilft Ihnen das so weiter?

Eigentlich nicht

Wie kommt der Router online?
Indem man die Zugangsdaten darin einträgt.
Um mit AOL DSL über einen Router eine Verbindung zu AOL
aufzubauen, benötigen Sie lediglich einen T-DSL Anschluss der Deutschen
Telekom (T-Com). Wir empfehlen Ihnen, für die Router-Einwahl nicht Ihren AOL
Hauptnamen zu verwenden, sondern unter dem AOL Stichwort (Strg+K) NAMEN einen
zusätzlichen Nebennamen in Kleinbuchstaben und ohne Leerzeichen anzulegen,
der möglichst aus acht Zeichen bestehen sollte. Das dazugehörige Passwort
muss aus sechs bis acht Zeichen bestehen. Dieser Name wird ausschliesslich
durch den Router genutzt. Bitte beachten Sie, dass für diesen Namen
keine Einstellungen in der AOL Kindersicherung vorgenommen werden dürfen. Im
Routermenü tragen Sie bitte als Benutzernamen Ihren AOL Namen in
Kleinbuchstaben und ohne Leerzeichen ergänzt durch die Endung @de.aol.com (z.
B. ihraolname@de.aol.com) sowie das dazugehörige Passwort ein. Wir empfehlen
Ihnen hierzu eine DSL-Flatrate oder einen Volumentarif zu nutzen.

Ok hab ich schon gemacht... aber beim router steht immer ADSL
GETRENNT wenn ich verbinde

bzw. verbinden will
Wie sind Sie jetzt online?

Über die AOL software am Haupt PC
DEr hat Windows XP MCE 2004
Über PPPoE komme ich auch online
Wie kann ich Ihnen nun weiterhelfen? Was funktioniert denn ganz
genau nicht, bzw. welche Fehler treten denn auf?

Also: Ich habe im Router meinen Zugang konfiguriert
und das passwort eingegeben. Nun habe ich bei Internet
Verbindung auf "Verbinden" geklickt. Ein paar sekunden lang stand dort "DATEN
WERDEN ÜBERTRAGEN" und dann stand dort wieder ADSL getrennt
Ist das Passwort grösser wie 6 Stellen?

Ja 7 stellen
Das passwort soll doch 6-8 stellen haben
Nein. Es darf nicht grösser wie 6 sein. Es ist nötig das Sie es
abändern. Ansonsten geht der Router nicht online.

Okay ich probiere es
Nun noch eine frage:
Wenn dann der Router online ist, wie hänge ich dann PCs dran?
Mit einem LAN Kabel oder über eine kabellose Verbindung, d.h.
WLAN.

OK das weiß ich auch aber wie sind dann die PCs online?
Wie muss ich den PC konfigurieren, dass er auch weiß, dass der
Router online ist?
Sie sind sofort mit dem Internet verbunden. Sie können dann den
Internet Explorer öffnen und Seiten aufrufen, bzw. die AOL Software starten
und damit online gehen.
Gar nicht. Die Netzwerkkarte muss nur funktionieren.

Ok DANKE!
Da is also nix mit Gateway oder IP oder sonstigem Kram?
Nein. Das ist nicht nötig.

Und wird das dann auch bei Windows 3.11 erkannt?
Wenn dort die Netzwerkkarte funktioniert, auch.

Hä WirklicH? Cool!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
20.09.2005, 03:04 Uhr
NoNameNeeded



Mit sowas kenn ich mich leider auch überhaupt nicht aus.
Ich hab ein Kabelmodem und das geht einfach ohne irgendwas zu machen.
Unter Virtual PC muß ich dieses NAT Ding auswählen, und der virt. PC verwendet dann automatisch die Internetverbindung vom Hostrechner.

Bei diesen DHCP Einstellungen habe ich alles auf "automatisch beziehen" gestellt.

Wie auch immer, geht's jetzt?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010
20.09.2005, 08:24 Uhr
örg



Hmmm... ich versuchs... aber wenn ich den hostrechner bei nat garnimma anpingen kann is do wa faul

Das Gateway... was muss ich da eingeben?

Fragen über fragen

PS: IE6 und OPERA sind installt

Gruß
Örg
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011
20.09.2005, 15:16 Uhr
PinkPanther



IE6???

Ansonsten ist DHCP einfach erklärt eine automatische Vergabe der IP-Adresse und weiterer Daten, wie z.B. Subnetmask oder Gateway.
Im Regelfall muss man das im Router einstellen, wie das aber im virtuellen PC ist, weiß ich nicht, da der Router dann ja praktisch 2 IP-Adreesen an dieselbe MAC-Adresse zur selben Zeit geben müsste und ich glaub das geht nicht.

Also such mal in den Virtual-PC-Einstellungen nach DHCP oder so. Müsste es eigentlich geben, ansonsten M$ kontaktieren.
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
012
20.09.2005, 16:43 Uhr
örg



Hups hab mich vertippt... IE5 mein ich sorry
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Installation und Konfiguration ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek