Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » Soundblaster PCI » Threadansicht

Autor Thread - Seiten: -1- [ 2 ]
000
20.09.2005, 02:26 Uhr
~ChrisKuhli



Hallo!

Unter meinen anderen Systemen kein Problem und mittlerweile mit DOS - so sollte das Win3.x doch damit verwendbar sein.

Nur, Creative Labs bietet keine Treiber dafür (mehr) an.

Wie geht es denn nun?

BTW:
Mir ist http://groups.google.com durchaus bekannt, nur nützt das nicht immer (auch andere meiner Probleme betreffend)!

Gruß,
Chris
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
001
20.09.2005, 15:05 Uhr
PinkPanther



Welcher Soundblaster?

Wenn's der 128 aus deinem anderen Thread ist, dann geht's nicht. Ich hab auch schon lange danach gesucht.
Dazu siehe auch --> Forensuche.
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
20.09.2005, 18:09 Uhr
~ChrisKuhli



Hallo!


Zitat:
PinkPanther postete
Welcher Soundblaster?

Wenn's der 128 aus deinem anderen Thread ist, dann geht's nicht. Ich hab auch schon lange danach gesucht.
Dazu siehe auch --> Forensuche.

Mir würde ja schon ein kompatibler Treiber genügen...

Gruß,
Chris
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
003
20.09.2005, 19:23 Uhr
PinkPanther



Gibt's nicht. (siehe Forumsuche)
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
20.09.2005, 20:21 Uhr
DosAmp
Administrator
Avatar von DosAmp

Wieder mal eine Soundkarte, die auch ich vergessen kann...
Ich suche ja schon seit langen einen guten Ersatz für meinen Onboard-Sound, der auch noch DOS-kompatibel ist und eventuell mit SB16-Treiber unter Win3.1 laufen würde... aber ich bekomme dann immer nur Probleme mit den modernen Fenstern. Irgendeine ESS-Karte kann ich schon mal vergessen, die laufen chronischerweise unter Win2000 bei mir nicht und ansonsten wirst du dich manchmal kaputt suchen nach WDM-Treibern für Win98SE/ME...
Außerdem sollte die 128 doch immer nur eine Soundquelle auf einmal abspielen, oder? (jedenfalls Gerücht über Win32, wie sich das bei Win3.1 generell mit Simultan-Sound verhält konnte ich ja auch noch nie live testen...)

Na viel Spaß noch...
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
20.09.2005, 20:31 Uhr
PinkPanther



Keine Ahnung, wo das Gerücht herkommt, jedenfalls ist es definitiv falsch.

Und zu deinem Soundkarten-"Problem":
Hier im Forum wurde bereits des Öfteren die Terratec 128PCI vorgeschlagen.

P.S.: Wenn du noch eine andere gute PCI-Soundkarte findest, dann sag Bescheid.
--
"Beauty is the harmony of function and form"

Dieser Post wurde am 20.09.2005 um 20:34 Uhr von PinkPanther editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
21.09.2005, 18:03 Uhr
~ChrisKuhli



Hallo!


Zitat:
PinkPanther postete
Welcher Soundblaster?

Wenn's der 128 aus deinem anderen Thread ist, dann geht's nicht. Ich hab auch schon lange danach gesucht.
Dazu siehe auch --> Forensuche.

Geht denn wirklich kein einziger Treiber aus den Hause Creative in der Konfiguration?

Ich habe zwar auch noch andere Betriebsysteme - aber es wäre doch schade um die MCI-Treiber und Multimedia-Programme, welche installiert sind.

Gruß aus Gütersloh,
Chris
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
007
21.09.2005, 18:28 Uhr
PinkPanther



Wenn du nicht suchen willst, dann geb' ich dir mal den Direkt-Link zum Thread, wo steht das nix geht:
http://www.win31.de/board/showtopic.php?threadid=144 (besonders letzte Seite)

Ich kann dich übrigens verstehen:
Ich wollte auch nicht einsehen, warum das unter DOS geht, aber nicht unter Windows nicht (auch heute noch nicht, obwohl ich das jetzt so akzeptiere)!

Wenn du willst, dann probier alles aus, was du findest, aber bei mir hat das zumindest nix gebracht. Vielleicht hast du ja mehr Glück?!? ^^
Wenn, dann sag bitte Bescheid.

Oder wenn du gut programmieren kannst, dann bastel dir einen eigenen Treiber mit dem Windows 3.11 DDK (Driver Development Kit). Kann ja nicht so schwer sein, für Linux gibt's ja schließlich Tausende von Treibern selbstgemacht.
--
"Beauty is the harmony of function and form"

Dieser Post wurde am 21.09.2005 um 18:29 Uhr von PinkPanther editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
21.09.2005, 18:37 Uhr
~ChrisKuhli



Hallo PinkPanther!


Zitat:
PinkPanther postete
Wenn du nicht suchen willst, dann geb' ich dir mal den Direkt-Link zum Thread, wo steht das nix geht:
http://www.win31.de/board/showtopic.php?threadid=144 (besonders letzte Seite)

Ich kann dich übrigens verstehen:
Ich wollte auch nicht einsehen, warum das unter DOS geht, aber nicht unter Windows nicht (auch heute noch nicht, obwohl ich das jetzt so akzeptiere)!

Wenn du willst, dann probier alles aus, was du findest, aber bei mir hat das zumindest nix gebracht. Vielleicht hast du ja mehr Glück?!? ^^
Wenn, dann sag bitte Bescheid.

Ich habe vorhin eine Anfrage in der Newsgroup de.comp.os.ms-windows-treiber gestartet, mal sehen was dabei rauskommt.

Zitat:
Oder wenn du gut programmieren kannst, dann bastel dir einen eigenen Treiber mit dem Windows 3.11 DDK (Driver Development Kit). Kann ja nicht so schwer sein, für Linux gibt's ja schließlich Tausende von Treibern selbstgemacht.

Programmieren kann ich wohl, aber woher bekomme ich das DDK her?

Gruß aus Gütersloh,
Chris

Dieser Post wurde am 21.09.2005 um 18:39 Uhr von ChrisKuhli editiert.
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
009
21.09.2005, 18:52 Uhr
PinkPanther



Sorry, aber das weiß ich nicht.

Spezielle Kunden von Microsoft haben es früher mal gekriegt und der einzige Mensch, den ich kenne, der es mal hatte, hat es gelöscht. Na toll...

Vielleicht hast du ja mehr Glück, ansonsten mal gaaaanz lieb bei M$ anfragen (obwohl der Erfolg da denk ich mal nicht so groß sein wird ).
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010
21.09.2005, 19:13 Uhr
~ChrisKuhli



Hallo!


Zitat:
PinkPanther postete
Sorry, aber das weiß ich nicht.

Spezielle Kunden von Microsoft haben es früher mal gekriegt und der einzige Mensch, den ich kenne, der es mal hatte, hat es gelöscht. Na toll...

Vielleicht hast du ja mehr Glück, ansonsten mal gaaaanz lieb bei M$ anfragen (obwohl der Erfolg da denk ich mal nicht so groß sein wird ).

Das wurde damals doch an Entwickler, welche Hardware unterstützen wollten herausgegeben.

Da ich nämlich früher regelmäßig die Toolbox las - habe ich da vielleicht Glück dass da mal was auf deren Heft-CDs beilag.

Sowas lohnt sich nämlich immer aufzuheben...

Gruß,
Chris

Dieser Post wurde am 21.09.2005 um 19:14 Uhr von ChrisKuhli editiert.
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
011
21.09.2005, 21:41 Uhr
PinkPanther



Na dann guck du mal.

Viel Erfolg!
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
012
22.09.2005, 21:14 Uhr
~ChrisKuhli



Hallo PinkPather!


Zitat:
PinkPanther postete
Na dann guck du mal.

Viel Erfolg!

Die Zeitschrift Toolbox lieferte ab 1994 CD-Roms aus.

Außer einem SDK für Windows 98 fand nichts in der Richtung

Gruß,
Chris

Dieser Post wurde am 22.09.2005 um 21:17 Uhr von ChrisKuhli editiert.
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
013
23.09.2005, 10:21 Uhr
gabyde
Administrator
Avatar von gabyde

Isch habbe da was gevunden....


Zitat:
Recently I found my copy of the Windows 3.11 DDK (I do not know how to use it, though) and I was wondering if anyone here (or in any other place) still writes Windows 3.11 drivers and, if so, hasn't anyone tried to write a true HiColor/TrueColor VESA driver?
Note - if anyone wants my DDK (I doubt MS will complain - for them Win311 is a dead system), request it by my e-mail (alexanrsousa@netscape.net), but PLEASE give the e-mail a suggestive subject (eg.: Windows 3.11 DDK or Please send me the DDK) because I get a LOT of spam and your e-mail might get erased before i read if you do not do so.

.....

Before asking me for the file be sure your e-mail account is able to receive a 13MB-file...


Ciao, ciao
Gaby
--
Und eine Stimme sprach zu mir: lächle und sei froh, es könnte schlimmer kommen. Ich lächelte und war froh und es kam schlimmer...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
014
23.09.2005, 13:52 Uhr
PinkPanther



Vielen Dank Gaby!
Gleich mal 'ne E-Mail geschrieben.
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
015
23.09.2005, 14:00 Uhr
~ChrisKuhli



Hallo PinkPanther!


Zitat:
PinkPanther postete
Vielen Dank Gaby!
Gleich mal 'ne E-Mail geschrieben.

Habe ich auch getan - fragst sich nur welche Alexan eher liest...

Gruß aus Gütersloh,
Chris

Dieser Post wurde am 23.09.2005 um 14:02 Uhr von ChrisKuhli editiert.
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
016
23.09.2005, 19:53 Uhr
DosAmp
Administrator
Avatar von DosAmp

OK, während alle warten und eventuell irgendwann mal Programmieren anfangen, habe ich noch 'ne Rückmeldung:

Zitat:
PinkPanther schrieb ganz weit oben:
Und zu deinem Soundkarten-"Problem":
Hier im Forum wurde bereits des Öfteren die Terratec 128PCI vorgeschlagen.
P.S.: Wenn du noch eine andere gute PCI-Soundkarte findest, dann sag Bescheid.

Den Ratschlag hattest du mir auch schon mal gegeben... <ironie>Rate mal welche ESS-Karte bei mir nicht unter Win2K ging??</ironie>
Ansonsten mache ich letzteres...
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
017
02.11.2005, 08:22 Uhr
ConiKost
Moderator


Ok ich habe dem auch ne E/Mail geschrieben

Ich hoffe er hat es noch ...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
018
02.11.2005, 08:24 Uhr
ConiKost
Moderator


http://www.computing.net/windows31/wwwboard/forum/11787.html
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
019
03.11.2005, 14:29 Uhr
PinkPanther



Vielen Dank!

Werd's mir mal angucken, obwohl ich vom Programmieren nicht so die große Ahnung habe und wenn das ursprünglich für Hersteller für Herseller war, die ja erfahrene Programmierer haben, dann werd' ich da mit meinen bescheidenen Programmierkenntnissen recht wenig machen können.

Mal sehen, ob sich Chris 'or someone else' daran traut.

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1- [ 2 ]     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek