Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » CD-Brennen unter windows 3.1? » Threadansicht

Autor Thread - Seiten: -1-
000
31.10.2004, 17:20 Uhr
ergo



Hallo allerseits,
das Brennen von CDs mit meinem 16-bit-System war eine Macke, die letztes Jahr in tiefer Frustration endete.

Erste Schwierigkeit: Anschluß des Brenners
- meinen externen SCSI-Brenner verband ich über einen Adaptec 2904-Controler mit dem PC.
- Leider gab es nur Treiber für die 32-er WinDOSes dabei.

Zweite Schwierigkeit: Treiber für 16-bit
- nach längeren Suchen fand ich eine ältere "Lite"-Version des SCSI-Treibermodells von Adaptec
- nach längeren Probieren konnte ich sogar auf die externe SCSI-Festplatte und den Brenner als SCSI-CDROM zugreifen

Dritte Schwierigkeit: Brennsoftware.
- Nero Vs.: 4 oder WinOnCD 3.5 sollten laut Aufschrift auch für win 3.x gehen, ließen sich aber gar nicht erst installieren...
- der PTS-CD-Writer, den ich mir besorgte, ließ sich hingegen ganz gut an
- Leider konnte ich doch nie brennen, weil die Fehlermeldung "no sense" als Schlußakkord mein Bemühen beendete.
Im Englischen heißt das so viel wie: kein Kontakt oder keine Berührung; im Sächsischen heißt "Sense" einfach: alles vorbei, alles zu spät.

Das habe ich mir dann auch gesagt und win95 zum CD-Brennen parallel installiert.

Hat jemand von euch mehr Glück gehabt?
Es grüßt ergo
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
31.10.2004, 23:29 Uhr
freaked
Moderator
Avatar von freaked

hast du win32s auf dem system?
--
Tips&Tricks - Community-based: www.freakedenough.at
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
01.11.2004, 18:01 Uhr
gabyde
Administrator
Avatar von gabyde

Hallo Ergo,

wie schnell ist denn der Brenner, was ist das für ein Computer?
Bist Du sicher, daß der Bräterich überhaupt funktioniert, d.h. hast Du ihn schon an einem anderen Rechner laufen?
Und letzte Frage: hast Du vor dem Brennen ein Image erstellt?

Btw: "No sense" heißt m.E. "kein Sinn".....

Ciao, ciao
Gaby
--
Und eine Stimme sprach zu mir: lächle und sei froh, es könnte schlimmer kommen. Ich lächelte und war froh und es kam schlimmer...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
01.11.2004, 18:20 Uhr
~bttr



Nee, Gaby. In diesem Fall macht "kein Sinn" keinen Sinn. ;-)

Ist zwar für DOS, aber evtl. hilft's ja weiter: http://www.freeweb.hu/doscdroast/
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
004
01.11.2004, 20:26 Uhr
gabyde
Administrator
Avatar von gabyde

@bttr:

Ja, eben
Ich meine, was wissen wir schon über die Psyche eines Brennprogrammes? *g*

Es könnte ja auch "keine Bedeutung" heißen.... Aber auch das macht keinen Sinn.... Ich deute daher die Fehlermeldung als Ausdruck der Verwirrung....
Aber das bringt uns leider nicht weiter...

Ich brenne jedenfalls seit Jahren problemlos mit dem PTS unter 3.11.

Ciao, ciao
Gaby
--
Und eine Stimme sprach zu mir: lächle und sei froh, es könnte schlimmer kommen. Ich lächelte und war froh und es kam schlimmer...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
04.11.2004, 19:29 Uhr
Dirk

Avatar von Dirk

ich hatte bisher auch nur probleme mit nero. irgendwelche aspi treiber oder so will das ding haben. bloß woher nehmen? der treiber läuft ja. nen cdrom läuft super.

hab noch so nen anderes brennprogramm, das unterstützt natürlich nicht den brenner. PTS konnte ich bisher nicht auftreiben. habs auch aufgegeben, weil der brenner auch nicht mehr so ok ist. er brennt. kann aber nichts lesen...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
04.11.2004, 20:20 Uhr
Sven



Ich sehe die Probleme sind überall gleich :-)
Jeder von Euch hat so ein Ding mehr oder weniger schon mal zum
Lauen gebracht. Nur ich armes Würstchen bin mit einem EIDE-Brenner
chancenlos.
Oder gibs da noch ne Rettung??
PTS habe ich vorrätig, funktioniert aber nur mit SCSI! Habe ich leider
erst erfahren als ich die Verpackung geöffnet habe :-(
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
05.11.2004, 09:43 Uhr
~bttr



Ich weiß, daß DOS kein Windows 3.x ist, aber jeder Window 3.x-User hat doch sowieso den DOS-Unterbau drauf. Also wieso schaut ihr euch nicht 'doscdroast' an?
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
008
05.11.2004, 09:49 Uhr
~bttr



Für Nero 4 muß übrigens Win32s installiert sein.
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
009
05.11.2004, 12:57 Uhr
ergo



Hallo allerseits,
vielen Dank für das große Echo!
Mein widerspenstiger Brenner ist ein SCSI-Modell: Philips 3600 (2-fach).
Er ist mitsamt einer SCSI-Festplatte in einem externen Gehäuse untergebracht, damit ich es auch an meinem zweiten (win98) Rechner anstöpseln kann. Dort und unter win95 funktioniert das Brennen reibungslos.

Ich nehme mal an, daß das Problem an der SCSI-Karte liegt, die mit DOS (win3.1) nur ungenügend zusammenarbeitet. Der PTS-writer ist ja auch darauf angewiesen, daß Lesen und Schreiben auf CDs vom Betriebssystem bereitgestellt wird.

Einziger Ausweg wäre der Wechsel der SCSI-Karte...

Naja, was solls?

Es grüßt ergo.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010
05.11.2004, 15:45 Uhr
gabyde
Administrator
Avatar von gabyde

Hallo Ergo,

ha! Ich habe - soweit ich das weiß (bin nicht zu Hause...) - genau denselben Brenner.... Läuft problemlos mit PTS.
Einziges Problem ist, daß der Philips bestimmte Rohlinge nicht mag, vor allem keine von Philips (no joke!). Die von Conrad z.B. frißt er aber immer ohne Mucken. Die vom Spindel und überlange (80min) nimmt er gar nicht.

Wenn's aber unter Win9x geht, dürfte tendenziell tatsächlich die Karte (oder der Treiber??) das Problem sein. Hast Du denn sonst auch Probleme mit der Karte? Und wenn ja, was für welche genau?

Viele Grüße
Gaby
--
Und eine Stimme sprach zu mir: lächle und sei froh, es könnte schlimmer kommen. Ich lächelte und war froh und es kam schlimmer...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011
07.11.2004, 11:02 Uhr
ergo



Hallo Gaby, hallo allerseits,
vielleicht habe ich die Treiber tatsächlich falsch eingestellt?
Hier meine Konfiguration:
Treiber aus EZSCSI 5.0!
config.sys:
Device=c:\scsi\aspi8dos.sys /d
DeviceHigh=c:\scsi\aspidisk.sys /d
DeviceHigh=c:\scsi\aspicd.sys /d:cd001
autoexec.bat:
LoadHigh C:\beilage\MSCDEX.EXE /d:cd001 /L:i /m:16
Es grüßt
ergo.

Dieser Post wurde am 07.11.2004 um 13:54 Uhr von gabyde editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
012
07.11.2004, 13:58 Uhr
gabyde
Administrator
Avatar von gabyde

Hallo Ergo,

nö, sieht eigentlich richtig aus. Allerdings solltest Du vielleicht mal statt ASPI8DOS den ASPI4DOS probieren.

P.S. Habe Dein Post editiert, um die Smilies da raus zu machen....
Denn aus :\ wird ein Smilie (), wenn man das Häkchen bei "Smilies" gesetzt läßt....

Ciao, ciao
Gaby
--
Und eine Stimme sprach zu mir: lächle und sei froh, es könnte schlimmer kommen. Ich lächelte und war froh und es kam schlimmer...

Dieser Post wurde am 07.11.2004 um 14:02 Uhr von gabyde editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
013
12.11.2004, 10:30 Uhr
Sven



@bttr:

Hallo

der Tip mit Doscdroast war Gold wert!
Mein EIDE-Brenner funktioniert unter DOS perfekt und damit bin ich sehr
zufrieden.
Wichtig nur: vor dem Treiber für CDROM (bei mit MTMCDAI.SYS) unbedingt
ASPI.SYS laden.

Gruß Sven
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek