Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Installation und Konfiguration » Internetzugang über LAN mit WFW311??? help » Threadansicht

Autor Thread - Seiten: -1-
000
07.01.2006, 13:00 Uhr
~NOS350z



Hallo!

Habe insgesamt 3 Rechner:

P4HT3GHZ - Win2000 - iP:192.168.0.10 Sub:255.255.255.0 - Canon i9950
BUSINESS - WinXP HE - iP: 192.168.0.12 Sub:255.255.255.0 - Lexmark T420
PII400MHZ - WFW3.11 - iP: 192.168.0.14 Sub: 255.255.255.0

Also ich möchte mit dem Wfw3.11 Rechner, ins Internet. Ich hab bereits die Treiber für die Netzwerkkate installiert und auch das TCP/IP 32 3.11b Protokoll. Die IPs hab ich auch schon eingestellt und das Netzwerk funktioniert wunderbar! Ich kann von Windows 2000 und XP auf den Wfw 3.11 zugreifen und umgekehrt!
(Freigaben hab ich auch schon gemacht! Und die funktionieren! Auch auf die Drucker kann ich zugreifen!!) Also kurz: Ich möchte jetzt nur wissen wie ich ins Internet komme. Proxy hab ich keinen, da ich einen Router hab (DI-Link 604).

Was soll ich tun??????????????????????????

Um Hilfe wäre ich sehr dankebar

Danke schon mal im Voraus!!

NOS350z
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
001
07.01.2006, 13:53 Uhr
Cyberpuer

Avatar von Cyberpuer

Welcher der beiden Windows 2000+ Rechner hat internet?
Eigentlich egal, weil ich GLAUBE es gibt keinen unterschied bei den folgenden Einstellungen, aber man weiß ja nie.

Also unter Windows 2000/XP musst du zuerst die Internetverbindungsfreigabe aktivieren. Ich glaube, [URL=http://www.galileocomputing.de/openbook/pcnetzwerke/netzwerk01001.htm]Da[/url] ist das ganz gut erklärt. Die Diskette kannst du dir aber sparen. Läuft unter Windows 3.1 nicht.

Beziehst du IP-Adressen automatisch oder hast du sie statisch gesetzt? Wenn du sie statisch gesetzt hast (192.168.X.Y z.b.), dann müsstest du "nur" unter Windows 3.1 die Gateway UND die DNS-Adresses auf die Adresses Des Computers mit der Internetvbindungsfreigabe setzen. Weil der fungiert dann als rudimentärer Router. Jedoch, weiß ich nicht, ob Windows 3.1 Gateway und DNS einstellen lässt, geb ich zu. Aber Versuch macht kluch und nach dieser (eigentlich) Lösung kämen, glaub ich, nurnoch Extraprogramme. Sprich ein ICS (Fachwort für Internetverbindungsfreigabe) Programm, dass es reinzufällig auch für Windows 3.1 gibt und das rein zufällig auch noch mehr komplizierte Funktionen bietet! ^^
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
07.01.2006, 14:44 Uhr
PinkPanther



Wenn kein anderer PC laufen soll, während des Internet-Surfens (währe ja auch sonst sinnlos das Ganze) und du keine Extra-Programme einsetzen willst und sowieso den einfachsten Weg bevorzugst, dann aktivier an deinem Router DHCP und nun kannst du mit jedem System (inkl. WfW 3.11) ohne irgendetwas einzustellen ins Internet. Nur die IP-Adressen musst du automatisch beziehen lassen.
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
07.01.2006, 15:04 Uhr
~NOS350z



Hab eine noch eine Frage an PinkPanther.

Hab soweit alles verstanden, das muss ich unter Static DHCP einstellen oda??

NOS350z - ICh weiß ich bin ne Nervensäge aba das mach ich heut zum 1. Mal
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
004
07.01.2006, 15:21 Uhr
PinkPanther



Du musst in deinem Router (ich denke mal Web-Interface) DHCP, also automatische IP-Adressen-Vergabe einstellen (zur Not guck in dein Handbuch).

Dann musst du in allen Systemen die du hast DHCP bzw. (IP-Adresse automatisch beziehen" einstellen, also nicht Static IP.

Dann sollte s überall funktionieren und du brauchst auch in keinem Betriebssystem mehr ein Einwahlprogramm.

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
07.01.2006, 15:51 Uhr
~NOS350z



Gut hab alles eingestellt wie du gesagt hast! Unter XP und 2000 funktioniert es, aba unter WFW 3.11 ned. Im IE5 kommt imma nur die Sanduhr und wenn ich auf Abrechen gehe und www.google.at kommt, dann kommt ebenfalss nur die Sanduhr!

Was meinst du zu der Sache??

NOS350z - Tschuldigung für die blöde Frage! Kenn mich aba jetzt ned wirklich aus!
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
006
07.01.2006, 16:43 Uhr
PinkPanther



Kurze Frage: Was für eine Verbindung nutzt du und ist der Router mit dem Internet verbunden und dein WfW-3.111-Rechner auch mit dem Router?

Kommst du in 2000 und XP jetzt ohne jegliches Einwahlprogramm ins Internet, also Browser aufrufen, Adresse eingeben und drin?
Wenn ja, dann beschreib' mal was du in WfW 3.11 gemacht hast...
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
07.01.2006, 17:10 Uhr
~NOS350z



Also ich hab eine LAN-Verbindung!

Da ich bei aonSpeed bin und zuerst (vor ca. einem halben Jahr) noch keinen Router hatte, musste ich mich über einen VPN einwählen! Da ich jetzt aber den Router hab, hab ich ne LAN-VErbindung und klicke einfach in 2000 / XP auf Internet Explorer und bin schon im google. (supa nicht?)

Ich hab das in Wfw 3.11 so gemacht:

ich hab einen Intel Pro/100S Desktop Adapter, da es aba keinen Treiber gibt hab ich den Treiber Intel PRO/100+ PCI Adpater installiert => funktioniert ja bestens!

Dann hab ich das TCP/IP 32 3.11b installier und hab eingestellt: Automatische IP durch den DHCP und die DNS: 192.168.0.1 (die IP vom Router) und als Gateway: 192.168.0.1 (IP vom Router).

Hab als Freigabe mein Laufwerk C: gemacht.

Ins Netzwerk komm ich, also ich kann auf alle Dateien zugreifen, aba sobald ich MS Internet Explorer doppelklicke heißt es "Möge die Sanduhr mitdir sein!"

Hoffentlich hilft es dir!!!
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
008
07.01.2006, 17:50 Uhr
PinkPanther



Ich bin zwar grad' nicht in WfW 3.11 (guck' nachher nach, wie ich's genau konfiguriert habe), aber gibt es nicht auch die Möglichkeit kein DNS und Gateway einzustellen?

Evtl. solltest du auuch mal einen anderen Browser probieren, da der IE bei mir sowieso nicht immer so läuft wie er soll...
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
07.01.2006, 18:17 Uhr
~NOS350z



OK!! Ich probiers mal ohne DNS und Gateway!

Und dann probier ich den Netscape!

NOS350z
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
010
07.01.2006, 20:42 Uhr
~NOS350z



Hallo!!

Hab das Problem schon gefunden!!!

Ich hab die falsche winsock.dll kopiert!!

Danke für deine Rasche Hilfe!!

NOS350z
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Installation und Konfiguration ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek