Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Installation und Konfiguration » Windows 3.11 Fragen » Threadansicht

Autor Thread - Seiten: -1-
000
28.03.2006, 12:57 Uhr
european



Hallo,

Dualbootsystem funktioniert und mein Neffe ist happy. Und ich bin jetzt selbst von 3.11 begeistert. Es ist so schön minimalistisch und SCHNELL, dass ich es jetzt auch meinem eigenem Rechner (P3) als Dualboot "fahre" und damit ein bissken arbeiten will. Aber kein Windows ohne Fragen:

1. SVGA Modus funktioniert nicht richtig. Ich habe den sog. gepatchten SVGA Treiber Svga256.drv installiert. Den Hinweis dazu habe ich in diesem Forum gefunden. Sobald ich eine MS-DOS Anwendung starte bzw. in den DOS Modus wechsle und dann wieder zurück nach Windows gehe, ist die ganze Darstellung kaputt, ich erkenne nichts mehr und muss neu starten.

Meine Karte ist eine GeForce 2 MX 400 mit 64 MB.

2. Grosses Thema: ADSL mit Windows 3.11

Bei cFos.de soll es eine Lösung dafür geben. Nicht wirklich. Bei der Installation wird nach einem "CAPI"-Treiber gefragt. Habe ich nicht. Und im WWW finde ich diesen komischen Treiber auch nicht...

3. Drucker hängt am USB. Geht USB mit WfW?

Nur 3 Fragen bis hierhin. Es kommen bestimmt noch mehr!. Wenn mir jemand bis hierhin ein bisschen helfen könnte, wär´s klasse!

Danke,

Euro
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
28.03.2006, 13:53 Uhr
NoNameNeeded



Zu dem SVGA Modus bzw. zu dem gepatchten Treiber kann ich nur sagen daß ich damit selber auch schon Probleme hatte.
MS Word bspw. verabschiedet sich mit einem Bluescreen wenn man den gepatchten Treiber verwendet (zumindest bei mir).


Zitat:
3. Drucker hängt am USB. Geht USB mit WfW?

Absolut nicht.
USB funktioniert nicht mal unter Win95 auf brauchbare Weise.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
28.03.2006, 15:26 Uhr
PinkPanther



zu 1.: Das ist normal. Um diesen Fehler geht es doch den halben Thread über den Treiber...

zu 2.: Konfiguriere dein DSL-Modem (wenn es geht, was aber meistens der Fall ist) als Router mit DHCP und lass die IP-Adresse automatisch beziehen.
Dann brauchst du auch in keinem OS mehr ein Einwahlprogramm.

zu 3.: Soweit ich weiß geht das nicht. @NoNameNeeded: Du kannst auch nicht Win 3.1 mit Win 95 vergleichen. USB wird sogar von DOS (mit Zusatztreiber) unterstützt. Fazit: Nicht alles Neuere ist besser als Altes (bewährtes).
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
28.03.2006, 17:42 Uhr
NoNameNeeded



Jou, diesen DUSE Mist kenn ich.
Wenn ich aber das nötige Wissen hätte um das gewinnbringend einzustellen und zum laufen zu bringen dann könnte ich mir aber selber so einen Treiber schreiben.
(was ich nicht kann).

Insofern frag ich mich echt was die damit bezwecken wollen....



Zitat:
Du kannst auch nicht Win 3.1 mit Win 95 vergleichen. Nicht alles Neuere ist besser als Altes (bewährtes).

Sicher nicht, aber es gibt nun mal keine USB Treiber für Win3.1 (oder WfW 3.11)

Für Win95 gibt's immerhin was, ist aber in den meisten Fällen trotzdem unsinnig da es für die an den USB Port anzuschließenden Geräte keine Win95 Treiber gibt.

Wenn er den USB DOS Treiber zum Laufen bringt isses natürlich schön, aber einen Treiber für den Drucker unter DOS wird er trotzdem nicht kriegen.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
28.03.2006, 20:18 Uhr
PinkPanther



Mein Reden.
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Installation und Konfiguration ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek