Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » ESS AudioDrive ES1969 - Installation versagt » Threadansicht

Autor Thread - Seiten: -1-
000
14.04.2006, 19:57 Uhr
gasmann



Hallo,
ich habe die Soundkarte ESS PCI AudioDrive ES1969 (auch bekannt als ESS Solo-1) und möchte diese unter Windows for Workgroups 3.11 zum Laufen bringen.
Also hab ich nach nem Treiber gesucht, und der einzige den ich finden konnte war auf http://www.esstech.com/techsupp/drivers.shtm#pci . Also schön, dachte ich. Doch er funktioniert nicht. Ist so ein doofes Setup drin (esssetup.exe) und wenn ich das ausführe kommt nur eine leere Dialogbox mit OK. Drück ich OK, gehts wieder zu

Nun meine Frage: Hat sonst noch jemand so eine Soundkarte und den Treiber zum Laufen gebracht? Oder gibt es eine Möglichkeit, den Treiber "manuell", also ohne das Setup zu benutzen, zu installieren? Wenn ja, wie entpacke ich die Dateien (sind ja gepackt wegen dem _ am Ende oder)?

Vielen Dank schon im Voraus,
gasmann

EDIT: So sieht der Dialog aus:

Bloß halt ohne das Ausrufezeichen.

Dieser Post wurde am 14.04.2006 um 19:59 Uhr von gasmann editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
14.04.2006, 23:33 Uhr
AlexZ

Avatar von AlexZ

http://www.soundcard-drivers.com/companies/382.htm?acd=3&rvd=5&thx=9&bng=7&o=1

Muss man sich anmelden, kann dir auch den passenden Treiber dowloaden, und extra zum Download bereitstellen
--
www.siginfo.de
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
15.04.2006, 12:07 Uhr
gasmann



Ich hab's jetzt hingekriegt, war zwar ganz schön mit Bastelarbeit verbunden
Aber funzt prima. Hab mich nicht erst angemeldet, der Treiber dort scheint eh genau der selbe wie der auf ess-tech.com zu sein.

Falls es jemanden interessiert, wie man es zum Laufen bekommt, ich hab's mal aufgeschrieben: http://home.arcor.de/gasmann01/win31_ess.htm

Vielen Dank trotzdem!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
15.04.2006, 15:12 Uhr
DosAmp
Administrator
Avatar von DosAmp

Jaja... never change a running setup... oder wie hieß das?

Ich hatte mir auch mal eine ESS Solo-1 (hauptsächlich für DOS und Windows 3.1) zu gelegt, habe ich aber trotz gutem Sounds in Windows ME postwendend an Amazon zurückgeschickt, weil Windows 2000 nix als Probleme gemacht hat (sowohl mit Windows-eigenen und TerraTec-Treibern). Dann noch mal eine C-Media-Karte (ich glaube mit CMI8738-Chipsatz), aber da war das blöde Problem, dass man selbst mit vollaufgedrehten Line-In-Regler gerade mal ein Fünftel der Aufnahmelautstärke hat!
Es gibt wohl keine vernünftige Karte für DOS-Spiele, die nicht mehr Sonstwas-Punkt-Eins-, sondern gut klingende Stereo-Ausgänge hat und die trotzdem wenigstens gute, DirectX-kompatible Win32-Treiber hat. Aber das ist eine andere Geschichte...
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
15.04.2006, 21:42 Uhr
gasmann



Kann mich da nicht beschweren. Die ESS Solo-1 hat sehr gute Kompatibilität mit fast jedem OS. Läuft bei mir problemlos unter Linux 2.4, Linux 2.6, MS-DOS (essolo.com bietet Soundblaster Emulation, obwohl diese elende Zicke unbedingt auf C: ins Hauptverzeichnis muss :X ), Windows 3.11 (dank dieser Bastelei lol), Windows 98SE (Win2000 Treiber), Windows 2000, Windows XP, Windows 95OSR2, BeOS, OS/2 Warp 4, also fast allen Betriebssystemen die ich habe. Würde wahrscheinlich nur SEHR ungern gegen eine andere Karte tauschen. Das Teil (meine ist eine TerraTec 128iPCI) ist wirklich zu empfehlen, dazu ist es noch preiswert (hab meine für 25Euro bekommen).
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
16.04.2006, 10:04 Uhr
~NOS350z



Lol ich hab meine 128iPCI für 2€ bekommen!!

Aber egal, hauptsache man hat sie!

nos350z
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
006
16.04.2006, 13:23 Uhr
gasmann



Ja, seh ich auch so Hab meine auch schon seit Ende 2003.
War halt kein Angebot oder so einfach in den nächsten Computerladen gegangen und nach irgend einer billigen Soundkarte gefragt. Und da gabs die und noch paar andere, hab mich natürlich für die 128iPCI entschieden da sie wirklich ne tolle Billigkarte ist.

Und wenn du das Teil von ebay ersteigert hast oder sonst wie billig gekriegt hast, tja Glück gehabt würde ich sagen.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
18.04.2006, 12:00 Uhr
gasmann



Ich hab jetzt noch ne Frage: Wie kann ich die Mixereinstellungen ändern?? Gibt es da irgendwo in Windows eine Möglichkeit oder muss ich da auch noch nach einem Tool spezifisch für die Soundkarte suchen?

Hoffe mir kann jemand helfen!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
23.04.2006, 18:16 Uhr
PinkPanther



Für DOS probier' mal die Software SB von bttr: http://www.bttr-software.de/

Und Windows hat doch einen Mixer oder nicht? Ansonsten sollte auch dafür SBMIX gehen. Getestet habe ich das Programm allerdings noch nie, aber wenn deine Karte Soundblaster-kompatibel ist. Must nur unter reinem DOS ausführen (vorher natürlich in diesem die Karte installiereren).

Sonst gibt's bei Creative auch noch so ein Programm im Buindle mit SB-Treibern (auch für DOS).
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek