Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Windows-3.1x-Plauderecke » Why 3.1? » Threadansicht

Autor Thread - Seiten: [ 1 ] -2-
020
07.11.2005, 14:56 Uhr
Schlachtpaulchen



Bei mir lautet die Reihenfolge eher: XP, ME, NT4 und 95C (was wichtig ist, die W95 Versionen davor kann man vergessen).

Bei den älteren wäre es dann wohl NT 3.51, gefolgt von PC-DOS 6.3.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
021
07.11.2005, 18:52 Uhr
PinkPanther



Soll ich auch mal meine Reihenfolge sagen (nur MS-OSs und die bei denen ich auch Erfahrung habe)? OK...

XP, 2000, 98SE und WfW 3.11 (bis hierhin alle nah beieinander) DOS 5.0, Win ME (die Probs damit könnt ihr euch gar net vorstellen, obwohl ich schon eine stabile Version hatte), 98FE

Win 95 ist schon zu lange her...
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
022
08.11.2005, 00:17 Uhr
Schlachtpaulchen



Welche Probleme hast Du denn mit ME? Meins wurde installiert und läuft seither wie ne eins (und ja, das ist schon ein paar Tage her ). 2000 hab ich bei mir weggelassen, weil ichs vergessen habe. Schlägt sich halt mit XP um die Krone.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
023
08.11.2005, 02:49 Uhr
NoNameNeeded



Also mein erstes PC OS war Win3.1 (nicht WfW3.11, bei Win3.1 war so ein Programm namens Calendar.exe dabei), aber damit kannte ich mich eigentlich überhaupt nicht aus.
Ich hab damals nur in Corel Draw 3.0 "tolle"16-farbige Grafiken erstellt, das Hintergrundbild verändert und eben dieses Kalenderprogramm als Tagebuch (!) verwendet, was sich noch rächen sollte, da dieses blöde Programm nämlich sonst nirgends dabei ist und ich Jahre brauchte bis ich das mal wiederfand.

Dann Ende der 90er hab ich mir einen neuen Rechner gekauft und hatte dann Win98FE und 98SE und ich glaube es gab nichts was ich so oft gesehen habe wie den Win98 Installations-Bildschirm. In 95% der Fälle war eine Neuinstallation natürlich nicht nötig, aber was soll man schon tun wenn etwas nicht mehr so funktioniert wie's soll, und man keine Ahnung hat woran's liegt (die Windows-Hilfe ist ja quasi schon aus traditionellen Gründen absolut sinnfrei und hilft ungefähr genauso sehr wie die Lektüre der Tageszeitung).

Dann kaufte ich mir aufgrund falscher Informationen Windows ME, was ich aber dann bald wieder deinstallierte.
Dann kaufte ich mir für sauviel Geld 2002 WinXP und installierte das erstmal über die Win98 Installation was ein ziemlich Disaster war (obwohl's ja von Microsoft so empfohlen wird). Deswegen habe ich das dann wieder deinstalliert und versuchte es dann mit einer Komplett-Neuinstallation.
Hm ja, und wenn man mal ein stabiles NT OS kennengelernt hat (und es auch ausreichend Treiber gibt) dann möchte man eigentlich nicht mehr zurück zu einem Nicht-NT System.
Klar, Win98 kann man auch verwenden, und zu Win98 Zeiten empfand man denn täglichen Absturz einfach als normale Sache, denn den anderen ging's ja nicht besser.

Jetzt in den letzten 2 Jahren habe ich mir aber auch andere Betriebssysteme angesehen und zugelegt (einfach scherzhalber, zum Teil gibt's ja die echt zum Spottpreis) und so muß ich sagen daß NT4 und Win2000 auch völlig ok ist, wobei NT4 halt ein bißchen eingestaubt ist und Win2000 schon ein bißchen ewig bootet.
Win95 habe ich auch, und finde eigentlich noch immer daß das ein absoluter Quantensprung war von Win3.1 zu Win95 denn im Grunde ist die Bedienung des OS ja bis heute sehr ähnlich.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
024
08.11.2005, 15:20 Uhr
Eddie



1990-1997 hatte ich nur Win3.xx, dann paar Wochen Win95. und von 1997-1999 Win3.1 und NT 3.51 + Win95A im Dualboot.
1999-2002 dann Win98/NT3.51 und win3.xx im Dualboot.
2002 dann nur Win3.11 und NT 3.51
2002 - 2005 Win98/seit 2003 ME, NT 3.51, NT 4.0 bis Mitte 2005, NT 5.0 EUR Edition seit 2003 und Windows 3.00 + 3.11

heute: Windows ME, Windows 3.11, Windows 3.00, NT 3.51 und NT 5.0 EUR Edition 1.7a
--
Nieder mit Windows "2000" und XP, den miesesten OSs aller Zeiten. Lang lebe Windows NT 5.0 EUR Edition 1.7a.

Dieser Post wurde am 08.11.2005 um 15:23 Uhr von Eddie editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
025
08.11.2005, 15:46 Uhr
PinkPanther



Zu Windows ME:

Windows ME hatte ich bis vor kurzem auf meinem Rechner und hatte da eigentlich auch keine größeren Probleme: "nur" 1 Absturz im Monat und das war zu der Zeit echt verdammt wenig. Das wurde dann nur noch von meinem Windows 98SE gekrönt, dass ich vorher hatte und das wirklich nur mal zwischendurch (so 1-mal in 2 Monaten) abgestürzt ist. Da hab' ich auch nicht verstanden, warum alle Leute immer über Windows ME gemeckert habe, es lief ja.

Nur dann kaufte sich mein Vater einen neuen PC, dem ME OEM beilag (andere Versionsnummer) und das ist wirklich jeden Tag mehrmals abgestürzt, obwohl er nur damit gearbeitet hat (MS-Office, Internet) und auch einen aktuellen Virenscanner + Firewall hatte.
Nachdem er's mehrmals neuinstalliert hat und es nicht besser wurde, habe ich ihm dann meine Windows-ME-CD gegeben und ab da ging's dann besser.

Nachdem ich mir dann Win XP und er einen neuen PC mit Win XP gekauft hat, kam mein ME-Rechner an meine Schwester.
Als erstes dann neuinstalliert (formatiert) und dann hätte eigentlich alles laufen sollen.
Tut aber nicht richtig. Sobald der PC noch in irgendeiner Form arbeitet, oder auf irgendetwas zugreift oder auch nur wenn mehr als 3 Fenster auf sind, muss man damit rechnen, dass der PC abstürzt, sobald man auch nur die m,aus bewegt (Absturzrate: ca. 3-mal am Tag).

Weil sich meine Schwester nicht so mit PCs auskennt, dachte ich, dass liegt vielleicht an ihr und an überladenen Programmen.
Ich hab' mir also nichts weiter dabei gedacht und auf den PC, der von meiner Schwester übrig war (266 MHz, 96 MB-RAM) Windows ME gepackt und wollte ihn als Familienrechner oder für schnelle Recherchen im Internet einrichten.
Lief auch erst 'ne Zeit lang ganz gut, bis ich 'ne 2. Festplatte eingebaut habe.
Ab da hat sich Windows immer alle 5 Min. für ca. 10 Sek. aufgehangen bis man weiter arbeiten konnte.
Hab' die Festplatte dann wieder ausgebaut, weil sie schon alt war und der Zugriff deshalb net so schnell (BIOS hat ca. 10 Sek. zum Initialisierern gebraucht).
Danach war Windows merklich langsamer geworden und es blieb jetzt noch öfter und länger hängen, alle 20 Sek. für ca. 1 Min.
Da kam ich auf die Idee, noch ein bisschen RAM reinzutun, da ich noch einen 128-MB-Riegel hatte. Also einen von den 3 32er-Riegeln herausgenommen und durch den 128-er ersetzt. In Windows wurden mir aber nur 128 MB insgesamt angezeigt.
Also ins Handbuch geguckt, da stand, dass meine Kombination 32-32-128 richtig funktionieren würde. Aber vom 128-er wurde halt nur die Hälfte erkannt (alleine drin waren 64 MB).
Nach verschiedenem Ausprobieren startete der PC mit 32-32-128 überhaupt nicht mehr.
Also wieder Ausgangszustand wiederhergestellt.

Seitdem startet Windows nur noch jedes 3. Mal (2 mal Bluescreen beim Start) und nimmt sich jetzt ( wenn es gestartet ist) sogar das Recht heraus dauerhaft hängen zu bleiben.
Um nach Fehlern zu suchen, wollte ich dann halt mal die Norton System Works installieren, aber der PC blieb jedes mal dauerhaft hängen, sobald er eine Aktion machen sollte (wie z.B. Programme installieren, IE aufrufen etc.).
Das ging also gar nicht. Nach hängen und würgen (7 (!) Installationsversuche) hab' ich dann geschafft, eine Virenscanner zu installieren und nach 3-maligem Anlauf es auch geschafft, einen Scan zu machen. Ergebnis: negativ.
Ich hab Windows sogar die Speicherverwaltung wieder in die eigene Hand gegeben.
Nichts hat genützt!

Ich hab dann (weil ME ein Update war) wieder zu meiner Windows 98SE "downgedatet" (natürlich im DOS-Modus, in Win war mir dann doch zu unsicher) und das läuft jetzt (2 Monate) bombensicher und -stabil.
Das einzige was ich ein wenig vermisee ist, dass man in Win ME Ordner im Startmenü erweitern konnte, wie z.B. die Systemsteuerung, allerdings kann ich bei soviel Stabilität auch sehr gut darauf verzichten.

Zur Zeit spiele ich mit dem Gedanken, auf dem PC auch mal BeOS auszuprobieren, als Trial-Boot sozusagen (DOS ist auch noch drauf) um es direkt mit Win98SE zu vergleichen.

Ich denke jetzt versteht der ein oder andere warum ich ME nicht mag, aber ich finde da muss jeder seine eigenen Erfahrungen machen.

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"

Dieser Post wurde am 08.11.2005 um 15:46 Uhr von PinkPanther editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
026
09.11.2005, 20:55 Uhr
Schlachtpaulchen



Sehr seltsam. Ich hatte wie gesagt nie Probleme damit und ich hab am Rechner schon a bisserl was geschraubt Wie auch immer, hier mal meine OS Übersicht.

1992 - 1994: Workbench 1.3
1994- 1995: Windows 3.1 & Workbench 1.3
1995 - 1996: Workbench 1.3
1996 - 1998: Workbench 3.1
1998 - 1999: Windows 95C & Workbench 3.1
1999 - 2001: Workbench 3.1 und Windows 98
2001 - 2003: Windows ME & Workbench 3.1
2003 - 2005 Windows ME, Windows XP, PC-DOS 6.30 + Windows 3.11 und Workbench 3.1
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
027
10.11.2005, 01:30 Uhr
NoNameNeeded



@Pink Panther:
Also wenn du nicht gesagt hättest daß es jetzt unter Win98 läuft hätte ich darauf geschworen daß dein Rechner komplett im A**** ist.
Aber ich habe auch schon öfter von Problemen mit ME gehört. Scheinbar verträgt sich ME eher schlecht mit mancher Hardware.

Microsoft selbst hat AFAIK irgendwo mal kundgetan daß ME wohl ein ziemlicher Griff ins Klo war....

@Schlachtpaulchen:
Meinst du die Amiga Workbench?
Hatte ich auch mal (1.2/1.3 1988-1994)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
028
10.11.2005, 10:30 Uhr
Schlachtpaulchen



Jupp genau diese. Die Jahreszahlen sind deswegen auch so seltsam, weil ich Amiga 500, 1200 und 3000 teilweise gleichzeitig mit dem PC betrieb, beziehungsweise immer noch betreibe.


Zitat:
Scheinbar verträgt sich ME eher schlecht mit mancher Hardware.

Wobei ich gehört habe, das WinME sich bei "defekter" (muss nur ganz minimal sein) affiger hat, als 98 oder andere BS. Deshalb kann durchaus was an der "defekten" Hardware dran sein.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
029
11.11.2005, 23:01 Uhr
PinkPanther



Die HDD war bestimmt "defekt", aber das Benehmen von ME (das es nach Entfernen noch schlechter funktionierte) find' ich nicht in Ordnung.
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: [ 1 ] -2-     [ Windows-3.1x-Plauderecke ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek