Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Installation und Konfiguration » CD Rom Laufwerk wird nicht erkannt » Threadansicht

Autor Thread - Seiten: -1-
000
08.07.2006, 00:27 Uhr
Meteorus



HI

Ich habe einen alten Compaq Deskpro Win 3.11 Instaliert (200 mhz),dann habe ich nachträglich ein CD-Rom Laufwerkeingebaut. Aber dieses Laufwerk wird nicht im explorer angezeigt und ich kann auch nicht darauf zugreifen wie kann ich dieses Problem beheben?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
08.07.2006, 12:07 Uhr
DosAmp
Administrator
Avatar von DosAmp

Hast du überhaupt einen CD-ROM-Treiber unter DOS geladen?
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
08.07.2006, 16:07 Uhr
Meteorus



was ist das; b.z. woher bekommt man das?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
10.07.2006, 11:05 Uhr
trekky



versuchs mal auf dieser Seite:
http://www.mkb-berlin.de/vvs/tuning/sammlung.htm
Unter Rubrik Cdrom Treiber usdide.sys runterladen
treiber muß in config.sys eingetragen werden
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
14.07.2006, 09:10 Uhr
~ChrisKuhli



Hallo Meteorus!

Klappt es schon?

Wenn nicht:
Ausser dem Hersteller- bzw generischem Treiber in der config.sys muss auch in der autoexec.bat eine korrekte mscdex.exe - Zeile stehen.

Zum Beispiel:
In der config.sys (am besten weit unten, aber _vor_ ifshlp, falls Wfw311!)
device=c:\cdtreiber\cdrom.sys /d:oemcd001

In der autoexec.bat
c:\dos\mscdex.exe d:/oemcd001

Eventuell macht es Sinn in die Zeile für den mscdex auch die Option /l zu schreiben. damit legt man manuell fest, welchen Buchstaben das (erste) Cdrom-Laufwerk bekommt.

Gruß,
Chris

Dieser Post wurde am 14.07.2006 um 09:10 Uhr von ChrisKuhli editiert.
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
005
15.07.2006, 23:20 Uhr
Meteorus



ersteinmal danke, dass ihr mir versucht zu helfen.
ich hätte nur das Problem, das ich nicht weis wie man die .sys öffnet
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
16.07.2006, 14:01 Uhr
~ChrisKuhli



Hallo!

Wie wäre es mit "edit c:\config.sys" bzw "edit c:\autoexec.bat"?

Der Editor "edit" liegt nämlich ab DOS-Version 5 bei..

Die Datei(en) sind nicht etwa als versteckt, system oder schreibgeschützt markiert?

Schau mal mit "attrib <Dateiname>" nach! Die Attribute kannst du mit "attrib -h -s -r <Dateiname>" zurücksetzen.

Natürlich musst Du für <Dateiname> den passenden einsetzen...

Gruß,
Chris

Dieser Post wurde am 16.07.2006 um 14:05 Uhr von ChrisKuhli editiert.
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
007
17.07.2006, 19:17 Uhr
Meteorus



Hallo

Jetzt habe ich es geschaft, dass das CD-romlaufwerk im DOS und im Windows als funktionsfähig erkannt wird, aber wenn ich im Windows Explorer auf das CD Laufwerk klicke erscheint ein blue screen und anschlisend muss ich den Computer neustarten.

mfg Meteorus
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
18.07.2006, 14:26 Uhr
DosAmp
Administrator
Avatar von DosAmp

Funktioniert es wenigstens schon unter DOS, auf Dateien auf CD zuzugreifen?
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
19.07.2006, 08:12 Uhr
Meteorus



Buchstabe E: (für Laufwerk E=CD Laufwerk) kann ich eingeben, aber wenn ich auf speziele Datein zugreifen möchte bahaubtet er, er könne es nicht lesen.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010
19.07.2006, 16:17 Uhr
DosAmp
Administrator
Avatar von DosAmp

Aber er kann (mit dir) dir erstmal den Inhalt der CD anzeigen oder klappt das auch schon nicht?

Ansonsten noch ein paar Tipps / Fragen von mir:
1) Greift er (hörbar) auf die CD zu und bricht ab oder bleibt das Laufwerk still? Im ersten Fall kann
2) An welchen Schnittstellentyp (entweder ATAPI [wahrscheinlich] oder SCSI) hast du das Laufwerk angeschlossen? Falls SCSI: Hast du einen speziellen SCSI-CD-ROM-Treiber? Probiere auch evtl. den Pioneer SCSI-Treiber.
3) Falls ATAPI: Um Probleme mit dem (evtl. doch nicht so universellen US Drives-Treiber) auszuschließen, verwende auch mal probeweise den garantiert universellen IDE-CDROM-Treiber oder den von mir verwendeten QCDROM-Treiber.
4) Poste ggf. deine MS-DOS- und MSCDEX-Version (für das letztere mscdex /? eingeben).
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
011
22.07.2006, 10:47 Uhr
~ChrisKuhli



Hallo mal wieder!

Ich stellte soeben fest, dass mein Tipp bezüglich der autoexec.bat einen Schreibfehler enthielt!

Es muss heissen:

mscdex /d:oemcd001

oder auch

mscdex /d:oemcd001 /l:e


Versehentlich stand das Zeichen "/" nicht an der ersten Stelle der Option "d"!

Übrigens:
Für CD-ROM-Laufwerke ist es u.U. sinnvoll, LASTDRIVE in der config.sys zu setzen, um Probleme mit ausgehenden Laufwerksbuchstaben zu vermeiden, in diesem Fall etwa:

lastdrive=f

Welchen Buchstaben man setzt kommt darauf an, ob man Netzwerken will oder mehrere CD-ROMs bzw weitere Wechsellaufwerke nutzen will.

Der Buchstabe F: ist nur ein Vorschlag.

Gruß,
Chris

Dieser Post wurde am 22.07.2006 um 11:02 Uhr von ChrisKuhli editiert.
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
012
02.08.2006, 11:20 Uhr
RubberDuck




Zitat:
Meteorus postete
Buchstabe E: (für Laufwerk E=CD Laufwerk) kann ich eingeben, aber wenn ich auf speziele Datein zugreifen möchte bahaubtet er, er könne es nicht lesen.

Kann es sein, dass diese Dateien (inklusive der Ordner) im ANSI Zeichenformat gespeichert sind. (Das sollte heissen: Die Pfadangabe verwendet den ANSI Zeichensatz oder so aehnlich.) Wenn fuer den Ordner-/Dateinamen Sonderzeichen, wie die deutschen Umlaute zum Beispiel, verwendet werden, kann es moeglicherweise Probleme geben.
Ich habe mit so einer CD-ROM Schwierigkeiten. Auf dieser CD ROM sind einige Ordner, die im Namen Sonderzeichen enthalten. Auf Diese kann ich unter DOS und W3.x nicht zugreifen (Lesefehler). Auf einem W98 Rechner kann ich problemlos auf alle Dateien zugreifen.

Ich nehme an, dass hier der "Fehler" beim Zeichensatz (ANSI / ASCII) zu suchen ist. Eventuell (1%) koennten auch "Lange Dateinamen" eine Rolle spielen. Ist zwar sehr unwahrscheinlich, da ja hierbei die "komische Wellenlinie" (duerfte "Tilde" heissen) im DOS-Modus verwendet wird.

Gruss RubberDuck
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Installation und Konfiguration ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek