Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » PCMCIA netzwerkkarte Problem » Threadansicht

Autor Thread - Seiten: -1-
000
13.10.2006, 10:22 Uhr
PhoenixMC



Hallo!
Ich habe mir bei ebay eine 3com Megahertz PCMCiA Netzwerkkarte gekauft um mit meinem uralt laptop im internet surfen zu können. Leider kann ich keine Treiber mehr für den PCMCIA Slot (oder chip?) auftreiben.
Meine Frage ist nun hat jemand noch treiber für dieses Notebook oder weiß jemand was ich tun muss damit es funzt?

Ich bin für jeden Hinweis dankbar.

PhoenixMC

PS: es handelt sich um ein Laptop der Marke Twinhead.

Twinhead slimnote-610CX
Cyrix 5x86 Prozessor
8mb Ram
700 und paar kaputte HDD
Cirrus Logic Grafikkarte

Edit: Achja das betriebssystem ist WfW 3.11

Dieser Post wurde am 13.10.2006 um 10:27 Uhr von PhoenixMC editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
14.10.2006, 05:43 Uhr
PinkPanther



Wenn du uns auch noch erzaehlen koenntest was das fuer eine Karte ist, dann koennte dir sicher besser geholfen werden.
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
14.10.2006, 09:37 Uhr
PhoenixMC



ok das is eine "3com Megahertz 10/100 Lan PC Card Model: 3CCFE574BT"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
15.10.2006, 00:55 Uhr
commander_keen

Avatar von commander_keen

Wie nun, findest du keine Treiber zur Karte oder zum CHipsatz des Mainboards für den PCMCIA controller?
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
15.10.2006, 13:11 Uhr
PhoenixMC



ich find keine treiber für den mainboard chipsatz. Die für die karte hab ich schon.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
15.10.2006, 16:07 Uhr
ischa



Hi

Twinhead existiert scheinbar noch (google weiss mehr).
Vielleicht, wenn du dein Problem mal dem Support schilderst, hilft dir jemand weiter.

cu

ischa

Dieser Post wurde am 15.10.2006 um 16:07 Uhr von ischa editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek