Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » Eine Frage : Win 3.1 als 2t Distribution » Threadansicht

Autor Thread - Seiten: [ 1 ] -2-
020
26.10.2006, 19:09 Uhr
visible_hat_nen_386er



Mal angenommen, ich hab die Festplatte falsch mit FDISK eingerichtet, kann die dadurch langsamer sein?

/e: Irgendwas stimmt da nicht, die Windows ME installation brauch irgendwie lange...
--
PC Erfahrungen seit 1997 - Online seit 1999

Dieser Post wurde am 26.10.2006 um 19:12 Uhr von visible_hat_nen_386er editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
021
26.10.2006, 21:22 Uhr
visible_hat_nen_386er



Ich habe den ganzen Tag Hardware getestet und rumprobiert... einen Ram oder HDD Defekt schließe ich so ziemlich aus, ich gehe davon aus, dass das Mainboard bei dem Voodoo-Vorfall einen Schaden bekommen hat ...

//e2:
Ich habe den Fehler, irgendwas muss ich ausversehen bei der installation von Win 3.11 WfW im Bios umgestellt haben, nachdem ich die Bios und Setup Defaults geladen hatte, scheint es wieder zu laufen...
Bis ich wieder die Zeit für Win 3.11 WfW Tests habe, dauerts wohl noch was, ich werde mich erst langsam wieder dahin tasten...
--
PC Erfahrungen seit 1997 - Online seit 1999

Dieser Post wurde am 26.10.2006 um 21:30 Uhr von visible_hat_nen_386er editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
022
27.10.2006, 18:12 Uhr
DosAmp
Administrator
Avatar von DosAmp

Wenn sonst nix ist (was ich glaube), wird es auch das sein. Mit Hardware kann man manchmal nicht vorsichtig genug umgehen. Ein Tipp fürs nächste Motherboard: Stecker ziehen und auf den Anschalter drücken. Damit wird Restspannung abgebaut und alles sollte ohne Funken abgehen. Dass man sich vorher am Heizungsrohr erdet und nicht gerade einen Wollpullover (elektr. Aufladung!) anhat, müsste eigentlich auch klar sein.
Ich habe erst letztens einem Freund beiwohnen müssen, wie er einen PC im wahrsten Sinne des Worte ausgeschlachtet hat. Bei unhandlichen Schraubenpositionen wird da einfach dem Gehäuse mit der Rohrzange an den Leib gegangen. Die Festplatte hat's mit einiger Wahrscheinlichkeit überlebt, der RAM (in Krepppapier eingewickelt!) eher nicht.
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
023
28.10.2006, 23:57 Uhr
visible_hat_nen_386er



Das mit dem Heizungsrohr weiß ich glücklicher Weise auch :P.
Mein Mainboard scheint doch noch zu funktionieren, die Soundkarte hat was im Bios umgestellt, tippe ich mal.
--
PC Erfahrungen seit 1997 - Online seit 1999
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
024
29.10.2006, 15:40 Uhr
DosAmp
Administrator
Avatar von DosAmp

Na dann fröhliches BIOS-Hacking... vielleicht kannst du auch "Load Optimized Defaults" oder wenigstens "Load Fail-Safe Defaults" o. ä. benutzen.
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
025
04.11.2006, 22:31 Uhr
visible_hat_nen_386er



Jo hatte ich auch gedacht und hat auch geklappt, der Rechner läuft schon wieder.
--
PC Erfahrungen seit 1997 - Online seit 1999
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: [ 1 ] -2-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek