Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » CD-Laufwerk lässt sich nicht ansprechen » Threadansicht

Autor Thread - Seiten: -1-
000
04.01.2007, 18:44 Uhr
~NOS350z



Hallo!

Mein PC hat einen SCSI Controller (Adaptec AHA-2940W) auf dem sind eine Festplatte (CONNER 1GB) und ein CD-Laufwerk (NEC CDR-502) angeschlossen!

Damit ich das CD Laufwerk ansprechen kann, habe ich mir den Treiber von der adaptec.de Seite heruntergeladen und installiert. Alles läuft perfekt, DOS 6.22 wurde frisch auf der 1GB SCSI Platte installiert. DOS meldet es hat die SCSI Laufwerke erkannt und MSCDEX sagt dass Laufwerk D: mein CD Laufwerk ist. Nur wenn ich dann D: eingib, und dann zB. "dir" eingebe, dann ließt er und sagt nach ca 20sek. CDR101: Nicht bereit beim Lesen vom Laufwerk D.

Was soll ich jetzt machen?? Ich führe euch die AUTROEXEC.BAT und CONFIG.SYS Zeilen ein:

CONFIG.SYS

DEVICE=C:\DOS\SETVER.EXE
DEVICE=C:\DOS\HIMEM.SYS
DEVICE=C:\SCSI\ASPI8U2.SYS /D
DEVICE=C:\SCSI\ASPI8DOS.SYS /D
DEVICE=C:\SCSI\ASPICD.SYS /D:ASPICD0
DOS=HIGH
COUNTRY=049,850,C:\DOS\COUNTRY.SYS
DEVICE=C:\DOS\DISPLAY.SYS CON=(EGA,,1)
FILES=75
BUFFERS=50,0

AUTOEXEC.BAT

C:\DOS\SMARTDRV.EXE /X
@ECHO OFF
PROMPT $p$g
PATH C:\DOS
MODE CON CODEPAGE PREPARE=((850) C:\DOS\EGA.CPI)
MODE CON CODEPAGE SELECT=850
KEYB GR,,C:\DOS\KEYBOARD.SYS
MSCDEX.EXE /D:ASPICD0 /M:12

Lg
nos350z
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
001
04.01.2007, 20:32 Uhr
~ChrisKuhli



Hallo!

1. ASPI-Treiber sollten ans Ende von Config.Sys (ausser davonabhängiges wird noch geladen)
2. muss Smartdrv ans Ende der Autoexec.Bat (siehe auch Thread im Bereich "DOS..." hier im Forum)
3. Speicheroptimierungstips nenne ich jetzt mal nicht...

Ansonsten habe ich keine SCSI-Erfahrungen...

Gruß,
Chris
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
002
04.01.2007, 21:22 Uhr
~NOS350z



Danke für deine Hilfe!

Habe das Problem gelöst, habe einfach MSCDEX in der config.sys geladen.
Aufjedenfall gehts jetzt wieder!!

nos350z
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek