Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » TNT(2) unter WFW 3.11 ? » Threadansicht

Autor Thread - Seiten: -1-
000
28.11.2004, 17:38 Uhr
ConiKost
Moderator


Hallo!
Weis jemand, ob die TNT(2?) ? unter WFW 3.11 nutzbar ist mit den Treiber von www.win31.de ? Den offiziel habe ich nur Treiber für die Riva128 gefunden!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
28.11.2004, 18:43 Uhr
Gamebot

Avatar von Gamebot

probieren geht über studieren...
kannst nix kaput machen wenn nach win start kein bild mehr kommt einfach unter dos im windows ordner die setup.exe aufrufen und die standart treiber wieder wählen...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
28.11.2004, 19:32 Uhr
ConiKost
Moderator


Habe ja keine TNT(2) da ...
Müsste erst mir eine holen ...

Deswegen frage ich ja!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
02.12.2004, 18:43 Uhr
~bttr



Kaufe dir doch lieber eine Matrox Millennium G400! Sind superschnell, robust, scharfes Bild, ...

Windows 3.1-Treiber dafür gibt's hier: http://www.matrox.com/mga/support/drivers/latest/prev_latest.cfm
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
004
06.12.2004, 16:22 Uhr
ConiKost
Moderator


Also, habe mir ne TNT2 geliehen und die geht unter Windows 3.11 !

Was soll ich mit einer G400 ? Die sind teuer und auf einem 486 Rechner total sinlos ...
Und vorallem, ich habe bisher keine PCI Version davon gesehen ...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
06.12.2004, 16:33 Uhr
~bttr



Du kannst ja auch eine ältere (Millennium II, Productiva G100, Millennium G200, ...) nehmen. Sogar die G450 gibt's noch als PCI-Variante. Bekommt man doch bei eBay für 10 EUR hinterhergeworfen.

Eine ELSA Winner 2000AVI ist z.B. auch ganz nett. (Hatte ich früher mal.)
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
006
06.12.2004, 21:08 Uhr
ConiKost
Moderator


Die G450 habe ich bei ebay für 30€gesehen ...

Egal habe mir ne ATI Rage II+ DVD geholt ...
Die hat normale Windows 3.1x Treiber und das reicht absolut ...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek