Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Installation und Konfiguration » Hilfe Scsi Cd Rom unter Windows 3.1 » Threadansicht

Autor Thread - Seiten: -1-
000
06.03.2007, 11:24 Uhr
firestone



Hallo Leute ich bin nicht so die leuchte ich habe einen rechner mit Dos und Windows 3.1 installiert .
Nun will ich ein
TEAC CD 523S CD-Rom laufwerk nachträglich einbauen aber es läuft nicht =( es wird nicht erkannt etc.
SO nun habe ich irgendwas von config.sys gefunden und autoexec.bat das man die verändern muss und den treiber noch irgendwie hinzufügen muss.

Versteh aber leider nicht wirklich was genau ich nun machen muss wer kann helfen ??????????
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
06.03.2007, 20:05 Uhr
gabyde
Administrator
Avatar von gabyde

Ich habe Dir mal beispielhaft die relevanten Zeilen aus meiner config und autoexec rauskopiert:

config. sys

DEVICEHIGH=C:\ADAPTEC\ASPI4DOS.SYS /D /P234
DEVICEHIGH=C:\ADAPTEC\ASPICD.SYS /D:MSCD001

autoexec.bat

LH C:\DEV\MSCDEX.EXE /D:MSCD001 /M:15 /L:R

Du müßtest dann natürlich noch Pfade/Dateinamen anpassen.

Ciao, Gaby
--
Und eine Stimme sprach zu mir: lächle und sei froh, es könnte schlimmer kommen. Ich lächelte und war froh und es kam schlimmer...

Dieser Post wurde am 06.03.2007 um 20:05 Uhr von gabyde editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
06.03.2007, 21:35 Uhr
commander_keen

Avatar von commander_keen

wie jetzt, vom Prinzip her nich, oder wie?

Standardmäßig lädst du in der autoexec.bat mscdex z.B. so:

C:\DOS\MSCDEX.EXE /D:MSCD001 /M:12 /s


und in der config.sys lädst du analog dazu die sys-Datei zu deinem Laufwerk (hier als Beispiel aspicd.sys eingesetzt):

device=aspicd.sys /d:MSCD001

edit: sry hatte den thread vor dem Abendbrot geöffnet und jetzt erst geantwortet ;-)
--
Verloren hat, wer sich geschlagen gibt!

Dieser Post wurde am 06.03.2007 um 21:36 Uhr von commander_keen editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Installation und Konfiguration ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek