Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Installation und Konfiguration » Welche Maus? » Threadansicht

Autor Thread - Seiten: -1-
000
10.03.2007, 13:52 Uhr
SilverTiger



Habe Windows 3.1 mit DOS 5 installiert aber jedoch keine Maus. Sie ist per PS/2 Adapter Teil an so einem bidschimähnlichen Anschuss dran. Welchen treiber muss ich installieren? Sie hat kein mausrad und 2 tasten is alt und von logitech. Muss ich dann auch ogitech installiern oder COm1 oder so? danke
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
10.03.2007, 15:02 Uhr
SilverTiger



Logitech treiber het net com 2 auch net und bus maus auch net! was soll ich tun?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
10.03.2007, 19:42 Uhr
commander_keen

Avatar von commander_keen

bildschirmähnlich? Du meinst nicht etwa COM1? Der hat aber Pins und nicht Löcher wie ein Bildschirmanschluss...

Bist du sicher, dass sie funktioniert? (und auch für einen Betrieb am Adapter freigegeben ist? (also gehört der Adapter dazu?) Sonst unterstützt die Maus das u.U. nicht)

Versuch mal unter DOS die mouse.com aufzurufen und starte dann mal den editor edit o.ä. ob sie da geht. Wenn ja, versuchen wir es nochmal in Windows, wenn nein, ist die Wahrscheinlichkeit hoch dass sie entweder nicht funktioniert oder den Betrieb per Adapter nicht unterstützt.

Generell sollte es eine serielle Logitech Maus an COM1 nämlich tun als Treiber....
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
10.03.2007, 20:44 Uhr
SilverTiger



^Nö der adapter is sonst wo her^^. ich hol mir ne ordentlich serielle maus.... muss ich dann seriell an COM2 nehmen? P.S. ja es ist der Com anschluss^^
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
10.03.2007, 21:24 Uhr
commander_keen

Avatar von commander_keen

COM1 ist der übliche Anschluss, ist aber prinzipiell egal...
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
11.03.2007, 09:48 Uhr
SilverTiger



Kay was ist denn aber nun wenn die serielle Maus von logtech ist. muss ich dann den treiber für seriell an Com2 oder für logitech nehmen?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
11.03.2007, 11:52 Uhr
commander_keen

Avatar von commander_keen

Dazu ist nur eine Frage zu klären: Ist die Maus denn am COM1 angeschlossen oder am COM2?

Für eine Maus an COM2 wäre natürlich der COM2-Treiber zu verwenden.
Höchstwahrscheinlich handelt essich aber hier um eine an COM1 angeschlossene Maus (und damit sollte "Logitech seriell" das richtige sein)
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
11.03.2007, 15:18 Uhr
SilverTiger



hilfe hilfe^^ jetzt z.B. bin am Bieten für eine serielle 2 tasten maus von microsoft.. ich habe nur einen Com anschluss an meinem pc. denn kann ich ja nich logtech nehmen und nich an Com2 denn weiß ich ja wieder nicht welcen treiber
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
11.03.2007, 17:52 Uhr
DosAmp
Administrator
Avatar von DosAmp

Dann musst du halt "Mouse Systems serielle oder Bus-Maus" verwenden, was soviel wie generische (oder Nicht-Logitech- ) serielle Maus an COM1 bedeutet.
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
009
11.03.2007, 21:18 Uhr
commander_keen

Avatar von commander_keen

Willste eine meiner Logitechs?

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&rd=1&item=180094420031&ssPageName=STRK:MESE:IT&ih=008

Oder lieber Targa:

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&rd=1&item=180094420050&ssPageName=STRK:MESE:IT&ih=008


;-P
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
010
17.04.2007, 14:52 Uhr
SilverTiger



Freunde, an alle die mir geholfen haben ein herzliches Danke. Ich habe viel Erfahrung gesammelt doch jetzt musste es kommen. Alle Mühe umsonst: Netzteil durchgeknallt Mainboard verkokelt, die schöne Kiste im nur noch Elektroschrott. Sie dient mir nun nur noch als Deko. *heul*
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Installation und Konfiguration ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek