Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Software & Spiele » Suche Browser der Lokalisten.de darstellen kann!e » Threadansicht

Autor Thread - Seiten: -1-
000
23.03.2007, 17:21 Uhr
wilbo



Hallo liebe Win 3.11 Fangemeinde! ;-)

Leute ich hab mir hier ein schönes WIN 3.11 System mit WIN32S zusammengebastelt... läuft alles prima.
Kann auf meiner alten Mühle Mails abholen...

nur leider kann ich meine Liebelingseite

lokalisten.de

net aufrufen!
Supi!

und nu !?

hab alle möglichen Browser durchprobiert..
IE 5.01 /Netscape 4.07 / opera 3.62

...was gibts noch!?! )

liegt an der JAVA Version.

Gibts da nen Kniff wie man die Seite trotzdem richtig darestellen kann ?!
eine art Update für die laten Browser!?

Ich bin verzweifelt!! Ich mag halt das alte System ;-)
würd mich freuen wenn da jemand was wüsste..

hab übrigens nach 1 WOche forschen den
XING 1.4 Player ausgegraben (Kaputte ZipDatei wieder repariert)
1 Datei fehlt dann wär das aber die letzte lauffähige Version
mit der mann MPG Videos anschauen kann ;-))

Danke an Gaby wg. der schnellen NAchricht !;-)

lg
Wilbo
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
23.03.2007, 18:41 Uhr
wilbo



Was mir am meisten stinkt:

Unter WIN98 läuft der IE 5 Version
Version 5.00.2614.3500
128Bit Verschl.

mit der Seite PERFEKT!

Gibts doch net oder ?!?!

(ist halt die 32Bit Version des IE)

auf dem Notebook ist
unter Wfw for Workg.

die Version:

IE Version 5.00.0913.2206
128 Bit
16 Bit

installiert die die Seite net richtig
darstellen kann!!!!!!!!!!
((


Tüftel jetzt schon seit 3 Tg. dran rum
...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
24.03.2007, 14:38 Uhr
DosAmp
Administrator
Avatar von DosAmp

Ich wollte schon aus Protest gar nicht schreiben, aber egal:

Wenn du schon meinst, dass es einer zu alten Java-Version liegt, dann darfst du nicht den Browser im Ganzen dafür verantwortlich machen. Microsoft hat die damals aktuelle (und im heutigen Verständnis uralte) Version der MS Java-Engine dazugepackt, die sich mit sehr großer Wahrscheinlichkeit auf deinem Win98 mehrmals bis zur letzten jemals erhältlichen Version aktualisiert wurde. Zwischen IE 5.0 Build 2206 (dein WfW [nicht WfW for Workgroups, das ist doppelt gemoppelt ]) und IE 5.0 Build 3500 liegen Welten.
Mit ziemlicher Wahrscheinlichkeit hast du jedoch auf deinem Win98 sogar das Java vom Java-Erfinder Sun drauf, das die einzige vernünftige Java-Laufzeitumgebung für ein modernes Windows (bes. im Sinne eines Java-Entwicklers) darstellt. Ich würde jedenfalls bei Erstellung so einer Social Community wie Lokalisten.de nicht einmal in Erwägung ziehen, meinen Code für die weniger als 0,02% der Besucher (nach Browserstatistik) zu optimieren, die
1) noch produktiv mit Windows 3.1x im Internet surfen wollen.
2) es unter Win98 und höher nicht einmal in Erwägung ziehen, wenigstens auf IE6 SP1 zu aktualisieren (<irony>wenn man sich schon vor Firefox wegen der Klimaerwärmung fürchtet</irony> und auch Opera nicht mag).

Genauso musst du es folgendermaßen sehen: Ein Großteil der User hier benutzt Windows 3.1x heute noch aus Bastelfreude, Retro-Neigungen oder will einfach nur an einem älteren bis uralten PC vernünftig (Büro-)Arbeiten erledigen. Mit ein bisschen mehr Bastelei und guter Hardware sind sogar solche Spielereien wie MPEGs anschauen drin.
Klar heißt das auch, das manche hier sehr passabel mit Windows 3.1x herumsurfen, besonders eben mit dem IE 5.01 und Opera 3.62 (und bedingt Netscape 4.x wegen massig Bugs, die man in der massigen Zeit gefunden hat, die seit dem Release vergangen ist) und einfache Websiten, die regelkonformes HTML 4.0 sowie gemäßigt JavaScripts & Java verwenden, d.h. die mit einem Browser von 1998/99 einwandfrei laufen. Aber schon mit "neumodischen" Flash-Animationen, die erst so richtig mit Anfang des 21. Jahrhundert aufgeblüht sind, kann Windows 3.1x überhaupt nichts anfangen (kennt etwa jemand ein 16-Bit-Browser-Plugin dafür?)
Deswegen haben alle hier (aktiven!) Anwesenden im Alltag und bestimmt zuhause mit mindestens einem modernem OS zu tun. Warum sich mit Notbehelfen für ein Retro-System herumschlagen, wenn es Treiber und allen Schnickschnack für Win32, Linux etc. gibt?

Zusammengefasst meine ich, dass du es nicht erzwingen kannst, das Webseite X oder Y noch reibungslos mit irgendeinem Browser auf Windows 3.1x funktioniert, wenn du faktisch alles ausprobiert hast. Es gibt noch andere Browser, das ist aber alles nur Kinderkram im Vergleich zu den von dir genannten drei Großen Mitte der 90er Jahre.
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
24.03.2007, 17:39 Uhr
wilbo



schade........... hab win nt 3.51 draufgebastelt und Mozilla Version 1.8
sollte laufen...

laut ner Seite guckste hier


nt351.de.md


(kombatibilitätsliste)

hat aber dann doch net hingehauen...
leider...



Aber danke für die ausfühlrliche Antwort...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
24.03.2007, 17:40 Uhr
wilbo



Klar heißt das auch, das manche hier sehr passabel mit Windows 3.1x herumsurfen, besonders eben mit dem IE 5.01 und Opera 3.62 (und bedingt


interressant!

Ich hab nur den IE 5.0

läuft der 5.01 auf der Mühle ?!
;-))

lg
Wilbo
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
24.03.2007, 17:53 Uhr
DosAmp
Administrator
Avatar von DosAmp


Zitat:
läuft der 5.01 auf der Mühle ?!
;-))

Sorry... das tut er meines Wissens natürlich nicht!

Zum Thema Mozilla rennen: ggf. auch noch relevant: NT 3.51 auf NT 4 patchen
http://www.win31.de/board/showtopic.php?threadid=290
Schlachtpaulchen hat versucht, Mozilla damit zum Laufen zu bringen. Lief bei ihm genauso wenig wie Firefox, aber probiere selber....

P.S.: Gewöhne dir an, richtig zu zitieren (per "Zitatantwort" oder schau dir die Formatierungsmöglichkeiten an) und füge nicht einen Haufen Zeilenumbrüche ein (es macht den Artikel nicht inhaltsreicher). Das ist nicht böse gemeint, aber das habe ich in letzter Zeit öfters bei den Foren-Neulingen gemerkt.
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)

Dieser Post wurde am 24.03.2007 um 18:14 Uhr von DosAmp editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
22.04.2007, 14:46 Uhr
Antz

Avatar von Antz

was den Firefox mit NT3.51 angeht,
http://toastytech.com/guis/misc4.html
man muss die OLEAUT32.DLL mit einer neueren Version ersetzen
bekommt man hier http://home.arcor.de/danclenator/nt351/html/dlls.htm
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Software & Spiele ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek