Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Installation und Konfiguration » Win 3.11 hängt sich währende der Installation auf » Threadansicht

Autor Thread - Seiten: -1-
000
27.03.2007, 11:04 Uhr
Michi



Hallo, ich habe gestern versucht win 3.11 auf einem Pentium II mit 64 MB Ram zu installieren ( IBM PC 300GL).
Leider meinte das Win3.11 nach dem einlegen der 2ten Diskette, das ich meinen Namen usw. eingeben sollte, hätte ich ja auch gern getan leider schaltete der rechner meine Tastatur und Maus aus.
Hat jemand eine Idee wie das Problem zu lösen ist?

Gruß Michi

Dieser Post wurde am 27.03.2007 um 11:05 Uhr von Michi editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
27.03.2007, 12:46 Uhr
commander_keen

Avatar von commander_keen

schaltet aus heißt, sie ging vorher während der Installation?

Falls nein: Wenn du USB-Geräte verwendest, versuch dich mal an einer PS/2-Tastatur oder suche im BIOS nach Optionen wie "USB Legacy support" oder "USB keyboard support" o.ä.
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
27.03.2007, 13:02 Uhr
Michi



Unter Dos läuft die Tastur einwandfrei, beim Setupstart vom windoes kann ich auch noch alles gut auswählen und dann, schaltet der Rechner meine PS/2-Maus/Tastatur ab.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
27.03.2007, 20:26 Uhr
Michi



Ich hab automatische USB Erkennung jetzt abgeschaltet, aber die Probleme sind trotzdem die selben geblieben, ein Austausch des RAM hat ebenfalls nichts gebracht, was kann ich noch tun ?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
29.03.2007, 00:05 Uhr
commander_keen

Avatar von commander_keen

mit der Option "Plug'n'Play OS" spielen...?
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
29.03.2007, 19:19 Uhr
Michi



Hat, leider auch nix gebracht.
Ratlos die Achseln zuck :-(
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
006
29.03.2007, 22:09 Uhr
commander_keen

Avatar von commander_keen

dann weiß ich auf anhieb auch nicht mehr weiter...
installiers wenn möglich woanders nur mit Standardtreibern und kopiers rüber...
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
31.03.2007, 11:43 Uhr
Michi



Also, selbst wen die Installation klappt, (ich bin duchgrkommen) hängt er sich danach auf und zwar so das wie immer Tastatur und Maus nicht mehr gehen (aber Licht an der Tastatur geht noch) ich bin echt ratlos, werd mir wahrscheinlich nen anderen Rechner zusammenbauen.

Trotzdem Danke,

Gruß

Michi
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
008
17.04.2007, 11:39 Uhr
Michi



So, ich hatte die faxen Dicke und hab nen anderen Rechner genommen, klappt jetzt problemlos.

Gruß Michi
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Installation und Konfiguration ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek