Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » Grafikkartenproblem » Threadansicht

Autor Thread - Seiten: -1-
000
04.12.2004, 11:08 Uhr
SVK



Hi! Ich habe heute eine GeForce MX 4000 gekauft. Ich habe heute fetgestellt das der Computer nicht lief weil ich den falschen Arbeitsspeicher hatte. Also eigentlich läuft der "zuammengebastelte" PC. Neues Problem: Hab wie gesagt die Grafikkarte beim Händler gekauft, und mich vergewissert das es eine 1,5V Karte ist. So eingebaut aber ich sehe kein Bild auf dem Monitor. Woran kann das liegen?
Mfg
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
04.12.2004, 13:27 Uhr
freaked
Moderator
Avatar von freaked

evtl. ist dein rechner zu schwach für diese. in meinem k6-2 system funktioniert eine lachhafte fx5200 auch nicht.
--
Tips&Tricks - Community-based: www.freakedenough.at
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
04.12.2004, 15:47 Uhr
SVK



Ich weis jetzt warum sie nicht geht: Mein Netzteil ist einfach zu schwach.
Mfg
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
04.12.2004, 17:14 Uhr
freaked
Moderator
Avatar von freaked

mhh kaum zu glauben...mein system hat ein 250w drinnen...
--
Tips&Tricks - Community-based: www.freakedenough.at
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
05.12.2004, 17:29 Uhr
SVK



Hi! Ich noch mal. Ich hab übersehen das die Grafikkarte noch einen extra Stromanschluss hat. Also kauf ich mir morgen noch ein Kabel. aber wo muss ich das auf dem Motherboard anschließen? Die Grafikkarte brauch eigentlich ein 300W Netzteil, reicht auch ein 200W Netzteil für Windows 3.1? Die Grafikkarte wird ja überhaupt nicht viel belastet.
Mfg
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
005
05.12.2004, 19:52 Uhr
~bttr



Entscheidend ist nicht unbedingt die Watt-Angabe, sondern auch die Stromstärken auf den einzelnen Leitungen.

Liest du hier: http://faq.babylonsounds.com/
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
006
06.12.2004, 17:03 Uhr
SVK



Ich hab eben noch ein stärkeres Netzteil besorgt (350Watt).
Funktioniert eigentlich eine Grafikkarte ohne Arbeitsspeicher?
Ich denke nicht, weil wenn ich den PC anmache bekommt der Monitor ein Signal (LED leuchtet grün) und beim ausmachen ebenfalls. Aber mittendrin eben nicht. Liegt es am Arbeitsspeicher?
Mfg
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
007
08.12.2004, 18:43 Uhr
~bttr



Die Grafikkarte funktioniert schon ohne PC-Arbeitsspeicher, aber was soll die Karte bitte darstellen, wenn der PC ihr das nicht sagen kann, weil er keinen RAM hat?!
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
008
04.11.2005, 18:54 Uhr
Schlachtpaulchen



Also meine 9600XT von GeCube kann man auch bei arbeitsspeicherlosem Rechner prima als Discolicht verwenden, bei dem LED Geblinke da drinnen...
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek