Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » MS DOS 1.x-8.x » Befehl bei Start automatisch ausführen » Threadansicht

Autor Thread - Seiten: -1-
000
27.04.2007, 22:05 Uhr
niedes



Hallo zusammen!
Da mein WfW manchmal nur korrekt startet, wenn ich zuvor die Aulagerungsdatei (win386.swp) gelöscht habe, würde ich gerne wissen wie ich den Befehl "del win386.swp" automatisch ausführen lassen kann!
Was muß ich dafür wo in Autoexec oder Config eintragen?
Bis bald, Niedes.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
28.04.2007, 20:42 Uhr
DosAmp
Administrator
Avatar von DosAmp

Einfach besagten Befehl in die autoexec.bat einfügen... und zwar vor dem win-Befehl. Es kann sein, deine autoexec.bat hat bei einer Mehrfach-Konfiguration eine Zeile wie "goto %config%" stehen, dann einfach davor schreiben.
--
DosAmp. Macht das Forum unsicher seit Sommer 2005.
System-Profile: Hauptrechner (C2D S775) – Zweitrechner (P4 S423)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
28.04.2007, 21:17 Uhr
niedes



Danke!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ MS DOS 1.x-8.x ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek