Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » CD-Rom Laufwerk! » Threadansicht

Autor Thread - Seiten: -1-
000
09.08.2007, 22:48 Uhr
DAs-Korn



Hi!
Ich hab hier en alten Compaq PC rumfliegen mit nem 486x2 von AMD (glaub ich zu wissen)
Den wollte ich mal auf Vordermann bringen!
Hab erst mal die 220mb Festplatte durch eine 1.6 gb ersetzt, wurde im BIOS ohne irgendwelche Probleme erkannt!
Dann hab ich gedacht das es CD-Romlaufwerk auch nicht schlecht wäre!
Leider habe ich nur noch zwei 52x Laufwerke hab einfach mal eins dran gehangen!
BIOS hat nichts gemerkt...keine Fehler gar nichts!
Dazu muss ich sagen das das Board nur einen IDE Anschluss hat! Hab also eine Festplatte auf Master gejumpert und das CD-Romlaufwerk auf Slave!
Jetzt die eigentliche frage:
Ist das schlimm? Ich brauch es _nicht_ als bootlaufwerk! Bekomme ich das irgendwie noch unter Win311 zu laufen?
Oder hat wer ne Idee was ich im BIOS einstellen muss damit der das erkennt?
Es gab auch ne Version von dem PC mit CDRomlaufwerk!

Danke für jede Antwort!

Das-Korn
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
10.08.2007, 13:00 Uhr
commander_keen

Avatar von commander_keen

Festplatte Master und CD-ROM Slave ist völlig korrekt.
Sollte beim boot dann kein CD-ROM Laufwerk gefunden werden, wirst du wohl mal ins Standard CMOS Setup gehen müssen und dort nachsehen, ob du dür den primary slave eine automatische Erkennung aktivieren kannst oder nicht.

Es ist auch von BIOS zu BIOS unterschiedlich, ob du dort z.B. ein (ATAPI-)CD-ROM Laufwerk wählen kannst oder ob dort ausschließlich Festplatten eingetragen werden (einfach mal durchblättern).
Falls du CD-ROM angeben kannst, tu' das.
Wenn du nur Festplatten auswählen/eintragen kannst, nimm automatik oder stelle auf NONE.
In beiden Fällen sollte dann was passieren, es sei denn das Ding hat keinen Strom oder das IDE Kabel ist defekt.

Erst wenn du beim BIOS post siehst, dass er das Laufwerk hat, lohnt es sich an MSCDEX.EXE und einen CD-ROM-Treiber zu wagen. Deren Einbindung in config.sys und autoexec.bat findest du ja dann zuhauf im internet und im Forum.
Windows erkennt das Laufwerk dann auch...

.
--
Verloren hat, wer sich geschlagen gibt!

Dieser Post wurde am 10.08.2007 um 13:01 Uhr von commander_keen editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
10.08.2007, 13:27 Uhr
DAs-Korn



Hi!
Danke erst mal für die Antwort!
Also ein CD-Rom Laufwerk konnte ich nicht auswählen! Da bin ich mir doch recht sicher!
Und selber erkannt das BIOS das CD-Rom laufwerk auch nicht, als ich ins BIOS gegangen bin nachdem ich die 220mb Festplatte gegen ne 1.6gb getauscht hatte kam direkt ne Meldung das sich was an dem Master verändert hat!
Ob man da ne automatische erkennung einstellen kann weiß ich nich...glaub aber nicht dran! Das BIOS ist von 1994! Sieht aber recht schick aus wenn man es mit heutigen blau gelben vergleicht^^

Ich weiß aber das ich eine Festplatte manuell einrichten kann... sprich Sektoren etc kann ich alles selbst angeben! Ob man da auch irgendwas für ein CD-Romlaufwerk eintragen kann?

Wenn das nicht funzt weiß auch schon die Antwort auf deine Frage in dem anderen Threat

Das-Korn
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
10.08.2007, 17:55 Uhr
commander_keen

Avatar von commander_keen

mein jetziges BIOS ist von 1995/6 aber das alte hatte trotzdem ne Automatik, wenn ich mich recht erinnere...egal.

Wenn du beide CD-ROM Laufwerke und die Festplatte korrekt gejumpered hast und es nicht geht, tausche spaßenshalber mal ihre Positionen am Kabel (hast du das Kabel inzwischen testweise mal ausgetauscht?)

Manuelles eintragen irgendwelcher Werte resultiert eigentlich nur im gleichen Ergenis als wenn man "NONE" einstellt oder in "Bootverweigerung" soweit ich weiß.
--
Verloren hat, wer sich geschlagen gibt!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
19.08.2007, 23:07 Uhr
Helix

Avatar von Helix

normalerweise funktioniert es wenn du im bios "NONE" einstellst,
dann die CD-Treiber installieren und ...

voilá

CD unter Windows vorhanden


--
"640 KB Ram sind mehr als irgendein Programm jemals benötigen wird."
- (Bill Gates - 1981)
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek