Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » logitech mouseman 3 tasten-mouse » Threadansicht

Autor Thread - Seiten: -1-
000
15.03.2008, 00:59 Uhr
honx
Moderator
Avatar von honx

hat jemand von euch zufällig ne alte logitech mouseman rumliegen?
meine nostalgie-mouse hat nämlich den löffel abgegeben, daher such ich ersatz.

die mouse die ich suche, wäre exakt jene: klick
dummerweise hab ich diese auktion erst gesehen, als sie beendet war.
bin mir auch gar nicht sicher, ob ich als österreicher da hätte mitbieten können.

wär echt klasse, wenn jemand von euch so ein teil zuhause rumliegen hätte und es verkaufen würde.

--------------------------------------------------------------------------
EDIT von Gaby: ich habe das Bild rausgenommen, weil es tendenziell gegen das Copyright verstößt, fremde Bilder hier direkt einzubinden.
Also, wenn ihr Bilder hier einbindet, dann bitte nur eigene.
--
gOmp ist wieder da!

Dieser Post wurde am 15.03.2008 um 11:33 Uhr von gabyde editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
15.03.2008, 19:34 Uhr
schoela

Avatar von schoela

Naja diese Mouse habe ich nicht, aber für mich hat sich eine Frage ergeben, als ich deinen Post gelesen habe. Ich habe auch eine serielle Logitech 3-Tasten-Maus. Meine Frage: hast du mit deiner unter Win31 alle drei tasten bedienen können und wenn ja: welchen Treiber hast du genommen?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
15.03.2008, 19:39 Uhr
honx
Moderator
Avatar von honx

das wär übrigens auch schon meine nächste frage gewesen.
denn unter windows hatt ich auch nur zwei tasten zur verfügung. links + rechts.
der logitech-treiber erkannte keine mittlere taste, die dos-version jedoch schon.
selbst unter autocad r13 wurden alle drei tasten erkannt, auch unter dos.
aber keine chance, die dritte (mittlere) taste unter windows zum laufen zu bringen.
wär klasse, wenn jemand weiss, wie man dieses problemchen gebacken kriegt...
--
gOmp ist wieder da!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
21.03.2008, 13:50 Uhr
NoNameNeeded



Warum muß es denn gerade diese Maus sein?
Jede andere x-beliebige PS/2 Maus würde es doch auch tun, oder?

P.S: Zum Beispiel die hier:
http://www.heise.de/preisvergleich/a87125.html

Dieser Post wurde am 21.03.2008 um 15:11 Uhr von NoNameNeeded editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
22.03.2008, 02:16 Uhr
honx
Moderator
Avatar von honx

klar würde es zur not jede xbeliebige mouse tun. vorrausgesetzt, es gibt dos/wfw-treiber.
doch wäre ich dennoch glücklicher, wenns wieder ne logitech mousman sein würde.
denn wisst ihr, das teil hat gewissermassen so ne art sentimentalen wert für mich...
--
gOmp ist wieder da!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek