Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » 3dfx Voodoo Kult Forum » Threadansicht

Autor Thread - Seiten: [ Erste Seite ] ... [ 7 ] [ 8 ] [ 9 ] -10- [ 11 ] [ 12 ] [ 13 ] ... [ Letzte Seite ]
180
06.12.2008, 21:02 Uhr
honx
Moderator
Avatar von honx

dank dir, werd das morgen mal ausprobieren. heut nach ich diesen rechner nicht nochmal an.
dazu hab ich offen gesagt leider noch zu viel wut in der bauchgegend angestaut.
--
gOmp ist wieder da!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
181
06.12.2008, 21:16 Uhr
Antz

Avatar von Antz

schon klar...
es wird aber darauf hinauslaufen, entweder Virge oder Netzkarte
weil die Grafik onboard ist wurde ja gleich mal ein Slot eingespart

Hab das auch auf dem Celebris, 4 ISA , 2 Pci, die sich mit 2 von den Isa-Slots den Gehäuseschlitz teilen

Dieser Post wurde am 06.12.2008 um 21:16 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
182
06.12.2008, 22:29 Uhr
Aqua

Avatar von Aqua


Zitat:
Antz postete
hm, ist doch wieder ein Pentium Pro geworden, allerdings Single-Cpu
hatte irgendwie keine Lust mit nem grottigen Sockel 7-Board rumzukämpfen (mit nem ETEQ-Chipsatz, also VIA)
Ist ausserdem ein recht ungewöhnliches System, ein DEC Celebris GL 6200
ziemlich alles onboard, Matrox Millenium, ess18-irgendwas Sound, Dec 21xxx Ethernet (derselbe den VirtualPC emuliert),
mit USB und ist bereits ATX, wenn man bedenkt dass der von 1996 ist.
noch bemerkenswert ist, dass das Mainboard links im Tower montiert ist

ein englisches Board.. Hehe :-D .. Vor Pentium Pro's schreckte ich wegen angeblicher Kompatiblitätsprobleme mit Programmen, die ausserhalb von NT laufen immer zurück.. Laufen da überhaupt 16Bit Programme so halbwegs? Für solche Fälle hab ich noch ein IntelTX-Board mit 4 PCI-Slots und einem 233MMX bestückt. Naja von den Onboard Geschichten hielt ich damals nie viel, da man da oft mangels Treiber Betriebssystemgebunden ist und oft nur naja Mittelmässiges eingebaut ist.. Erinnere mich noch an die Compac's mit der merkwürdigen Biospartition. Bei denen waren nicht mal die Festplattenrahmen Industriekonform. Na das war erst ein Klumpat. *lol* und hatte ich Gott sei Dank nie..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
183
06.12.2008, 22:42 Uhr
Antz

Avatar von Antz

so ein Compaq ist der Dual-Pentium pro
wirklich eigenwilliges Teil, das Bios-Setup ist, wie du schon gesagt hast, auf einer eigenen Partition, ein umgebautes Win 3.1
aber das Teil läuft problemlos, und der Treibersupport war ziemlich gut.

also von 16Bit-Inkompatibilitäten hab ich noch nie was bemerkt,
und langsam kommt mir das Ganze auch nicht vor (der DEC ist vielleicht ne Spur flotter als der Compaq)
vor allem bei den 3dfx-Dosspielen ist nichts zu bemerken, denke mal weil Die alle Dos4gw benutzen, welches ja 32Bittig ist
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
184
06.12.2008, 23:06 Uhr
Aqua

Avatar von Aqua


Zitat:
Antz postete
so ein Compaq ist der Dual-Pentium pro
wirklich eigenwilliges Teil, das Bios-Setup ist, wie du schon gesagt hast, auf einer eigenen Partition, ein umgebautes Win 3.1
aber das Teil läuft problemlos, und der Treibersupport war ziemlich gut.

also von 16Bit-Inkompatibilitäten hab ich noch nie was bemerkt,
und langsam kommt mir das Ganze auch nicht vor (der DEC ist vielleicht ne Spur flotter als der Compaq)
vor allem bei den 3dfx-Dosspielen ist nichts zu bemerken, denke mal weil Die alle Dos4gw benutzen, welches ja 32Bittig ist

mein jüngerer Cousin hatte einen Compac Dx4 und der war gegen meinen damaligen Dx2-66 aber sowas von langsam..das blieb halt hängen -gg- heute weiss i auch warum.. Schlicht weil kein L2 Cache in dem dafür vorgesehenen Slot drinn steckte. Mit V2's soll der Pro auch so seine Schwierigkeiten haben ..das wär ja der absolute Supergau in dieser Kategorie. Ein 200er ohne V2? Undenkbar -gg- :-D aber du nutzt ja GOTT SEI DANK eine V1.. :-)))
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
185
06.12.2008, 23:50 Uhr
Antz

Avatar von Antz

im DEC hatte ich schon mal eine SLI reingequetscht
wie es sich für ne 3dfx Sammlung gehört, hab ich ein Monster-Pärchen
(btw, meine kleine Sammlung http://andreaz.an.funpic.de/seite3.htm )
keine Probleme gehabt, weder mit 9x noch NT (auch mit NT3.51 gings)

btw, hast du Erfahrung mit UMBPCI ?
http://www.uwe-sieber.de/umbpci.html
spiel mich gerade damit rum, läuft auch alles, nur strg-alt-entf lässt den rechner freezen

Dieser Post wurde am 06.12.2008 um 23:51 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
186
07.12.2008, 05:19 Uhr
Aqua

Avatar von Aqua


Zitat:
Antz postete
im DEC hatte ich schon mal eine SLI reingequetscht
wie es sich für ne 3dfx Sammlung gehört, hab ich ein Monster-Pärchen
(btw, meine kleine Sammlung http://andreaz.an.funpic.de/seite3.htm )
keine Probleme gehabt, weder mit 9x noch NT (auch mit NT3.51 gings)

btw, hast du Erfahrung mit UMBPCI ?

nö, emm reichte mir immer völlig g.. SLI reibt eh erst bei Rechnern ab 500Mhz aufwärts so richtig gut an; NT3.51 + NT4 MÜSSEN ja auch auf nem PRO gut laufen. xD.. Nette 3dfx Sammlung hast du da..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
187
07.12.2008, 07:56 Uhr
Antz

Avatar von Antz

ein SLI macht aber trotzdem einen spür- und messbaren Unterschied, auch auf nem 200mhz System
Was ich mich erinnern kann war NT4 das lahmste OS mit 3dfx,
hab glaub ich mit glQuake gebencht


bin auch wieder bei emm386 gelandet,
hab aber einiges über diverse Speicherbereiche gelernt und dass msd.exe ein echt nützliches Tool dafür ist (um zu sehen wo die Treiber hingeladen werden)

übrigens, auf welchem System hast du Blood zum laufen gebracht?
auf dem Pro läufts auch mit 32Mb nicht, ..Prozzi zu schnell?

Dieser Post wurde am 07.12.2008 um 07:59 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
188
07.12.2008, 11:51 Uhr
honx
Moderator
Avatar von honx

ganz blöde frage, welche voodoo rush würdet ihr mir empfehlen? da solls ja gute und schlechte karten geben.
ne voodoo rush könnte nämlich meine s3 virge dx und die orchid righteos auf einen schlag ersetzen...
dann hätte ich nen slot frei für die netzwerkkarte...

und dann hätte ich noch ne frage: wieviel speicher benötigt ne win95 minimal-installation?
ich überlege mir nämlich gerade, ob ich win95 minimal in einer virtual machine installiere...
ich würde win95 dann auf den nostalgierechner rüberkopieren mit ner bootdisk starten.
irgendwohin wo platz ist, auf partition f oder g...
--
gOmp ist wieder da!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
189
07.12.2008, 12:27 Uhr
Antz

Avatar von Antz

Rush ? garkeine,
denn die braucht wieder nen eigenen Patch für jedes Game,
nur gibts nicht für alle Einen
Blood z.b kannst mit der Rush knicken (und die meisten Dosglide-Spiele)
noch dazu ist eine Rush langsamer als eine Voodoo1, die meisten jedenfalls
wenns unbedingt eine sein soll, dann eine späte mit Macronix-2D Chip und 8Mb Ram

achja, neben diversen Dos-patches fehlen für die Rush auch ordentliche NT-treiber

btw, bin ich mit Blood etwas weiter,
in WfW gestartet, startet das teil, bleibt dann aber beim Ladeschirm des Demos hängen (in Glide),
Enter gedrückt, startet's einfach neu und das Spielchen beginnt von vorn :P
kannst du das mal versuchen? (3dfx.exe anklicken) vielleicht hab ich hier was verbockt

Win95 würde ich auf eine eigene Platte packen,
zum Installieren die Dos-Platte abhängen, danach mit Grub weitermachen
bzw, ich machs jetzt mal so, wegen blood (und nem 3dfx Screenshot-Prog)

Dieser Post wurde am 07.12.2008 um 12:30 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
190
07.12.2008, 13:51 Uhr
Antz

Avatar von Antz

Ich glaub ich dreh gleich durch....Blood 3dfx GANZ einfach
emm386.exe nicht laden.. schon läuft es in Dos, mit 128Mb -hmpf-

und Damit in ner Batch stimmen auch die Farben und es läuft ordentlich

SET SST_SCREENREFRESH=85
SET SST_FASTMEM=1
SET SST_FASTPCIRD=1
SET SST_VIDEO_24BPP=1
SET FX_GLIDE_SWAPINTERVAL=0
SET SST_WAIT_ON_VSYNC_ENABLE=0
SET SST_SWAP_EN_WAIT_ON_VSYNC=0
set BUILD_640X480=1 (800x600 sollte auch gehen)
set BUILD_CONVTEXTURES=1
set BUILD_GAMMA=1
set BUILD_RESAMPLE=1
3dfx.exe

Dieser Post wurde am 07.12.2008 um 14:03 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
191
07.12.2008, 14:00 Uhr
honx
Moderator
Avatar von honx

kannst du mir bitte ne autoexec.bat für ne bootdisk ohne emm386.exe posten? vielen dank im voraus!
achja, was mach ich mit den glide-patches für descent 1+2? die brauchen ja immer noch win95, richtig?
und in welcher batch-datei trag ich das oben gepostete ein?
--
gOmp ist wieder da!

Dieser Post wurde am 07.12.2008 um 14:01 Uhr von honxi4amiga editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
192
07.12.2008, 14:07 Uhr
Antz

Avatar von Antz

also das mit emm386 ist ganz einfach,
in der config.sys in der Zeile ein REM davorsetzen
also rem device=emm386......

das Gepostete in nen editor reinkopieren und als .bat-Datei speichern zb. BL.BAT
die ins Blood-Verzeichnis verschieben und starten

ps: Bleifuss 2 jetzt ganz günstig zu bekommen, bei Bedarf PN an mich

wegen Descent, wie ich das verstanden hab, ist der Descent 2-Patch für Dos, der 1er für Win95

Dieser Post wurde am 07.12.2008 um 14:15 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
193
07.12.2008, 14:38 Uhr
honx
Moderator
Avatar von honx

das ist blöd, so bräuchte ich also für descent 1 win95... das alte bekannte problem wieder...
--
gOmp ist wieder da!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
194
07.12.2008, 15:03 Uhr
Aqua

Avatar von Aqua


Zitat:
Antz postete
Rush ? garkeine,
denn die braucht wieder nen eigenen Patch für jedes Game,
nur gibts nicht für alle Einen
Blood z.b kannst mit der Rush knicken (und die meisten Dosglide-Spiele)
noch dazu ist eine Rush langsamer als eine Voodoo1, die meisten jedenfalls
wenns unbedingt eine sein soll, dann eine späte mit Macronix-2D Chip und 8Mb Ram

Erstens das und 2tens würden manche Dos-Spiele die zwingend das interne Univesa benötigen nicht mehr laufen bzw die nur auf S3 und ein paar anderen Karten laufen (auf Matrox Karten gings übrigens auch nicht, ebenso der SciTech Displaydoctor 6.53, mit dem man bei Software Vesa-Mode Spielen doch einige Frames mehr hervorzaubern konnte) .. Die Rush war eher ein Flop, nicht ohne Grund.. Ausserdem kann man dann Wfw nur mehr mit dem Svga 256 Farben Patch betreiben ohne jegliche DCI, WinG Videobeschleunigung und und und... S3Virge und Voodoo Graphics = daher die optimale Config in dieser Hinsicht.. Hatte im 5x86 mal ne Banshee mit 16MB drinn, aber wegen dieser Dinge nicht lang..einzig ne einzelne V2 brachte unter Win9.x auf diesem Rechner doch einiges mehr als mit ner V1, wo aber wieder TombRaider Bleifuss2 und Co unter Dos nicht oder nur schlecht liefen, weshalb ich wieder bei der S3+V1 Config angelangt war und sie bis heute so hab :-) Dieses Thema hatte ich also auch schon mal durch -g-
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 07.12.2008 um 16:00 Uhr von Aquanox1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
195
07.12.2008, 16:36 Uhr
Aqua

Avatar von Aqua


Zitat:
Antz postete
Ich glaub ich dreh gleich durch....Blood 3dfx GANZ einfach
emm386.exe nicht laden.. schon läuft es in Dos, mit 128Mb -hmpf-

und Damit in ner Batch stimmen auch die Farben und es läuft ordentlich

SET SST_SCREENREFRESH=85
SET SST_FASTMEM=1
SET SST_FASTPCIRD=1
SET SST_VIDEO_24BPP=1
SET FX_GLIDE_SWAPINTERVAL=0
SET SST_WAIT_ON_VSYNC_ENABLE=0
SET SST_SWAP_EN_WAIT_ON_VSYNC=0
set BUILD_640X480=1 (800x600 sollte auch gehen)
set BUILD_CONVTEXTURES=1
set BUILD_GAMMA=1
set BUILD_RESAMPLE=1
3dfx.exe

SHELL=C:\COMMAND.COM /e:1024 /p ..in der Config.sys eingetragen, wär vielleicht auch noch ganz hilfreich, um die ganzen Umgebungsvariablen überhaupt alle laden zu können.. :-)
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 07.12.2008 um 16:58 Uhr von Aquanox1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
196
07.12.2008, 17:02 Uhr
Antz

Avatar von Antz

genau, das hatte ich vergessen...musste ich auch machen ( /e:512 reicht auch)

btw, was emm386 und Konsorten angeht
hab gerade 386MAX ausprobiert, da geht ja was weiter 8)
hab 624Kb in Dos frei, und der obere Speicher ist 296Kb gross geworden (wovon noch 79Kb frei sind)
und das Teil ist Blood-kompatibel
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
197
07.12.2008, 17:22 Uhr
Aqua

Avatar von Aqua


Zitat:
Antz postete
genau, das hatte ich vergessen...musste ich auch machen ( /e:512 reicht auch)

btw, was emm386 und Konsorten angeht
hab gerade 386MAX ausprobiert, da geht ja was weiter 8)
hab 624Kb in Dos frei, und der obere Speicher ist 296Kb gross geworden (wovon noch 79Kb frei sind)
und das Teil ist Blood-kompatibel

ich brauch 1024 wegen der SB Variablen und den General Midi Variablen der 4MB Wavetable Korg Platine.. Und man weiss ja nie, was die eventuell Lesenden sonst noch eingebaut haben -g- Mit QEMM386 geht Blood auch..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 07.12.2008 um 17:33 Uhr von Aquanox1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
198
07.12.2008, 17:56 Uhr
Aqua

Avatar von Aqua


Zitat:
Antz postete
ein SLI macht aber trotzdem einen spür- und messbaren Unterschied, auch auf nem 200mhz System
Was ich mich erinnern kann war NT4 das lahmste OS mit 3dfx,
hab glaub ich mit glQuake gebencht


bin auch wieder bei emm386 gelandet,
hab aber einiges über diverse Speicherbereiche gelernt und dass msd.exe ein echt nützliches Tool dafür ist (um zu sehen wo die Treiber hingeladen werden)

übrigens, auf welchem System hast du Blood zum laufen gebracht?
auf dem Pro läufts auch mit 32Mb nicht, ..Prozzi zu schnell?

Ja NT brauchte und braucht immer etwas mehr CPU-Power -g- Kommt auf die Spiele an, ich meinte auch mehr neuzeitlichere Spiele und SLI.. Unter Dos brachte ich es zum Laufen im Real-Mode, also ohne Emm386, das hatte ich vergessen zu erwähnen.. Habs per Startmenü auch mit emm386 ram probiert, also mit EMS Speicher, ging auch nicht, nur ohne.. Rein aus Interesse: Welche Bloodversion hast du? Ich 1.02.. Und von welchem Link hast du deinen Bloodpatch? Weil ich möchte noch etwas anderes versuchen gg.. Nein Cpu ist nicht zu schnell, SO gewaltig sind die Unterschiede zwischen einem 5x86 und Pentium Pro nun auch wieder nicht -g- Und Shadow Warrior läuft ja auch auf meinem PIII 933 Dual Xenon mit SLI ohne Troubles :-)
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
199
07.12.2008, 18:07 Uhr
Antz

Avatar von Antz

jep, das mit Blood weis ich jetzt ja

wie schon in der PN, R0020.EXE
http://archive.dukertcm.com/knowledge-base/downloads-rtcm/blood-patchs/
da gibts noch einiges mehr, SB-live u. V2-Fix usw.
ob das derselbe Pci-Patch ist wie für Shadow Warrior ? die Gameengine ist ja dieselbe, auch die set Build_usw-Variablen sind die gleichen
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: [ Erste Seite ] ... [ 7 ] [ 8 ] [ 9 ] -10- [ 11 ] [ 12 ] [ 13 ] ... [ Letzte Seite ]     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek