Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » 3dfx Voodoo Kult Forum » Threadansicht

Autor Thread - Seiten: [ Erste Seite ] ... [ 6 ] [ 7 ] [ 8 ] -9- [ 10 ] [ 11 ] [ 12 ] ... [ Letzte Seite ]
160
06.12.2008, 20:21 Uhr
Antz

Avatar von Antz

ein Bild davon wär echt hilfreich
wenn das ein Komplettrechner ist, was für einer ist das genau ?
Marke,Type usw..
da könnte man dann gleich mehr sagen
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
161
06.12.2008, 20:27 Uhr
honx
Moderator
Avatar von honx

es handelt sich um nen komplettrechner von ibm, "personal computer 330 - p90", mehr steht da leider nicht...
daher ist auch die treibersuche so schwer. hab bis heute nicht rausgefunden, welches mainboard da drin ist.
graka ist ne onboard-lösung (s3 trio 64 chipsatz o.ä.), welche ich durch ne stärkere s3 virge dx ersetzt hab...
foto kommt morgen, will das ding heut nimmer aufmachen. dazu müsste ich alles wieder abräumen.
--
gOmp ist wieder da!

Dieser Post wurde am 06.12.2008 um 20:33 Uhr von honxi4amiga editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
162
06.12.2008, 20:30 Uhr
Aqua

Avatar von Aqua

Bei einem P166 ist die Chance gross, dass das Bios nur 8,4 GB verwalten kann, so kann PM den Rest nicht finden.. Bei meinem P200 Laptop erkannte Win98 Fdisk auf der neuen 40GB Hdd Anfangs auch nur 8GB, hab sie dann per USB-Kabel unter XP partitioniert und seitdem kann der Laptop mit der gesamten Kapazität umgeh'n, auch erkennt PM 5.0 auch unter Dos6 alle Partitionen + lassen sich grösser/kleiner machen.. Warum weiss ich auch nicht so genau, irgendwie kurios -gg- @Antz: Bei P1 Rechnern konnte man oft noch nicht von CD booten, weil die Bootoption dafür im Bios fehlte.. Was Löcher ausschneiden im Blech betrifft: Beim AT-Tower vom K6-2 550 hab ich hinten paar grössere Löcher gebohrt, damit ich einen starken regelbaren Socket A Lüfter mit vercromten Schutzgitter innen montieren konnte, denn mit dem 8cm Lüfter vorne wurde es drinn noch immer zu warm.. Dann passte es auch mit der Mainboardtemperatur samt Kartenkühlung auch im Hochsommer..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 06.12.2008 um 20:54 Uhr von Aquanox1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
163
06.12.2008, 20:34 Uhr
honx
Moderator
Avatar von honx

was das booten vom cdrom-laufwerk angeht, die option ist zumindest vorhanden. nunja...
manchmal funktioniert es, andere male wiederum nicht. wie der rechner gerade bock hat...
--
gOmp ist wieder da!

Dieser Post wurde am 06.12.2008 um 20:35 Uhr von honxi4amiga editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
164
06.12.2008, 20:36 Uhr
Antz

Avatar von Antz

ist ja schon mal was..
irgendwo muss noch ne 4-stellige Nummer stehen, 6xxx so in der Art

ps: eine Trio64 und ne Virge nehmen sich normal nix, einzig der Ramunterschied

Dieser Post wurde am 06.12.2008 um 20:38 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
165
06.12.2008, 20:37 Uhr
honx
Moderator
Avatar von honx


Zitat:
Antz postete
ist ja schon mal was..
irgendwo muss noch ne 4-stellige Nummer stehen, 6xxx so in der Art

wo genau?
--
gOmp ist wieder da!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
166
06.12.2008, 20:39 Uhr
Antz

Avatar von Antz

schau mal irgendwo hinten
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
167
06.12.2008, 20:42 Uhr
honx
Moderator
Avatar von honx


Zitat:
Antz postete
schau mal irgendwo hinten

da ham wir bereits das nächste problem: die hintere blende ist leider nicht mehr vorhanden.
da war nämlich noch so ne plastik-blende mit anschluss-symbolen über der hinteren fläche.
--
gOmp ist wieder da!

Dieser Post wurde am 06.12.2008 um 20:42 Uhr von honxi4amiga editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
168
06.12.2008, 20:46 Uhr
Antz

Avatar von Antz

was natürlich mist is...
beim booten steht auch nix? (biosmeldung)
oder im Bios-setup selbst

ps: jedenfalls müsste das dein Boardlayout sein
http://www.os2site.com/sw/hardware/ibm/6576_86/ibm_pc350_mb_layout.jpg

Dieser Post wurde am 06.12.2008 um 20:50 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
169
06.12.2008, 20:52 Uhr
honx
Moderator
Avatar von honx

das könnte vermutlich hinkommen, hat nämlich so ne "steckkarte" für die pci/isa-slots.
beim booten ist leider nur das grosse ibm-logo (im bild zentriert) sichtbar, keine versionsnummer...
links oben wird der ram gezählt und rechts oben findet sich ein rechteck mit ein paar "~" darin.
--
gOmp ist wieder da!

Dieser Post wurde am 06.12.2008 um 20:55 Uhr von honxi4amiga editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
170
06.12.2008, 20:57 Uhr
Antz

Avatar von Antz

glaub mit F1 kommst du ins Bios bei den IBM

btw, http://www.os2site.com/sw/hardware/ibm/6576_86/index.html
gesammelte Biosupdates + Diagnose-Diskette
vielleicht findet Die was http://www.os2site.com/sw/hardware/ibm/6576_86/t3gt03a.exe
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
171
06.12.2008, 21:02 Uhr
honx
Moderator
Avatar von honx

dank dir, werd das morgen mal ausprobieren. heut nach ich diesen rechner nicht nochmal an.
dazu hab ich offen gesagt leider noch zu viel wut in der bauchgegend angestaut.
--
gOmp ist wieder da!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
172
06.12.2008, 21:16 Uhr
Antz

Avatar von Antz

schon klar...
es wird aber darauf hinauslaufen, entweder Virge oder Netzkarte
weil die Grafik onboard ist wurde ja gleich mal ein Slot eingespart

Hab das auch auf dem Celebris, 4 ISA , 2 Pci, die sich mit 2 von den Isa-Slots den Gehäuseschlitz teilen

Dieser Post wurde am 06.12.2008 um 21:16 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
173
06.12.2008, 22:29 Uhr
Aqua

Avatar von Aqua


Zitat:
Antz postete
hm, ist doch wieder ein Pentium Pro geworden, allerdings Single-Cpu
hatte irgendwie keine Lust mit nem grottigen Sockel 7-Board rumzukämpfen (mit nem ETEQ-Chipsatz, also VIA)
Ist ausserdem ein recht ungewöhnliches System, ein DEC Celebris GL 6200
ziemlich alles onboard, Matrox Millenium, ess18-irgendwas Sound, Dec 21xxx Ethernet (derselbe den VirtualPC emuliert),
mit USB und ist bereits ATX, wenn man bedenkt dass der von 1996 ist.
noch bemerkenswert ist, dass das Mainboard links im Tower montiert ist

ein englisches Board.. Hehe :-D .. Vor Pentium Pro's schreckte ich wegen angeblicher Kompatiblitätsprobleme mit Programmen, die ausserhalb von NT laufen immer zurück.. Laufen da überhaupt 16Bit Programme so halbwegs? Für solche Fälle hab ich noch ein IntelTX-Board mit 4 PCI-Slots und einem 233MMX bestückt. Naja von den Onboard Geschichten hielt ich damals nie viel, da man da oft mangels Treiber Betriebssystemgebunden ist und oft nur naja Mittelmässiges eingebaut ist.. Erinnere mich noch an die Compac's mit der merkwürdigen Biospartition. Bei denen waren nicht mal die Festplattenrahmen Industriekonform. Na das war erst ein Klumpat. *lol* und hatte ich Gott sei Dank nie..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
174
06.12.2008, 22:42 Uhr
Antz

Avatar von Antz

so ein Compaq ist der Dual-Pentium pro
wirklich eigenwilliges Teil, das Bios-Setup ist, wie du schon gesagt hast, auf einer eigenen Partition, ein umgebautes Win 3.1
aber das Teil läuft problemlos, und der Treibersupport war ziemlich gut.

also von 16Bit-Inkompatibilitäten hab ich noch nie was bemerkt,
und langsam kommt mir das Ganze auch nicht vor (der DEC ist vielleicht ne Spur flotter als der Compaq)
vor allem bei den 3dfx-Dosspielen ist nichts zu bemerken, denke mal weil Die alle Dos4gw benutzen, welches ja 32Bittig ist
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
175
06.12.2008, 23:06 Uhr
Aqua

Avatar von Aqua


Zitat:
Antz postete
so ein Compaq ist der Dual-Pentium pro
wirklich eigenwilliges Teil, das Bios-Setup ist, wie du schon gesagt hast, auf einer eigenen Partition, ein umgebautes Win 3.1
aber das Teil läuft problemlos, und der Treibersupport war ziemlich gut.

also von 16Bit-Inkompatibilitäten hab ich noch nie was bemerkt,
und langsam kommt mir das Ganze auch nicht vor (der DEC ist vielleicht ne Spur flotter als der Compaq)
vor allem bei den 3dfx-Dosspielen ist nichts zu bemerken, denke mal weil Die alle Dos4gw benutzen, welches ja 32Bittig ist

mein jüngerer Cousin hatte einen Compac Dx4 und der war gegen meinen damaligen Dx2-66 aber sowas von langsam..das blieb halt hängen -gg- heute weiss i auch warum.. Schlicht weil kein L2 Cache in dem dafür vorgesehenen Slot drinn steckte. Mit V2's soll der Pro auch so seine Schwierigkeiten haben ..das wär ja der absolute Supergau in dieser Kategorie. Ein 200er ohne V2? Undenkbar -gg- :-D aber du nutzt ja GOTT SEI DANK eine V1.. :-)))
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
176
06.12.2008, 23:50 Uhr
Antz

Avatar von Antz

im DEC hatte ich schon mal eine SLI reingequetscht
wie es sich für ne 3dfx Sammlung gehört, hab ich ein Monster-Pärchen
(btw, meine kleine Sammlung http://andreaz.an.funpic.de/seite3.htm )
keine Probleme gehabt, weder mit 9x noch NT (auch mit NT3.51 gings)

btw, hast du Erfahrung mit UMBPCI ?
http://www.uwe-sieber.de/umbpci.html
spiel mich gerade damit rum, läuft auch alles, nur strg-alt-entf lässt den rechner freezen

Dieser Post wurde am 06.12.2008 um 23:51 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
177
07.12.2008, 05:19 Uhr
Aqua

Avatar von Aqua


Zitat:
Antz postete
im DEC hatte ich schon mal eine SLI reingequetscht
wie es sich für ne 3dfx Sammlung gehört, hab ich ein Monster-Pärchen
(btw, meine kleine Sammlung http://andreaz.an.funpic.de/seite3.htm )
keine Probleme gehabt, weder mit 9x noch NT (auch mit NT3.51 gings)

btw, hast du Erfahrung mit UMBPCI ?

nö, emm reichte mir immer völlig g.. SLI reibt eh erst bei Rechnern ab 500Mhz aufwärts so richtig gut an; NT3.51 + NT4 MÜSSEN ja auch auf nem PRO gut laufen. xD.. Nette 3dfx Sammlung hast du da..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
178
07.12.2008, 07:56 Uhr
Antz

Avatar von Antz

ein SLI macht aber trotzdem einen spür- und messbaren Unterschied, auch auf nem 200mhz System
Was ich mich erinnern kann war NT4 das lahmste OS mit 3dfx,
hab glaub ich mit glQuake gebencht


bin auch wieder bei emm386 gelandet,
hab aber einiges über diverse Speicherbereiche gelernt und dass msd.exe ein echt nützliches Tool dafür ist (um zu sehen wo die Treiber hingeladen werden)

übrigens, auf welchem System hast du Blood zum laufen gebracht?
auf dem Pro läufts auch mit 32Mb nicht, ..Prozzi zu schnell?

Dieser Post wurde am 07.12.2008 um 07:59 Uhr von Antz editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
179
07.12.2008, 11:51 Uhr
honx
Moderator
Avatar von honx

ganz blöde frage, welche voodoo rush würdet ihr mir empfehlen? da solls ja gute und schlechte karten geben.
ne voodoo rush könnte nämlich meine s3 virge dx und die orchid righteos auf einen schlag ersetzen...
dann hätte ich nen slot frei für die netzwerkkarte...

und dann hätte ich noch ne frage: wieviel speicher benötigt ne win95 minimal-installation?
ich überlege mir nämlich gerade, ob ich win95 minimal in einer virtual machine installiere...
ich würde win95 dann auf den nostalgierechner rüberkopieren mit ner bootdisk starten.
irgendwohin wo platz ist, auf partition f oder g...
--
gOmp ist wieder da!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: [ Erste Seite ] ... [ 6 ] [ 7 ] [ 8 ] -9- [ 10 ] [ 11 ] [ 12 ] ... [ Letzte Seite ]     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek