Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Installation und Konfiguration » Win3.11 auf USB-Stick installiert, aber startet nicht » Threadansicht

Autor Thread - Seiten: -1-
000
30.01.2009, 13:04 Uhr
Golf4



Hallo auch,
wollte mich schon lange mal mit den alten Geschichten beschäftigen und einen USB-DOS-Bootstick erzeugen.
Habe hier einen aktuellen DELL-Optiplex 745 mit Disklaufwerk.
Bei der Installation habe ich die SATA-HD abgezogen damit nichts passiert.
Der 64MB-USB stick wurde als HDD erkannt und ich konnte ganz normal MSDOS6.22 installieren und auch booten.
Das CDROM hab ich leider nicht zum laufen bekommen, wahrscheinlich wegen SATA?
Dann hab ich Win3.11 installiert, lief alles ohne Probleme.
Als Grafiktreiber habe ich VGA ausgewählt.
Win3.11 ist beim setup auch gestartet und ich konnte den Desktop schon sehen. dann erfolgt der Hinweis auf Neutstart.
Dann von der Dosebene auf c:\windows "win"
Es erschein nur ganz kurz das Startlogo und das wars. Hab schon die verschiedensten VGA-Typen ausgesucht - das funzte überhaupt nicht.
Hier mal meine Autoexe und config gleich nach der Installation von Win:

Autoexec.bat:

C:\DOS\SMARTDRV.EXE /X
@ECHO OFF
PROMPT $p$g
PATH C:\WINDOWS;C:\DOS
SET TEMP=C:\DOS
MODE CON CODEPAGE PREPARE=((850) C:\DOS\EGA.CPI)
MODE CON CODEPAGE SELECT=850
KEYB GR,,C:\DOS\KEYBOARD.SYS


Config.sys:

DEVICE=C:\DOS\SETVER.EXE
DEVICE=C:\WINDOWS\HIMEM.SYS
DOS=HIGH
COUNTRY=049,850,C:\DOS\COUNTRY.SYS
DEVICE=C:\DOS\DISPLAY.SYS CON=(EGA,,1)
FILES=30
DEVICE=C:\WINDOWS\IFSHLP.SYS
STACKS=9,256


Ich tippe das hat irgendwie mit dem Speicher zu tun?

Danke für die Hilfe!
Schönes WE

Dieser Post wurde am 30.01.2009 um 14:47 Uhr von honxi4amiga editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
30.01.2009, 15:13 Uhr
Benjamin92



Es könnte am Speicher und am Prozessor liegen. Wenn zuviel Speicher (RAM) installiert ist, und wenn die CPU ein 64 bit Prozessor ist, dann läuft Windows 3.11 nur im Standart Modus, also nichts mit erweitertem Modus. SATA kannst du auch vergessen, das ist lange nach Windows herausgekommen.(Selbst Windows XP braucht für SATA zusätzliche Treiber. Auf der Grafiktreiberseite sieht es auch düster aus, mehr als VGA wird nicht möglich sein bzw füchte ich, dass dir PCIe einen Strich durch die Rechnung machen könnte. Ich persönlich würde auf PCs die Neuer als Pentium 2 (also Baujahr 1997) sind kein Windows 3.11 empehlen. Natürlich ist es möglich, aber Windows 3.11 kann das Leistungspotenzial moderner Hardware nicht wirklich nutzen. (Kann jetzt natürlich sein, dass ihr komplett anderer Meinung seit, als ich)
Dieser Post wurde am 30.01.2009 um 15:13 Uhr von Benjamin92 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
30.01.2009, 15:20 Uhr
Golf4



Hi,
danke für die schnelle Antwort.
Ich denke auch das der PC zu modern ist.
Du hast recht hab einen Intel D925 und alles PCIe und SATA.
Werde das mal auf einem alten P4-PC testen.
Wenns dann aber zu alt ist, gehts booten von USB-HDD "noch" nicht.
Hatte noch in meiner Wühlkiste 2 Disketten mit Win1.04!
Ging aber auch nicht.
Werde mal in Richtung BartPe gehen - ist vielleicht sinnvoller.
War auch mehr aus Spaß.

Dieser Post wurde am 30.01.2009 um 15:21 Uhr von Golf4 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
30.01.2009, 15:49 Uhr
Benjamin92



Zu Windows 1.04 wäre noch zu sagen, dass es DOS 5.0 oder älter braucht.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
02.02.2009, 02:00 Uhr
Aqua

Avatar von Aqua

Viel viel zu neue Rechner @ golf4.. Für Win3.1x ist ein P200 schon ein Rechner mit Leistung im Überfluss. Läuft drauf wie der Blitz, auch total aufgemotzt mit allem, was im Netz dafür verfügbar war oder noch ist und auch noch alles drauf installiert ist. Auf einem P2 würd' ich das physisch gar nicht mehr installieren, weil gar nicht nötig.. Ausserdem wären dann mit der dort zumeist verwendeten Agp Grafikhardware nur mehr gepachte 256 Farben möglich. Das macht beim Gucken von Mpeg-1 Filmen dann auch nicht wirklich Spass. Nun man könnte es auch so auslegen, dass Win 3.1x gereifte Hardware bestens ausnutzt -grins- ..zumal ich den umgekehrten Weg pflege - nämlich USB Sticks unter Win3.1x zu nutzen :-D
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 02.02.2009 um 02:41 Uhr von Aquanox1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Installation und Konfiguration ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek