Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Allgemeine Diskussion » Winfile.exe » Threadansicht

Autor Thread - Seiten: [ 1 ] -2- [ 3 ]
020
18.03.2009, 12:23 Uhr
Marika61



Hallo und danke an alle, die so viel Geduld mit mir haben.
Ich habe alles so gemacht wie ihr es beschrieben habt (Aquanox und Estron).
Klappt aber doch noch nicht.
Ich bekomme beim hochfahren des PC's folgende Meldungen (teilweise verkürzt von mir):
Duse Versersion 4.4
USBCDROM support enable
CDROM Not installed
USBDRIVE support enable
DRIVE D Not installed
ASPI Manager for USB... Version 2.06
ID:0 LUN:0 = USB CD-R/RW 4x4x6x
DI1000 ASPI DISK DRIVER VERSION 2.00
AVAILABLE ID = NOT FOUND INSTALLABLE DEVICE
GERÄTETREIBER NICHT GEFUNDEN: USBCDROM
KEIN GÜLTIGER CDROM GERÄTETREIBER AUSGEWÄHLT.
C:\

Im Dateimanager wird ein D-Laufwerk angezeigt. Klick man darauf,
erscheint der Hinweis: UNGÜLTIGES LAUFWERK
Aufgefallen ist mir außerdem, dass ich in Config.sys keinen Eintrag ...EMM386.exe gefunden habe.

Dieser Post wurde am 18.03.2009 um 19:34 Uhr von honxi4amiga editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
021
18.03.2009, 12:30 Uhr
Marika61




Zitat:
Marika61 postete

Zitat:
AquanoxX1968 postete
Hinzufüge:
der USB CD-ROM Treiber kommt unter Wfw3.11 auch mit dem 32Bit Disk Access klar
und den 32Bit Dateizugriff kann man in jeder Konfiguration getrost eingeschalten lassen.

Noch mal in Erinnerung rufe:
Den Microhouse 32bit Disk Treiber für Festplatten über 540MB gibts unter der Win31.de Treiber Download Sektion.
Dabei sollten aber die Festplatte(n) am primären IDE-Port angeschlossen sein
und IDE CD/DVD Laufwerke bzw. zb. ZIP IDE Laufwerke am sekundären Port,
da sonst der 32Bit Disk Access den Dienst verweigert.



Dieser Post wurde am 18.03.2009 um 12:43 Uhr von Marika61 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
022
18.03.2009, 13:38 Uhr
Estron Dekal




Zitat:
Marika61 postete
Hallo und danke an alle, die so viel Geduld mit mir haben.
Ich habe alles so gemacht wie ihr es beschrieben habt (Aquanox und Estron).
Klappt aber doch noch nicht.
Ich bekomme beim hochfahren des PC's folgende Meldungen (teilweise verkürzt von mir):
Duse Versersion 4.4
USBCDROM support enable
CDROM Not installed
USBDRIVE support enable
DRIVE D Not installed
ASPI Manager for USB... Version 2.06
ID:0 LUN:0 = USB CD-R/RW 4x4x6x
DI1000 ASPI DISK DRIVER VERSION 2.00
AVAILABLE ID = NOT FOUND INSTALLABLE DEVICE
GERÄTETREIBER NICHT GEFUNDEN: USBCDROM
KEIN GÜLTIGER CDROM GERÄTETREIBER AUSGEWÄHLT.
C:\

1.: DUSE und DI1000/ASPI-Manager nicht gleichzeitig benutzen. Das scheint allerdings hier nicht das Problem zu sein.

2.: Bei "USBDRIVE support" sollte disabled stehen, oder die CONFIG.SYS-Zeile von DUSE.EXE ist anders ("NODRIVE" fehlt).

3.: DUSE.EXE hat kein CD-ROM-Laufwerk gefunden (das erklärt "CD-ROM-Gerätetreiber nicht gefunden" später). War zu diesem Zeitpunkt das Laufwerk angeschlossen?


Zitat:
Im Dateimanager wird ein D-Laufwerk angezeigt. Klick man darauf,
erscheint der Hinweis: UNGÜLTIGES LAUFWERK

Das ist normal, sofern man DUSE.EXE für Datenträger auf Laufwerk D: laufen hat und es keinen USB-Stick erkannt hat ("DRIVE D Not installed"-Meldung).


Zitat:
Aufgefallen ist mir außerdem, dass ich in Config.sys keinen Eintrag ...EMM386.exe gefunden habe.

Möglicherweise erkennt DUSE.EXE deswegen das CD-ROM-Laufwerk nicht. Wie hast du MS-DOS auf dem Computer installiert? Sofern ich mich erinnere, schreibt das Installationsprogramm normalerweise eine EMM386-Zeile.

Dieser Post wurde am 18.03.2009 um 19:34 Uhr von honxi4amiga editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
023
18.03.2009, 14:49 Uhr
Aqua

Avatar von Aqua

Funktionieren müsste es auch ohne Emm386.exe.
Nur das dann speziell unter Dos vermutlich der konventionelle Speicher unter 400KB fallen kann
und das ist zum Ausführen der meisten Programme viel zu wenig.

Ja da scheint mir zu viel an verschiedenen Treibern geladen worden zu sein,
wie Estron schon meinte.
@marika:
Entweder NUR DUSE - oder NUR die Kombi ASPIUSB.SYS + DI1000DD.SYS verwenden,
weil zuviele Köche verderben den Brei.
Nur für's USB CD-Rom brauchst eigentlich eh nur ASPIUSB.SYS +USBCD.SYS in der Config.sys.
In der Autoexec.bat muss eben der USBCD001 Eintrag wie oben schon beschrieben stehen.
Und wenn du Dos neu installierst,
lösche den Eintrag EMM386.EXE NOEMS nach Möglichkeit NICHT!!
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 18.03.2009 um 15:30 Uhr von AquanoxX1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
024
18.03.2009, 14:50 Uhr
Marika61



Hallo,
USB Drive support steht jetzt auf "disable".
Ich habe in der config die Befehlszeile Aspi DI100 entfernt.
DOS 6.22 habe ich mit Disketten aufgespielt.
Grüße
Marika
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
025
18.03.2009, 15:31 Uhr
Marika61



Hallo,
nun habe ich die DUSE.EXE aus der config entfernt und ASPI eingesetzt.
Folgende Hinweise beim Hochfahren:
ASPI MANAGER FOR USB....
ID:0 LUN:0 = USB CD-R/RW 4x4x6 A:AZ
DI1000 ASPI DISK DRIVER....
GERÄTETREIBER NICHT GEFUNDEN: USBCDROM
KEIN GÜLTIGER CDROM GERÄTETREIBER AUSGEWÄHLT:
C:\

MfG
Marika
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
026
18.03.2009, 15:41 Uhr
Aqua

Avatar von Aqua


Zitat:
Marika61 postete
Hallo,
USB Drive support steht jetzt auf "disable".
Ich habe in der config die Befehlszeile Aspi DI100 entfernt.
DOS 6.22 habe ich mit Disketten aufgespielt.
Grüße
Marika

hm disable = deaktiviert.
Eine vielleicht dumme Frage, aber hast du das CD-Rom extern entweder mit einem Trafo oder mit externer Spannung versorgten 4x Usb-Hub mit Strom versorgt - angeschlossen? (weiss nicht welches Cd-Rom von der Bauart her du hast und ältere Laptops meist nur einen Usb Port haben,
Notebook Usb Cd-Roms aber 2 Usb-Anschlüsse)
Den in der Regel reicht die interne Usb-Spannung allein nicht aus.
Dies könnte auch mit ein Grund sein.
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
027
18.03.2009, 15:46 Uhr
Marika61



Hallo,
hinzu kommt noch der Eintrag:
AVAILABLE ID= NOT FOUND INSTALLABLE DEVICE
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
028
18.03.2009, 15:47 Uhr
Aqua

Avatar von Aqua


Zitat:
Marika61 postete
Hallo,
nun habe ich die DUSE.EXE aus der config entfernt und ASPI eingesetzt.
Folgende Hinweise beim Hochfahren:
ASPI MANAGER FOR USB....
ID:0 LUN:0 = USB CD-R/RW 4x4x6 A:AZ
DI1000 ASPI DISK DRIVER....
GERÄTETREIBER NICHT GEFUNDEN: USBCDROM
KEIN GÜLTIGER CDROM GERÄTETREIBER AUSGEWÄHLT:
C:\

MfG
Marika

den Autoexec.bat Eintrag hast du eingefügt?
(den den Estron Dekal und ich hier schon beschrieben haben..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 18.03.2009 um 18:14 Uhr von honxi4amiga editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
029
18.03.2009, 15:54 Uhr
Marika61



Hallo,
das CDROM Laufwerk wird extern mit Strom versorgt ACER 4406 EU. Treiber habe ich auch davon, weiss sie allerdings auch nicht einzusetzen.
Ich benutze mit dem CDROM LAufwerk nur den einen Anschluß am Laptop.
Ich habe bei mir noch 9 Disketten mit der Aufschrift Windows Worksgroup gefunden
kann/sollte ich die zu Vereinfachung einsetzten?
MfG
Marika
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
030
18.03.2009, 16:02 Uhr
Marika61



AUTOEXE STEHT:

MSCDEX.EXE/D:USBCDROM
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
031
18.03.2009, 18:06 Uhr
Aqua

Avatar von Aqua


Zitat:
Marika61 postete
AUTOEXE STEHT:

MSCDEX.EXE/D:USBCDROM

LH C:\DOS\MSCDEX.EXE /D:USBCD001
...sollte genau drinn stehen.

Wär interessant ob Sticks oder externe Festplatten funktionieren,
damit man die Gewissheit hat, dass der Usb Port selbst O.k. ist.
Nein. Solang der Dos Treiber kein Usb Laufwerk einbindet, kannst du es ja unter Win3.11 nicht nutzen.
Aha das heisst, du hast für das Laufwerk einen extra Trafo eingesteckt, oder?
Denn nur vom Laptop alleine über Usb zum Laufwerk verbunden wär zu wenig Stromstärke.
Edit: Soweit ich gelesen hab, wurde dein Laufwerk vom Panasonic Aspi Usb Device Manager erkannt.
Ich vermute einen Fehler in deiner Autoexec.bat
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 18.03.2009 um 18:37 Uhr von AquanoxX1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
032
18.03.2009, 18:50 Uhr
Marika61



Hallo,
ich hab mal meinen USB-Stick reingesteckt. Wurde erkannt aber ist wg. FAT32 wohl nicht nutzbar.
Das CD-ROM LAufwerk hat eine externe Stromversorgung.
MfG
Marika
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
033
18.03.2009, 20:53 Uhr
Aqua

Avatar von Aqua


Zitat:
Marika61 postete
Hallo,
ich hab mal meinen USB-Stick reingesteckt. Wurde erkannt aber ist wg. FAT32 wohl nicht nutzbar.
Das CD-ROM LAufwerk hat eine externe Stromversorgung.
MfG
Marika

der Usb Stick muss Fat16 formatiert sein und die max. Grösse von 2GB haben unter Dos 6.22 Marika.
Kosten ja kein Vermögen mehr,
sich noch einen für diesen Zweck zuzulegen.
Hab mal schnell meine Dos Config Dateien von meinem Laptop hochgeladen:


So in etwa sollte es bei dir auch aussehen..

Hast du einen Norton Commander wie folgendes Bild?

oder sonstigen Dos Browser..
Wenn JA, dann sieh dort mal nach, ob du nicht doch schon das CD-Laufwerk eingebunden hast?

hier siehst du unter Win3.11 einen 1GB Kingston Stick ins System eingebunden.

Genauso funktionierts auch mit einem DVD Brenner als Laufwerk wie in meinem Fall..
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 18.03.2009 um 21:32 Uhr von AquanoxX1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
034
19.03.2009, 12:57 Uhr
Marika61



Hallo,
ich habe meine Config. und autoexec. so wie bei dir gemacht.
CD-ROM treiber hat er nun auch installiert.
Beim Hochfahren zeigt er mir dann aber:
AVAILABEL ID: = NOT FOUND INSTALLABLE DEVICE
Dem CD Laufwerk wird kein Laufwerksbuchstaben zugeordnet,
weder auf der DOS Ebene noch bei WIN.
Meinem 256 MB Stick weist er einen Buchstaben zu, verweigert aber
den Zugriff vermutlich weil FAT32 formatiert.
In diesem Zusammenhang, wie kann ich den Stick unter WINXP auf FAT 16 formatieren?
MfG
Marika
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
035
19.03.2009, 17:01 Uhr
Aqua

Avatar von Aqua


Zitat:
Marika61 postete
Hallo,
ich habe meine Config. und autoexec. so wie bei dir gemacht.
CD-ROM treiber hat er nun auch installiert.
Beim Hochfahren zeigt er mir dann aber:
AVAILABEL ID: = NOT FOUND INSTALLABLE DEVICE
Dem CD Laufwerk wird kein Laufwerksbuchstaben zugeordnet,
weder auf der DOS Ebene noch bei WIN.
Meinem 256 MB Stick weist er einen Buchstaben zu, verweigert aber
den Zugriff vermutlich weil FAT32 formatiert.
In diesem Zusammenhang, wie kann ich den Stick unter WINXP auf FAT 16 formatieren?
MfG
Marika

ja den kannst selbstverständlich unter XP formatieren mit Fat16.

(bei XP nur als FAT ohne sonstige Bezeichnung deklariert)

Hm hast du das CD Laufwerk angesteckt, bevor du DOS gestartet hast?

Da gibts nämlich kein Hotplug wie zb. bei XP..
Unterer Post von Estron Dekal:
Genau das hab ich gemeint.
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 19.03.2009 um 17:11 Uhr von AquanoxX1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
036
19.03.2009, 17:07 Uhr
Estron Dekal




Zitat:
AquanoxX1968 postete
Entweder NUR DUSE - oder NUR die Kombi ASPIUSB.SYS + DI1000DD.SYS verwenden,
weil zuviele Köche verderben den Brei.

Genauer: Die USB-Controller im Computer mögen es gar nicht, wenn zwei Treiber sie unabhängig voneinander benutzen (wollen).
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
037
19.03.2009, 19:08 Uhr
Marika61



Hallo,
ja eigentlich hatte ich das Laufwerk laufend mit dem PC verbunden.
Die DUSE.EXE habe ich nun garnicht mehr geladen.
Ich habe den Stick unter WINXP mit FAT formatiert. Das mag WIN31 aber garnicht,
das Laufwerk wird in der DOS Ebene erkannt und ein Laufwerksbuchstabe zugewiesen
(beim mir D:) jedoch wenn ich dann WIN 31 starten will, kommt nach einem kurzen
Moment:
SPEICHERZUORDNUNGFEHLER
COMMAND KANN NICHT GELADEN WERDEN, SYSTEM ANGEHALTEN
MfG
Marika

Dieser Post wurde am 19.03.2009 um 19:24 Uhr von honxi4amiga editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
038
19.03.2009, 19:47 Uhr
Aqua

Avatar von Aqua


Zitat:
Marika61 postete
Hallo,
ja eigentlich hatte ich das Laufwerk laufend mit dem PC verbunden.
Die DUSE.EXE habe ich nun garnicht mehr geladen.
Ich habe den Stick unter WINXP mit FAT formatiert. Das mag WIN31 aber garnicht,
das Laufwerk wird in der DOS Ebene erkannt und ein Laufwerksbuchstabe zugewiesen
(beim mir D jedoch wenn ich dann WIN 31 starten will, kommt nach einem kurzen
Moment:
SPEICHERZUORDNUNGFEHLER
COMMAND KANN NICHT GELADEN WERDEN, SYSTEM ANGEHALTEN
MfG
Marika

Vermutlich hast du kein Emm386.exe in der Config.sys..
Trag das unter Himem.sys ein wie in meinem Beispiel.

Starte dann Win3.1 mal ohne USB Stick und schalte in SYSTEMSTEUERUNG/386 ERWEITERT den 32Bit Festplattenzugriff aus, der verträgt sich nämlich nicht mit dem USB Massenspeicher Treiber.

Wenn du noch auf der Dos Ebene bist und D: eingibst nach dem Booten mit Stick, kommt Meldung "Unzulässiger Datenträger
(W)iederholen?"
Drücke W und es passt.
Die Meldung ist normal.

Versuche dann nochmal Win3.1 zu starten.

Ja den DUSE Treiber vergiss jetzt mal ganz, sonst kommt da gar nix raus.
--
Die Welt ist absolut nicht mehr so wie wir dachten.. https://www.youtube.com/watch?v=0VF904EWKZA
"Willst du das Universum verstehen, dann denke in Dimensionen von Frequenzen und Schwingungen" Nikola Tesla

Dieser Post wurde am 19.03.2009 um 19:56 Uhr von AquanoxX1968 editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
039
20.03.2009, 13:42 Uhr
Estron Dekal




Zitat:
AquanoxX1968 postete
Wenn du noch auf der Dos Ebene bist und D: eingibst nach dem Booten mit Stick, kommt Meldung "Unzulässiger Datenträger
(W)iederholen?"
Drücke W und es passt.
Die Meldung ist normal.

Tritt das periodisch auf oder nur einmal nach dem Hochfahren des Computers? Wenn letzteres der Fall ist, könnte man leicht ein kleines Programm für die AUTOEXEC.BAT schreiben, das dieser Frage zuvorkommt.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: [ 1 ] -2- [ 3 ]     [ Allgemeine Diskussion ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek