Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » relativ "neues" system für win3.1 » Threadansicht

Autor Thread - Seiten: [ 1 ] -2- [ 3 ]
020
12.11.2004, 16:59 Uhr
Mandrake



Ist ein Zweit-System geworden:

Intel Pentium 120 Mhz.
48 MB RAM
1,3 GB Festplatte
TEAC CD-44E Quad-Speed
Floppy
10 MBit LAN
Windows 95 A

Ist ein LTE 5280-Notebook von Compaq.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
021
12.11.2004, 20:23 Uhr
freaked
Moderator
Avatar von freaked

habe beim rechner jetzt auf 400mb ram geupdated^^
bentz ich jetzt nämlich als 24/7 server
--
Tips&Tricks - Community-based: www.freakedenough.at
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
022
13.11.2004, 11:48 Uhr
Gamebot

Avatar von Gamebot

Bei mir ists ein Compaq Armada V300
400 Mhz Celeron
32 MB ram
4 GB HD (partitioniert)
CD-Rom
Ati Rage Mobile GraKa
Ess M2E Sound
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
023
27.11.2004, 15:07 Uhr
NoNameNeeded



Bei mir läuft Win3.1 überhaupt nicht (PIV, 2.6Ghz, 512MB Ram), zumindest hab ich's gar nicht ausprobiert.
Nur unter Virtual PC.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
024
28.11.2004, 12:17 Uhr
ConiKost
Moderator


Hat jemand nen Treiber für die Graka, die mit M$ Virtual PC emuliert wird ?
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
025
29.11.2004, 21:02 Uhr
NoNameNeeded



Ja, ich hatte einen.
Bis die Festplatte abgeraucht ist, und jetzt alles weg ist.

Er ist aber auffindbar.
Such einfach mal nach "s3 Trio".
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
026
04.12.2004, 17:16 Uhr
freaked
Moderator
Avatar von freaked


Zitat:
Sven postete
Da Ding muß doch aber irgendwie zu kacken sein.

lool
--
Tips&Tricks - Community-based: www.freakedenough.at
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
027
06.12.2004, 19:45 Uhr
gabyde
Administrator
Avatar von gabyde


Zitat:
~Helms postete
hat jemand von euch ne Ahnung, wo ich das alte Betriebssystem Win3.1 herbekomme?
Gibt es das vielleicht irgendwo zu downloaden oder so.
Währe echt nett, wenn da jemand helfen könnte.

wer lesen kann, tut sich leichter im Leben....
(siehe Forumregeln: "Bitte beachtet, daß ihr, bevor ihr postet, zuerst checkt, ob 1. die Frage nicht schon beantwortet ist und 2. daß ihr in die richtige Rubrik schreibt.")

http://www.win31.de/board/showtopic.php?threadid=14


Ciao, Gaby
--
Und eine Stimme sprach zu mir: lächle und sei froh, es könnte schlimmer kommen. Ich lächelte und war froh und es kam schlimmer...

Dieser Post wurde am 06.12.2004 um 19:59 Uhr von gabyde editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
028
06.01.2005, 22:17 Uhr
PinkPanther



Um einmal zum Thema zurück zu kommen:


450 MHz

Matrox Millennium G200 AGP (Jippieh, Treiber mit WfW 3.11 kompatibel)

48x LiteOn CD-Laufwerk (eigentlich auch DVD, funktioniert aber nicht mehr)

8x Medion-LG-HP-Philips-Brenner (wird von genannten Firmen jeweils baugleich hergestellt, meiner: von Medion mit HP-Frontabdeckung; leider nicht DOS/Win 3.1x kompatibel)

Muse LT (evtl. auch bald andere Soundkarte wegen Treiber-Probleme [siehe http://www.win31.de/board/showtopic.php?threadid=96?])

Netzwerkkarte von 3Com

160 GB-Festplatte von Samsung (SV1604N)

Als Betriebssystem hab ich WfW 3.11 und XP (wenn's funktionieren würde [ siehe http://www.win31.de/board/showtopic.php?threadid=97?] )


Sooo, das war jetzt meine Systemkonfiguration (noch ausführlicher muss nicht sein,oder??? )

Falls ihr Antworten auf meine Fragen wisst, dann schreibt sie mir bitte.

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"

Dieser Post wurde am 06.01.2005 um 22:20 Uhr von PinkPanther editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
029
27.01.2005, 23:49 Uhr
~ZMASTER



Mein System:
Prozessor: Cx486DX2 66MHz
RAM: 64 MB
Systemplatte: 504 MB
Zweitplatte: 6173 MB in 4 Partitionen aufgeteilt
Grafikkarte:SPEA V7-VEGA PUS
Soundkarte:Typhoon 16 Bit Sound System P'n'P
Netzwerkkarte: 3Com Etherlink III
CD-Laufwerk:ATAPI IDE CD-ROM Drive 4x
Zip-Laufwerk:Iomega 100MB
OS: DOS 6.22 WfW 3.11
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
030
04.02.2005, 13:12 Uhr
~Eddies UDDR



1.
AMD Athlon 1333 MHz
256 MB RAM
Windows 3.1 OHNE Calmira natürlich + DOS + NT 3.5x
Grafikkarte: Matrox Millennium G400
Soundkarte: ALS 4000 PCI
CD-LAufwerk: 52x CD, 8x DVD
Zip-Laufwerk: Iomega 100MB

2.
Pentium II 266 LAppi IBM
Thinkpad 600
2 MB Neomagic
Crystal Semiconductor 4237B
160 MB RAM
24x CD
6x DVD
OS: Alle Wins
Seitenanfang Seitenende
(Gast) Zitatantwort || Editieren || Löschen || IP
031
04.02.2005, 20:49 Uhr
exp-soft
Moderator
Avatar von exp-soft

1. ACER Notebook 100 MHz 96 MB Ram und 800 MB HDD mit Farb Display <-- Win 3.11 WFW (Eng.)

2. Intel 486 DX 2 33 übertacktet auf 70 MHz mit 8 MB Ram <--- Win 3.11 WFW (Ger.)

3. AMD 386 SX 25 4 MB Ram 30 MB HDD <--- Win 3.0
--
DOS-History
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
032
25.02.2005, 21:17 Uhr
Assassin153



Ich hab Win 3.11 WFW darauf laufen:

Targa Road Warrior 700

Intel Pentium 200 MMX, 64MB RAM
2GB Festplatte

S3 Virge/MX (86C260) -> dringend treiber gesucht
ESS 1879 Soundkarte -> funktionierenden treiber gesucht, der von ESS tut net
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
033
08.04.2005, 16:34 Uhr
PinkPanther



Hallo, ich misch mich auch mal (wieder) ein.

@Sven: Für Grafik such hier im Forum mal nach dem Thread: "Universaler Grafikkarten-Treiber". Dann hast du wenigstens 256 Farben.
Zum Sound: Guckst du hier: http://www.soundcard-drivers.com/companies/258.htm?acd=3&rvd=5&thx=9&bng=7&o=9
Antworte bitte, falls etwas geklappt hat.

@all: Mein neues System:

PIII, 1,0 GHz
256 MB-RAM
160 GB- und 40 GB-Festplatte
NVidia Geforce 2 GTS (leider nicht 3.11-kompatibel, aber mit Universalötreiber immerhin 256 Farben)
ES1373-Soundchip (leider aber kein Sound wegen mangelnden Treibern)
Windows XP, Dos 5.0 und WfW 3.11.

Ich bin aber noch am Einrichten und hab auch mit fast dem gesamten System Treiber-Schwierigkeiten.

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
034
22.04.2005, 23:01 Uhr
PinkPanther



@sven: Ist zwar schon ein bisschen her, aber guck mal auf der Seite www.soundcarddrivers.com nach nem Treiber.
Bei mir (SB 128) hat er funktioniert, da sollte er bei dir erst recht funktionieren.
Wenn du noch Fragen hast, dann schreib einfach hier ins Forum.

Ciao, PinkPanther
--
"Beauty is the harmony of function and form"
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
035
06.05.2005, 22:58 Uhr
Darts



Noch läuft es über Qemu unter meinem Linuxauf meinem PC:

AMD Athlon XP 1600+ (1400 Mhz)
256 DDR Arbeitsspeicher
40GB IDE-Festplatte
NVidia GeForce 2 Integrated GPU
NVidia NForce Motherboard...

So, sobald ich meinen alten PC hingekriegt habe (wen's interessiert: unter Win3.11 Hardware), kommt es hier drauf:

Intel i486 DX
SiS Motherboard
Tseng ET4000AX Grafikkarte
Komplett ISA!
Power Win PW 200 Netzteil *g*

ram und mhz weiß ich leider erst, wenn er an ist. Oder ich muss rechnen

cya,
Darts
--
Darts... Screech... By my desires!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
036
20.07.2005, 20:23 Uhr
Assassin153



So! Hier mein neues Win 3.11 WFW System:

TexasInstrument TX486DLC/E-40GA 40MHz Prozzi
IIT 4C87DLC-40 Co-Prozzi
ISA Mainboard
20MB 30pol SIMM Speicher
Trident TVGA8900CL Graka mit 1MB Speicher
Soundblaster 16 (hatte keine ältere zur hand)
Adaptec Aha1542C SCSI Controller
IDE-Controller für Serielle und Parallele Schnitstellen
700MB Quantum SCSI HDD
2GB Seagate HDD
4x Sony SCSI CD-ROM-LW
200W CodeGen Netzteil
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
037
23.07.2005, 23:33 Uhr
freaked
Moderator
Avatar von freaked

mittlerweile nurmehr

AT&T (NCR) Globalyst 530,
Intel 486DX4-100 100MHz,
96MB EDO 60NS,
2MB S3 Trio64V+,
4,3GB 5200rpm und 100MB 3200rpm Conner Periphals HDD,
52x CD-R,
1,44MB FDD,
3COM 3C905B 10/100MBit LAN,
SoundBlaster 2.0 Pro
--
Tips&Tricks - Community-based: www.freakedenough.at
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
038
29.10.2005, 02:34 Uhr
Eddie



Pentium II 266 Laptop von IBM
Thinkpad 600
2 MB Neomagic 128XD
Crystal Semiconductor 4237B
160 MB RAM
24x CD/ 24x CD-RW
8x DVD
OS: Windows 3.0 MME, Windows 3.11, MS-DOS 6.22, NT 3.51, WinME, NT 5.0 EUR Edition als Test-OS.
--
Nieder mit Windows "2000" und XP, den miesesten OSs aller Zeiten. Lang lebe Windows NT 5.0 EUR Edition 1.7a.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
039
23.02.2006, 23:04 Uhr
Dosenware



Hartware:
- K6 II 500
- Soltek SL56H1 (1MB Cache, 686A Southbridge (vom KT133 (Sockel A)))
- 256MB Ram
- 320MB Festplatte Seagate ST3391A - PIO1 (aus meinem ersten eigenen Rechner)
- 600MB Festplatte Seagate ST3630A - PIO3
- 6,4Gb Festplatte Fujitsu MPC3064 - UDMA 33
- Floppy
- 52X CD-Rom
- 4X CD-Rom (aus meinem ersten eigenen Rechner - haengt an der Soundkarte)
- Matrox Mystique 4MB - die S3 Virge hat leider ein zu schlechtes Signal fuer den KVM
- Vodoo2 12MB -> wird wohl noch ein Win 95b OSR 2.1 auf den Rechner wandern
- 100Mbit Realtek 8193 Netzwerkkarte
- ESS Audiodrive 1868 (aus meinem ersten eigenen Rechner)
- *

Weichware:
- DOSe 6.22
-> EMM386+himem von Win98SE fuer vollen Speicherzugriff
-> Icache121 (Smartdrive laeuft nicht stabil)
-> Dosmax (schaufelt das System in den hohen Speicher -> mehr Konventioneller Speicher)
-> keyb.sys Deutscher Tastaturtreiber, 416Byte
-> VIDE-CDD (CD-Rom Treiber) - HXCD (DMA faehig) und USDIDE (auch recht flott) moegen die Soundkarte nicht..
-> CTMouse - Maustreiber 3328Byte
-> **

- Win 3.11
-> jede Menge Updates (¤, J2K, CALC, W32S, Wing, VFW, VShare, VServer,....)
-> IE (Netzzugriff per Proxy)
-> Mediaplayer
-> Xing
-> usw.

*evtl. demnaechst Miro Video PCTV SE (ist nichts anderes als eine Pinnacle PCTV Rave) mit BT848

**

Quellcode:
Module, die den Speicher unterhalb 1 MB verwenden:

    Name       Insgesamt     = Konventioneller  +  Hoher Speicher
  --------  ----------------   ----------------    ---------------
  MSDOS        9,645    (9K)      9,645    (9K)          0    (0K)
  HIMEM        1,120    (1K)      1,120    (1K)          0    (0K)
  EMM386       5,488    (5K)      5,488    (5K)          0    (0K)
  COMMAND        272    (0K)        272    (0K)          0    (0K)
  DOSMAX         256    (0K)          0    (0K)        256    (0K)
  FILES        1,504    (1K)          0    (0K)      1,504    (1K)
  FCBS           272    (0K)          0    (0K)        272    (0K)
  WKBUFFER       528    (1K)          0    (0K)        528    (1K)
  LASTDRIV     2,304    (2K)          0    (0K)      2,304    (2K)
  STACKS       6,896    (7K)          0    (0K)      6,896    (7K)
  INSTALL        160    (0K)          0    (0K)        160    (0K)
  I_CACHE     34,096   (33K)          0    (0K)     34,096   (33K)
  COMMAND      3,808    (4K)          0    (0K)      3,808    (4K)
  CTMOUSE      3,328    (3K)          0    (0K)      3,328    (3K)
  KEYB           416    (0K)          0    (0K)        416    (0K)
  SETVER         416    (0K)          0    (0K)        416    (0K)
  VIDE-CDD     5,024    (5K)          0    (0K)      5,024    (5K)
  IFSHLP       3,872    (4K)          0    (0K)      3,872    (4K)
  ANSI         4,304    (4K)          0    (0K)      4,304    (4K)
  MSCDEX      32,304   (32K)          0    (0K)     32,304   (32K)
  DOSKEY       4,144    (4K)          0    (0K)      4,144    (4K)
  Frei       758,880  (741K)    638,672  (624K)    120,208  (117K)

Speicher-Zusammenfassung:

  Speichertyp         Insgesamt =  Verwendet +     Frei
  -----------------   ---------    ---------    ---------
  Konventioneller       655,360       16,688      638,672
  Hoher                 223,840      103,632      120,208
  Reserviert                  0            0            0
  Erweiterung (XMS)  69,714,336    2,606,496   67,107,840
  -----------------   ---------    ---------    ---------
  Insg. Speicher     70,593,536    2,726,816   67,866,720

  Insg. unter 1 MB      879,200      120,320      758,880

  Maximale Größe für ausführbares Programm            638,656   (624K)
  Größter freier Block im hohen Speicherblock         109,184   (107K)
  MS-DOS ist resident im oberen Speicherbereich (High Memory Area).

nicht wundern, das Dos 6.22 Mem kann nur 64MB (dafuer waechst der Speicher auch mit dessen belegung *g*)

Config.sys

Quellcode:
DEVICE=C:\DOS\HIMEM.SYS
DEVICE=C:\DOS\EMM386.EXE NOEMS HIGHSCAN I=B000-B7FF I=C800-EFFF
DEVICE=C:\AUTORUN\DOSMAX21\DOSMAX.EXE /M1/R-/P-
DEVICEHIGH=C:\AUTORUN\KEYB\KEYB.SYS
DEVICEHIGH=C:\DOS\SETVER.EXE
DEVICEHIGH=C:\AUTORUN\CDPRO\VIDE-CDD.SYS /D:MSCD000
DEVICEHIGH=C:\WINDOWS\IFSHLP.SYS
DEVICEHIGH=C:\DOS\ANSI.SYS
SHELL=C:\AUTORUN\DOSMAX21\SHELLMAX.COM /R- C:\DOS\COMMAND.COM C:\DOS /E:768 /P
DOS=UMB,HIGH
LASTDRIVE=Z
STACKS=12,512
BUFFERS=20,0
FILES=30

Autoexec

Quellcode:
@ECHO OFF
C:\WINDOWS\NET START
LH C:\AUTORUN\icach121\I_CACHE.EXE /i /c:2048
C:\WINDOWS\ESSCFG.EXE /A:220 /I:5 /D:1 /E:0 /B:330 /J:E
C:\WINDOWS\ESSVOL.EXE /V:8 /L:8 /W:8 /M:0 /C:8 /S:8 /A:8
C:\AUTORUN\DOSMAX21\ENVIMAX.COM
C:\AUTORUN\CTMOUSE\CTMOUSE.EXE
LH C:\WINDOWS\MSCDEX.EXE /D:MSCD000
LH C:\DOS\DOSKEY /INSERT
C:\DOS\MODE CON: COLS=80 LINES=50
SET TEMP=C:\DOS\TEMP
PATH C:\PROGRAMM\IE;C:\WINDOWS;C:\DOS;C:\DOS\PROGRAMM


Dieser Post wurde am 23.02.2006 um 23:05 Uhr von Dosenware editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: [ 1 ] -2- [ 3 ]     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek