Windows 3.1x Support Forum

Registrieren || Einloggen || Hilfe/FAQ || Suche || Memberlist || Home || Statistik || Kalender || Staff Willkommen Gast!
[ win31.de ] [ Impressum/Kontakt ] [ Über das Forum/Regeln ]

Windows 3.1x Support Forum » Hardware & Hardwareprobleme » S: Audio-Treiber für eine ESS 1888 » Threadansicht

Autor Thread - Seiten: -1-
000
10.11.2009, 08:15 Uhr
exp-soft
Moderator
Avatar von exp-soft

Ich hab gestern nen feines Laptop bekommen welches ich nun mit Win 3.11 WFW bestückt habe und bis auf die Soundkarte rennt nun alles tadellos, Google und co spucken auf der suche nach dem modell nur müll und spyware aus und der Hersteller hat für die alten modelle kein Treibersupport mehr auf der Webseite.

Hat da wer ggf das gleiche modell und noch Treiber für mich?

Mfg.
--
DOS-History
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
001
10.11.2009, 15:27 Uhr
honx
Moderator
Avatar von honx

nunja, welchen laptop hast du? ich hatte mal ähnliche probleme mit nem alten ibm thinkpad aus dem jahre 1996.
damals musst ich mir alles zusammensuchen. graka, soundkarte, sogar die ibmtools für die displaysteuerung.
hat bei mir in etwa anderthalb jahre gedauert, bis ich softwaretechnisch vollständig war...
--
gOmp ist wieder da!

Dieser Post wurde am 10.11.2009 um 15:27 Uhr von honxi4amiga editiert.
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
002
10.11.2009, 18:52 Uhr
exp-soft
Moderator
Avatar von exp-soft

So nen altes ding von Mediamarkt -gg- nen modular 6200AT ^^
--
DOS-History
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
003
10.11.2009, 22:14 Uhr
honx
Moderator
Avatar von honx

versuchs mal damit: http://www.recent-drivers.de/drivers/sound/es1888doswin.zip, vielleicht funzt dieser soundtreiber...
--
gOmp ist wieder da!
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
004
11.11.2009, 00:23 Uhr
exp-soft
Moderator
Avatar von exp-soft

Besten dank, ich hab heute aber auch herausgefunden das die Soundkarte mit den Standard Soundblaster 1.5 Treibern rennt die Win 3.1 mit sich bringt wenn man Adresse und IRQ richtig angibt...



werd den Treiber trotzdem mal testen obs auch damit funzt...

Thx.
--
DOS-History
Seitenanfang Seitenende
Profil || Private Message || Suche Zitatantwort || Editieren || Löschen || IP
Seiten: -1-     [ Hardware & Hardwareprobleme ]  



Win31.de

powered by ThWboard 3 Beta 2.84-php5
© by Paul Baecher & Felix Gonschorek